<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-1 structuredContentTemplate article-html html mntl-html" data-ab="60,99,99,63,99,99" data-resource-version="1.8.0" lang="en" data-travelandleisure-resource-version="1.8.0" data-mantle-resource-version="3.13.321" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="travelandleisure" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.travelandleisure.com/trip-ideas/natural-swimming-pools-puerto-rico" />
<title>These Natural Swimming Pools in Puerto Rico Are an Instagram Dream</title>
<meta name="description" content="Puerto Rico&#39;s natural swimming pools have all the benefits of a beach without the crowds." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="TRAVELANDLEISURE" />
<meta name="sailthru.author" content="Travel + Leisure Editors" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="These Natural Swimming Pools in Puerto Rico Are an Instagram Dream" />
<meta property="article:section" content="Travel + Leisure" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="1186687021348564" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Travel + Leisure" />
<meta property="og:url" content="https://www.travelandleisure.com/trip-ideas/natural-swimming-pools-puerto-rico" />
<meta property="og:title" content="These Natural Swimming Pools in Puerto Rico Are an Instagram Dream" />
<meta property="og:description" content="Puerto Rico&#39;s natural swimming pools have all the benefits of a beach without the crowds." />
<meta property="og:image" content="https://www.travelandleisure.com/thmb/UD89dr7uIC0ZwwzXzkA4oEWHE78=/1800x1200/filters:fill(auto,1)/charco-azul-swimming-hole-puerto-rico-PRSWIM0322-dc3cf052d2ff4b708790ca44ad69f7d0.jpg" />
<meta property="article:opinion" content="false" />
<meta property="article:author" content="https://www.facebook.com/travelandleisure/" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TravelLeisure" />
<meta name="twitter:title" content="These Natural Swimming Pools in Puerto Rico Are an Instagram Dream" />
<meta name="twitter:description" content="Puerto Rico&#39;s natural swimming pools have all the benefits of a beach without the crowds." />
<meta name="twitter:image" content="https://www.travelandleisure.com/thmb/UD89dr7uIC0ZwwzXzkA4oEWHE78=/1800x1200/filters:fill(auto,1)/charco-azul-swimming-hole-puerto-rico-PRSWIM0322-dc3cf052d2ff4b708790ca44ad69f7d0.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.8.0/cache/eNqdVlvWoyAM3tBwXMS8ziYiRs1pBA9g_-nuB4R6pWjnoULC9-XCJWllHTiS1QDKMVbS2ipo8Fd1XqABOhQjg8Rec4NmAYXVAUidWHoYtULlbAWNnWFPalCvxD3A_womfqjp0I89Ute73z2oDv-QdajQZJWlcIzXp7zSPBtUgjkDT2RQDSPZyaC4wUmjkFr5aNxRvkPtEfw2L-JoMGhIdRlVIVkFT-r8mlZVbTxammmo43Fs5FxAH5gXrIs0jjkcE7hvyU710diq-g97AzrYCYVNrV9MCtMuxnnJ4xv-BRQm12sjnNbsaCxdZucM1VM4phjPRiHI4XDjUSUv1Q1vu7Civ7uRbu6T1ZKAhdfEqrOIF_dww8twPieYwLYHE5_94JFiq805zrKzpLNn68wkna8WzVID5hIavwViRIUYO2pzUQ3YECTYaPxoXmJv9AO4pS5ULwlj2MvvYp9PSYpyjc7wejfw_PmmWKZR1Kzlw67tp3RGbxstYlODfJwUJfKA1ob2VoMK7WQvliK3ejISrfDNQUhy70t6Vt5ojib0MGGA-AJcE3OtwSSe9cjHS6za7-i3ecqvPTevJ8qfujnPxXU2nINYlLFiGZRkZBoKEUhvSLDv7essZ1fGvArgvOn5c-OQWsa_VPtrBZf7FeAXu9CxroEr-6DR18_l_h_kAjO1sDhc1E7fEZjcay6em3mO1WozeB_hb1QodQhG9gfxwlmMaPa1Ti847cRspUFUM28v3msMrWbWP3upsH2t1s5vXxyuoptBMbJleo_jO_rD7oR7XbLRrgHbi0n5h2bspmFmV64Tvaae4_H9g3WXhoILhT-W0YUUE-Wk-Qcmesl9.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.8.0/cache/eNqFk91ugzAMhV9oUd5h07SrSVXFC4TEDS75YY5DBU-_0FUrZSmTuACfz9ZxcpCJFaOWXgV2IHX0QwwQOEmnpphZnlN5hO5A9y_yET4v0DwlnKEQMZzQbpHbl8M2PeC1UVEZMBVhhGAiSR8NUMCZxI9UIXWMPf4dvjHxlYGmxITBVmZkRoeMVYunIPZkE_2u_nFonq_HHUWur0VQmAwNKd3XTfvyIloC1Q8Ry-X9IkVjUiM4FYwDTJlg1-KQ25TbivD2eahUj81rpcqL0SO37yOsvazsqqm9L7rKnDLXG7ID17wpC2JEuGy11QDL_hoEh7oX_OTAVnyJQdZcTsUsAeZSW9qTFsXJTtvNJ6HtWJBC9z-L5fcIyCDuTUuQy070DfvvVBc.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.8.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.8.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.8.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.8.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.8.0/icons/favicons/mstile-310x150.png">


					
					<script id="travelandleisure-schema_1-0" class="comp  travelandleisure-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "These Natural Swimming Pools in Puerto Rico Are an Instagram Dream"
,"datePublished": "2022-08-10T17:34:41.000-04:00"
,"dateModified": "2022-08-10T17:34:41.000-04:00"
,"author": [
{"@type": "Person"
,"name": "Travel + Leisure Editors"
,"description": "Since 1971, Travel &#43; Leisure editors have followed one mission: to inform, inspire, and guide travelers to have deeper, more meaningful experiences. T&#43;L&#39;s editors have traveled to countries all over the world, having flown, sailed, road tripped, and taken the train countless miles. They&#39;ve visited small towns and big cities, hidden gems and popular destinations, beaches and mountains, and everything in between. With a breadth of knowledge about destinations around the globe, air travel, cruises, hotels, food and drinks, outdoor adventure, and more, they are able to take their real-world experience and provide readers with tried-and-tested trip ideas, in-depth intel, and inspiration at every point of a journey."
,"url": "https://www.travelandleisure.com/author/travel-leisure-editors"
}
]
,"description": "Puerto Rico&#39;s natural swimming pools have all the benefits of a beach without the crowds."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.travelandleisure.com/thmb/B8dx_veqZ5JQX9WH8XOubZeVLpI=/1800x1012/smart/filters:no_upscale()/charco-azul-swimming-hole-puerto-rico-PRSWIM0322-dc3cf052d2ff4b708790ca44ad69f7d0.jpg",
"height": 1012,
"width": 1800
},
{
"@type": "ImageObject",
"url": "https://www.travelandleisure.com/thmb/B67HUXWWdoakyDDboLfyOt92dUY=/1600x1200/smart/filters:no_upscale()/charco-azul-swimming-hole-puerto-rico-PRSWIM0322-dc3cf052d2ff4b708790ca44ad69f7d0.jpg",
"height": 1200,
"width": 1600
},
{
"@type": "ImageObject",
"url": "https://www.travelandleisure.com/thmb/jWBp7IFPMjKRamjv6Uy2OvJJhHk=/1200x1200/smart/filters:no_upscale()/charco-azul-swimming-hole-puerto-rico-PRSWIM0322-dc3cf052d2ff4b708790ca44ad69f7d0.jpg",
"height": 1200,
"width": 1200
}
]
,"publisher": {
"@type": "Organization",
"name": "Travel + Leisure",
"url": "https://www.travelandleisure.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.travelandleisure.com/thmb/JBcYfe2y9k6Iat4PvUJ2z1D4HGU=/112x112/filters:no_upscale():max_bytes(150000):strip_icc()/schemaPublisherImageId_640x640-eb01629b2758439f90d994c15dd5756e.png",
"width": 112,
"height": 112
},
"brand": "Travel + Leisure"
, "publishingPrinciples": "https://www.travelandleisure.com/editorial-policy-5324394"
, "sameAs" : [
"https://www.facebook.com/travelandleisure",
"https://twitter.com/TravelLeisure",
"https://www.pinterest.com/TravelLeisure",
"https://www.instagram.com/travelandleisure/",
"https://www.tiktok.com/@travelandleisuremag",
"https://en.wikipedia.org/wiki/Travel_%2B_Leisure",
"https://flipboard.com/@travelleisure",
"https://www.youtube.com/user/TravelAndLeisure"
]
}
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.travelandleisure.com/trip-ideas/natural-swimming-pools-puerto-rico"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.travelandleisure.com/trip-ideas",
"name": "Trip Ideas"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.travelandleisure.com/trip-ideas/natural-swimming-pools-puerto-rico",
"name": "These Natural Swimming Pools in Puerto Rico Are an Instagram Dream"
}
}
]
}
}
, "about": [
]		
}
</script><!-- end: comp travelandleisure-schema mntl-schema-unified -->		

					
					<meta property="fb:pages" content="25440929072" />
</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="reviewer-icon">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m15.73975,0.45073l-3.73975,1.6059l-3.73866,-1.6059l-2.07997,3.50878l-3.97075,0.89094l0.37398,4.06865l-2.68383,3.07975l2.68383,3.06885l-0.37398,4.07091l3.97075,0.90079l2.07997,3.50987l3.73866,-1.61694l3.73975,1.60593l2.07889,-3.50987l3.97182,-0.90079l-0.37508,-4.0599l2.68385,-3.06885l-2.68385,-3.06875l0.37508,-4.05874l-3.97182,-0.90195l-2.07889,-3.51868zm0.59395,7.02856l1.62795,1.6279l-8.06252,8.08344l-4.17974,-4.18972l1.6279,-1.62787l2.55184,2.5629l6.43457,-6.45665z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.689 5.894C20.966 6.215 20.187 6.432 19.37 6.53C20.204 6.03 20.843 5.238 21.146 4.295C20.365 4.758 19.499 5.094 18.58 5.275C17.844 4.49 16.793 4 15.632 4C13.401 4 11.592 5.808 11.592 8.039C11.592 8.356 11.628 8.664 11.697 8.96C8.34 8.791 5.362 7.183 3.371 4.739C3.024 5.336 2.824 6.03 2.824 6.77C2.824 8.171 3.537 9.408 4.621 10.132C3.959 10.111 3.336 9.929 2.791 9.627V9.678C2.791 11.635 4.185 13.267 6.031 13.638C5.693 13.731 5.336 13.78 4.967 13.78C4.706 13.78 4.454 13.755 4.208 13.708C4.721 15.312 6.213 16.481 7.98 16.513C6.598 17.596 4.858 18.242 2.964 18.242C2.638 18.242 2.317 18.223 2 18.186C3.788 19.332 5.91 20 8.192 20C15.623 20 19.686 13.845 19.686 8.508C19.686 8.332 19.682 8.158 19.674 7.985C20.463 7.415 21.148 6.704 21.689 5.894Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.282 8.46782H13.12V6.39482C13.12 5.61682 13.637 5.43482 14 5.43482H16.23V2.01182L13.157 1.99982C9.748 1.99982 8.972 4.55382 8.972 6.18682V8.46782H7V11.9938H8.972V21.9728H13.12V11.9938H15.919L16.282 8.46782Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.27326 3.05416C9.23411 3.01036 9.54091 3 11.9876 3C14.4343 3 14.7411 3.01036 15.7019 3.05416C16.6608 3.09785 17.3157 3.25001 17.8888 3.47247C18.4812 3.70247 18.9836 4.01021 19.4844 4.51055C19.9852 5.01092 20.2933 5.51283 20.5235 6.10466C20.7462 6.67712 20.8985 7.33137 20.9423 8.28931C20.9861 9.24926 20.9965 9.55575 20.9965 12C20.9965 14.4443 20.9861 14.7507 20.9423 15.7107C20.8985 16.6686 20.7462 17.3229 20.5235 17.8953C20.2933 18.4872 19.9852 18.9891 19.4844 19.4895C18.9836 19.9898 18.4812 20.2975 17.8888 20.5275C17.3157 20.75 16.6608 20.9021 15.7019 20.9458C14.7411 20.9896 14.4343 21 11.9876 21C9.54091 21 9.23411 20.9896 8.27326 20.9458C7.31433 20.9021 6.65948 20.75 6.08642 20.5275C5.494 20.2975 4.9916 19.9898 4.49077 19.4895C3.98994 18.9891 3.6819 18.4872 3.45167 17.8953C3.22895 17.3229 3.07668 16.6686 3.03291 15.7107C2.98907 14.7507 2.9787 14.4443 2.9787 12C2.9787 9.55575 2.98907 9.24926 3.03291 8.28931C3.07668 7.33137 3.22895 6.67712 3.45167 6.10466C3.6819 5.51283 3.98994 5.01092 4.49077 4.51055C4.9916 4.01021 5.494 3.70247 6.08642 3.47247C6.65948 3.25001 7.31433 3.09785 8.27326 3.05416ZM15.6279 4.6741C14.678 4.6308 14.3931 4.62162 11.9876 4.62162C9.5821 4.62162 9.2972 4.6308 8.34721 4.6741C7.46889 4.71411 6.99184 4.86073 6.6744 4.98398C6.25392 5.14725 5.95382 5.34227 5.63855 5.65723C5.32332 5.97215 5.12806 6.27196 4.96464 6.69206C4.8413 7.00919 4.69454 7.48574 4.65445 8.36323C4.61111 9.31224 4.60195 9.5969 4.60195 12C4.60195 14.4031 4.61111 14.6878 4.65445 15.6368C4.69454 16.5143 4.8413 16.9908 4.96464 17.3079C5.12806 17.728 5.32332 18.0278 5.63855 18.3428C5.95382 18.6577 6.25392 18.8528 6.6744 19.016C6.99184 19.1393 7.46889 19.2859 8.34725 19.3259C9.29705 19.3692 9.58196 19.3784 11.9876 19.3784C14.3932 19.3784 14.6781 19.3692 15.6279 19.3259C16.5063 19.2859 16.9833 19.1393 17.3008 19.016C17.7213 18.8528 18.0214 18.6577 18.3366 18.3428C18.6519 18.0278 18.8471 17.728 19.0105 17.3079C19.1339 16.9908 19.2806 16.5143 19.3207 15.6368C19.3641 14.6878 19.3732 14.4031 19.3732 12C19.3732 9.5969 19.3641 9.31224 19.3207 8.36323C19.2806 7.48574 19.1339 7.00919 19.0105 6.69206C18.8471 6.27196 18.6519 5.97215 18.3366 5.65723C18.0214 5.34227 17.7213 5.14725 17.3008 4.98398C16.9833 4.86073 16.5063 4.71411 15.6279 4.6741ZM8.99787 12.009C8.99787 13.6324 10.3424 14.9485 12.0008 14.9485C13.6593 14.9485 15.0038 13.6324 15.0038 12.009C15.0038 10.3855 13.6593 9.06948 12.0008 9.06948C10.3424 9.06948 8.99787 10.3855 8.99787 12.009ZM7.37466 12.009C7.37466 9.50799 9.44588 7.48056 12.0008 7.48056C14.5558 7.48056 16.627 9.50799 16.627 12.009C16.627 14.51 14.5558 16.5374 12.0008 16.5374C9.44588 16.5374 7.37466 14.51 7.37466 12.009ZM16.1487 8.49799C16.7457 8.49799 17.2297 8.02423 17.2297 7.43978C17.2297 6.85533 16.7457 6.38157 16.1487 6.38157C15.5516 6.38157 15.0676 6.85533 15.0676 7.43978C15.0676 8.02423 15.5516 8.49799 16.1487 8.49799Z"/></svg> </symbol>
<symbol id="icon-website">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2V2ZM11 19.93C7.05 19.44 4 16.08 4 12C4 11.38 4.08 10.79 4.21 10.21L9 15V16C9 17.1 9.9 18 11 18V19.93V19.93ZM17.9 17.39C17.64 16.58 16.9 16 16 16H15V13C15 12.45 14.55 12 14 12H8V10H10C10.55 10 11 9.55 11 9V7H13C14.1 7 15 6.1 15 5V4.59C17.93 5.78 20 8.65 20 12C20 14.08 19.2 15.97 17.9 17.39V17.39Z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.00043 9.157C4.00043 11.129 4.74543 12.882 6.34643 13.535C6.60843 13.642 6.84443 13.539 6.91943 13.249C6.97343 13.048 7.09743 12.54 7.15343 12.329C7.23043 12.041 7.20143 11.941 6.98943 11.69C6.52743 11.146 6.23343 10.441 6.23343 9.443C6.23343 6.548 8.39943 3.955 11.8744 3.955C14.9504 3.955 16.6424 5.835 16.6424 8.347C16.6424 11.651 15.1794 14.439 13.0084 14.439C11.8094 14.439 10.9134 13.447 11.2004 12.231C11.5454 10.78 12.2114 9.214 12.2114 8.166C12.2114 7.228 11.7094 6.445 10.6674 6.445C9.44143 6.445 8.45643 7.713 8.45643 9.411C8.45643 10.493 8.82243 11.224 8.82243 11.224C8.82243 11.224 7.56843 16.538 7.34843 17.468C6.91043 19.321 7.28243 21.593 7.31443 21.823C7.33243 21.958 7.50743 21.991 7.58743 21.888C7.69943 21.74 9.15843 19.938 9.65543 18.138C9.79543 17.629 10.4614 14.988 10.4614 14.988C10.8604 15.748 12.0234 16.417 13.2604 16.417C16.9444 16.417 19.4434 13.059 19.4434 8.564C19.4434 5.165 16.5644 2 12.1894 2C6.74443 2 4.00043 5.903 4.00043 9.157Z"/></svg> </symbol>
<symbol id="icon-email">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.667 3.33334H3.33366C2.41699 3.33334 1.67533 4.08334 1.67533 5.00001L1.66699 15C1.66699 15.9167 2.41699 16.6667 3.33366 16.6667H16.667C17.5837 16.6667 18.3337 15.9167 18.3337 15V5.00001C18.3337 4.08334 17.5837 3.33334 16.667 3.33334ZM16.667 6.66668L10.0003 10.8333L3.33366 6.66668V5.00001L10.0003 9.16668L16.667 5.00001V6.66668Z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="icon-thumbs-up">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M1 21H5V9H1V21ZM23 10C23 8.9 22.1 8 21 8H14.69L15.64 3.43L15.67 3.11C15.67 2.7 15.5 2.32 15.23 2.05L14.17 1L7.59 7.59C7.22 7.95 7 8.45 7 9V19C7 20.1 7.9 21 9 21H18C18.83 21 19.54 20.5 19.84 19.78L22.86 12.73C22.95 12.5 23 12.26 23 12V10.09L22.99 10.08L23 10Z"/></svg> </symbol>
<symbol id="icon-thumbs-down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15 3H6C5.17 3 4.46 3.5 4.16 4.22L1.14 11.27C1.05 11.5 1 11.74 1 12V13.91L1.01 13.92L1 14C1 15.1 1.9 16 3 16H9.31L8.36 20.57L8.33 20.89C8.33 21.3 8.5 21.68 8.77 21.95L9.83 23L16.42 16.41C16.78 16.05 17 15.55 17 15V5C17 3.9 16.1 3 15 3V3ZM19 3V15H23V3H19V3Z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-check-circle">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2Zm-2 15-5-5 1.41-1.41L10 14.17l7.59-7.59L19 8l-9 9Z"/></svg> </symbol>
<symbol id="icon-sources-show">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M11 5H9V9H5V11H9V15H11V11H15V9H11V5ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18Z"/></svg> </symbol>
<symbol id="icon-sources-hide">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M5 9V11H15V9H5V9ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0V0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18V18Z"/></svg> </symbol>
<symbol id="icon-menu">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M3 18h18v-2H3v2Zm0-5h18v-2H3v2Zm0-7v2h18V6H3Z"/></svg> </symbol>
<symbol id="icon-logo">
<svg viewBox="0 0 640 150" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="a" style="mask-type:alpha" maskUnits="userSpaceOnUse" x="0" y="0" width="640" height="150"><path fill-rule="evenodd" clip-rule="evenodd" d="M0.088623 0.467499H639.446V149.5H0.088623V0.467499Z" fill="#fff"/></mask><g mask="url(#a)"><path fill-rule="evenodd" clip-rule="evenodd" d="M581.572 23.8692H602.388V5.63474H617.155V23.8692H637.97V37.8946H617.155V56.1305H602.388V37.8946H581.572V23.8692ZM586.887 132.609H639.446V148.112H568.432V85.8067H637.97V101.308H586.887V109.578H628.597V123.604H586.887V132.609ZM565.919 62.7741H495.643V0.467499H514.098V47.2709H565.919V62.7741ZM521.404 106.994C521.404 103.302 519.042 101.308 513.36 101.308H481.912V112.678H513.36C519.042 112.678 521.404 110.685 521.404 106.994ZM508.783 127.811H481.912V148.112H463.454V85.8067H512.622C531.445 85.8067 540.6 95.034 540.6 106.771C540.6 115.188 535.505 121.462 526.353 124.636L545.104 148.112H524.432L508.783 127.811ZM414.879 47.2709H467.442V62.7741H396.425V0.467499H465.966V15.9707H414.879V24.2383H456.589V38.2651H414.879V47.2709ZM416.946 120.06V85.8067H435.404V120.798C435.404 139.844 422.706 149.588 396.869 149.588C371.03 149.588 358.334 139.844 358.334 120.798V85.8067H376.788V120.06C376.788 129.362 382.546 133.347 396.869 133.347C411.189 133.347 416.946 129.362 416.946 120.06ZM342.757 62.7741H326.145L288.496 0.467499H309.314L334.709 43.1371L360.104 0.467499H380.404L342.757 62.7741ZM321.863 105.295C307.69 100.424 300.013 99.1692 290.711 99.1692C278.974 99.1692 276.39 101.087 276.39 103.746C276.39 105.664 277.866 106.771 282.738 107.214L309.683 109.504C328.287 111.054 334.784 118.657 334.784 128.772C334.784 140.729 321.791 149.588 295.436 149.588C283.476 149.588 267.532 147.078 253.505 142.428L263.249 127.22C277.128 132.315 290.417 134.603 300.087 134.603C312.784 134.603 315.589 132.609 315.589 130.1C315.589 128.106 314.186 126.557 308.65 126.04L282.443 123.604C264.651 121.979 257.934 115.262 257.934 105.148C257.934 94.4434 268.049 84.3304 294.329 84.3304C305.771 84.3304 317.803 86.5449 330.87 91.3431L321.863 105.295ZM259.263 37.4532L248.19 18.2591L237.116 37.4532H259.263ZM208.768 148.112H227.224V85.8067H208.768V148.112ZM267.826 52.2167H228.553L222.426 62.7741H202.494L240.142 0.467499H256.753L294.403 62.7741H273.954L267.826 52.2167ZM167.501 21.6547C167.501 17.9638 165.139 15.9707 159.455 15.9707H128.007V27.3386H159.455C165.139 27.3386 167.501 25.3456 167.501 21.6547ZM128.007 132.609H180.569V148.112H109.551V85.8067H179.092V101.308H128.007V109.578H169.716V123.604H128.007V132.609ZM154.879 42.4728H128.007V62.7741H109.551V0.467499H158.717C177.542 0.467499 186.695 9.69472 186.695 21.4332C186.695 29.8484 181.602 36.1244 172.447 39.2986L191.198 62.7741H170.529L154.879 42.4728ZM85.1901 148.112H14.9112V85.8067H33.3671V132.609H85.1901V148.112ZM0 0.467499H85.1901V15.9707H51.823V62.7741H33.3671V15.9707H0V0.467499Z" fill="#1A1919"/></g></svg> </symbol>
<symbol id="icon-account">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2C6.48 2 2 6.48 2 12ZM12 5C13.66 5 15 6.34 15 8C15 9.66 13.66 11 12 11C10.34 11 9 9.66 9 8C9 6.34 10.34 5 12 5ZM12 19.2C9.5 19.2 7.29 17.92 6 15.98C6.03 13.99 10 12.9 12 12.9C13.99 12.9 17.97 13.99 18 15.98C16.71 17.92 14.5 19.2 12 19.2Z"/></svg> </symbol>
<symbol id="icon-caret_down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8 10L12 14L16 10H8Z"/></svg> </symbol>
<symbol id="icon-search">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L19 20.49L20.49 19L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"/></svg> </symbol>
<symbol id="icon-info">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2ZM13 17H11V11H13V17ZM13 9H11V7H13V9Z"/></svg> </symbol>
<symbol id="icon-chevron_right">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 6L8.59003 7.41L13.17 12L8.59003 16.59L10 18L16 12L10 6Z"/></svg> </symbol>
<symbol id="icon-arrow_left">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 11H7.83L13.42 5.41L12 4L4 12L12 20L13.41 18.59L7.83 13H20V11Z"/></svg> </symbol>
<symbol id="icon-youtube">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.8139 5.42068C20.6744 5.65216 21.352 6.3342 21.582 7.20034C22 8.77011 22 12.0455 22 12.0455C22 12.0455 22 15.3207 21.582 16.8907C21.352 17.7567 20.6744 18.4387 19.8139 18.6703C18.2542 19.0909 12 19.0909 12 19.0909C12 19.0909 5.7458 19.0909 4.18614 18.6703C3.32568 18.4387 2.64795 17.7567 2.41795 16.8907C2 15.3207 2 12.0455 2 12.0455C2 12.0455 2 8.77011 2.41795 7.20034C2.64795 6.3342 3.32568 5.65216 4.18614 5.42068C5.7458 5 12 5 12 5C12 5 18.2542 5 19.8139 5.42068ZM15.1818 12.0456L9.95455 15.0192V9.0717L15.1818 12.0456Z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.4761 9.49649C20.3086 9.5129 20.1411 9.52165 19.9736 9.52293C18.1346 9.52293 16.4192 8.5702 15.4105 6.98779V15.6201C15.4105 19.1431 12.6324 22 9.20399 22C5.77554 22 3 19.1431 3 15.6201C3 12.097 5.77798 9.24008 9.20644 9.24008C9.33604 9.24008 9.4632 9.25266 9.59036 9.26023V12.4037C9.4632 12.3886 9.33727 12.3635 9.20644 12.3635C7.45675 12.3635 6.03964 13.8215 6.03964 15.6188C6.03964 17.4174 7.45798 18.8741 9.20644 18.8741C10.9561 18.8741 12.5016 17.4576 12.5016 15.659L12.5322 1H15.4581C15.7344 3.69727 17.8497 5.8038 20.481 6.00113V9.4953"/></svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M8 0H0V24H8V0Z"/><path d="M16.0533 0H7.97858V8.01068H16.0533 23.9999V0H16.0533ZM15.9893 8.01074H7.97858V16.0214H15.9893V8.01074Z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3X3VT7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<a
href="#main"
rel="nocaes"
id="skip-to-content_1-0"
class=" skip-to-content mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Skip to content</span></a><!-- end: skip-to-content mntl-text-link -->
<header id="header_1-0" class="comp header--magazine header" role="banner" data-tracking-container="true">
<div class="header__menu-top">
<div class="header__menu-button-container">
<button class="header__menu-button" aria-label="Main menu for Travel + Leisure">
<div class="header__menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header__logo-wrapper">
<a id="logo_1-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_1-0" class="comp is-screenreader-only mntl-text-block">
Travel + Leisure</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div id="utility-nav_1-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc search-bar utility-nav__search utility-nav__partial-menu-item">
<div id="general-search_1-0" class="comp type--cat general-search" data-tracking-container="true">
<button class="general-search__icon-button" aria-label="search">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<form class="general-search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="general-search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="general-search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<button class="general-search__close" aria-role="button" aria-label="Close search bar">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_1-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat general-search -->
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=TAL"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-5324386#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://www.travelandleisure.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__subscribe utility-nav__partial-menu-item type--squirrel">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nocaes"
> Subscribe
</a><!-- end: --> </li>
<li class="utility-nav__cta-button utility-nav__full-menu-item">
<a
href="https://go.travelandleisure.com/"
rel="nocaes"
> BOOK NOW
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
</div>
<div class="header__nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<div id="fullscreen-nav__search_1-0" class="comp type--cat fullscreen-nav__search general-search" data-tracking-container="true">
<form class="fullscreen-nav__search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="fullscreen-nav__search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="fullscreen-nav__search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_2-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat fullscreen-nav__search general-search -->
<ul class="fullscreen-nav__list">
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/trip-ideas" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-trip-ideas-fullscreen-nav">
Trip Ideas
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-trip-ideas-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Trip Ideas</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/weekend-getaways"
rel="nocaes"
> Weekend Getaways
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/romantic-getaways"
rel="nocaes"
> Romantic Trips
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/family-vacations"
rel="nocaes"
> Family Travel
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/beach-vacations"
rel="nocaes"
> Beach Vacations
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/destination-of-the-year"
rel="nocaes"
> Destination of the Year
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/a-list/a-list-travel-advisors"
rel="nocaes"
> A-List Travel Advisors
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://go.travelandleisure.com/?utm_source=travelandleisure.com&utm_medium=referral&utm_campaign=affiliate&utm_content=navplanyourtrip&_ga=2.51535337.1399981525.1654009836-1443801234.1650979725"
rel="nocaes"
> Travel + Leisure GO
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/trip-ideas"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/travel-guide" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-travel-guides-fullscreen-nav">
Travel Guides
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-travel-guides-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Travel Guides</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-guide/ile-de-france-paris"
rel="nocaes"
> Paris
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-guide/new-york-city"
rel="nocaes"
> New York City
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-guide/london"
rel="nocaes"
> London
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-guide/charleston"
rel="nocaes"
> Charleston
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/travel-guide"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/worlds-best/worlds-best-2022" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-world's-best-fullscreen-nav">
World's Best
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-world's-best-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">World's Best</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/worlds-best/hotels-top-100-overall"
rel="nocaes"
> Best Hotels
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/worlds-best/islands"
rel="nocaes"
> Best Islands
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/worlds-best/cities"
rel="nocaes"
> Best Cities
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/worlds-best/worlds-best-2022"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/travel-tips" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-tips-+-planning-fullscreen-nav">
Tips + Planning
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-tips-+-planning-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Tips + Planning</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-deals"
rel="nocaes"
> Travel Deals
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/airlines-airports"
rel="nocaes"
> Airlines + Airports
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/hotels-resorts"
rel="nocaes"
> Hotels + Resorts
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/bus-train"
rel="nocaes"
> Train Travel
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-tips/packing-tips"
rel="nocaes"
> Packing Tips
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/travel-tips"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.travelandleisure.com/cruises"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> Cruises
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/best-products" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-travel-products-fullscreen-nav">
Travel Products
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-travel-products-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Travel Products</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/style/travel-bags"
rel="nocaes"
> Luggage + Bags
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/style/shoes"
rel="nocaes"
> Shoes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/style"
rel="nocaes"
> Style
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/best-products"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.travelandleisure.com/travel-news"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> News
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/about-us-5324386" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-about-us-fullscreen-nav">
About Us
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-about-us-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">About Us</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/editorial-policy-5324394"
rel="nocaes"
> Editorial Guidelines
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.clubtravelandleisure.com/v6?theme=?_ga=2.205797331.1399981525.1654009836-1443801234.1650979725"
target="_blank"
rel="noopener nocaes"
> Travel Club
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/about-us-5324386"
rel="nocaes"
> Read More
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nocaes"
class="fullscreen-nav__link type--squirrel"
> Subscribe
</a><!-- end: fullscreen-nav__link type--squirrel --> </li>
</ul>
<div id="utility-nav_2-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">Magazine</span>
</div>
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=TAL"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-5324386#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_2-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://www.travelandleisure.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__cta-button utility-nav__full-menu-item">
<a
href="https://go.travelandleisure.com/"
rel="nocaes"
> BOOK NOW
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
<div id="social-follow_1-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/travelandleisure/" data-network="facebook" aria-label="Visit Travel + Leisure's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/travelandleisure/" data-network="instagram" aria-label="Visit Travel + Leisure's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/travelleisure/" data-network="twitter" aria-label="Visit Travel + Leisure's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/travelleisure/" data-network="pinterest" aria-label="Visit Travel + Leisure's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/travelandleisure" data-network="youtube" aria-label="Visit Travel + Leisure's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@travelandleisuremag" data-network="tiktok" aria-label="Visit Travel + Leisure's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@travelleisure" data-network="flipboard" aria-label="Visit Travel + Leisure's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</nav><!-- end: comp fullscreen-nav -->
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<div class="header-nav__list-wrapper">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/trip-ideas"
rel="nocaes"
> Trip Ideas
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/weekend-getaways"
rel="nocaes"
> Weekend Getaways
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/romantic-getaways"
rel="nocaes"
> Romantic Trips
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/family-vacations"
rel="nocaes"
> Family Travel
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/beach-vacations"
rel="nocaes"
> Beach Vacations
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/destination-of-the-year"
rel="nocaes"
> Destination of the Year
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/a-list/a-list-travel-advisors"
rel="nocaes"
> A-List Travel Advisors
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://go.travelandleisure.com/?utm_source=travelandleisure.com&utm_medium=referral&utm_campaign=affiliate&utm_content=navplanyourtrip&_ga=2.51535337.1399981525.1654009836-1443801234.1650979725"
rel="nocaes"
> Travel + Leisure GO
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/trip-ideas"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/travel-guide"
rel="nocaes"
> Travel Guides
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-guide/ile-de-france-paris"
rel="nocaes"
> Paris
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-guide/new-york-city"
rel="nocaes"
> New York City
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-guide/london"
rel="nocaes"
> London
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-guide/charleston"
rel="nocaes"
> Charleston
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/travel-guide"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/worlds-best/worlds-best-2022"
rel="nocaes"
> World's Best
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/worlds-best/best-hotels-in-the-world-2022"
rel="nocaes"
> Best Hotels
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/worlds-best/best-islands-in-the-world-2022"
rel="nocaes"
> Best Islands
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/worlds-best/the-best-cities-in-the-world-2022"
rel="nocaes"
> Best Cities
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/worlds-best/worlds-best-2022"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/travel-tips"
rel="nocaes"
> Tips + Planning
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-deals"
rel="nocaes"
> Travel Deals
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/airlines-airports"
rel="nocaes"
> Airlines + Airports
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/hotels-resorts"
rel="nocaes"
> Hotels + Resorts
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/bus-train"
rel="nocaes"
> Train Travel
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-tips/packing-tips"
rel="nocaes"
> Packing Tips
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/travel-tips"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/cruises"
rel="nocaes"
> Cruises
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/best-products"
rel="nocaes"
> Travel Products
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/style/travel-bags"
rel="nocaes"
> Luggage + Bags
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/style/shoes"
rel="nocaes"
> Shoes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/style"
rel="nocaes"
> Style
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/best-products"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/travel-news"
rel="nocaes"
> News
</a><!-- end: -->
</li>
</ul>
</div>
<div class="header-nav__list-item header-nav__list-item-about-us">
<a
href="/about-us-5324386"
rel="nocaes"
> About Us
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/editorial-policy-5324394"
rel="nocaes"
> Editorial Guidelines
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.clubtravelandleisure.com/v6?theme=?_ga=2.205797331.1399981525.1654009836-1443801234.1650979725"
target="_blank"
rel="noopener nocaes"
> Travel Club
</a><!-- end: --> </li>
</ul>
</div>
<div class="loc navigation-links">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nofollow nocaes"
id="header-nav__subscribe-link_1-0"
class=" header-nav__subscribe-link mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a><!-- end: header-nav__subscribe-link mntl-text-link type--squirrel-link -->
</div>
</nav><!-- end: comp header-nav -->
</header><!-- end: comp header--magazine header -->
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label leaderboard has-left-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard-flex-1" class="wrapper"></div>
</div><!-- end: comp has-right-label leaderboard has-left-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard -->
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div><!-- end: comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block -->
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="travelandleisure-article_1-0" class="comp mntl-article--two-column-right-rail travelandleisure-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="article-preheading_1-0" class="comp article-preheading mntl-block">
<ul id="breadcrumbs_1-0" class="comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block" data-tracking-container="true">
<li id="mntl-breadcrumbs__item_1-0" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.travelandleisure.com/trip-ideas"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Trip Ideas</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
</ul><!-- end: comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block -->
</div><!-- end: comp article-preheading mntl-block -->
<h1 id="article-heading_1-0" class="comp type--lion article-heading mntl-text-block">
These Natural Swimming Pools in Puerto Rico Are an Instagram Dream</h1><!-- end: comp type--lion article-heading mntl-text-block -->
<h2 id="article-subheading_1-0" class="comp type--dog article-subheading">
Puerto Rico&#39;s natural swimming pools have all the benefits of a beach without the crowds.</h2><!-- end: comp type--dog article-subheading -->
<div id="article-meta-dynamic_1-0" class="comp article-meta-dynamic article-meta mntl-block" data-tracking-container="true">
<div id="travelandleisure-bylines_1-0" class="comp type--rabbit travelandleisure-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="&lt;p&gt;Since 1971, Travel &amp;#43; Leisure editors have followed one mission: to inform, inspire, and guide travelers to have deeper, more meaningful experiences. T&amp;#43;L&amp;#39;s editors have traveled to countries all over the world, having flown, sailed, road tripped, and taken the train countless miles. They&amp;#39;ve visited small towns and big cities, hidden gems and popular destinations, beaches and mountains, and everything in between. With a breadth of knowledge about destinations around the globe, air travel, cruises, hotels, food and drinks, outdoor adventure, and more, they are able to take their real-world experience and provide readers with tried-and-tested trip ideas, in-depth intel, and inspiration at every point of a journey.&lt;/p&gt;" data-inline-tooltip="true">
<a
href="https://www.travelandleisure.com/author/travel-leisure-editors"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Travel + Leisure Editors</a><!-- end: mntl-attribution__item-name -->
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top mntl-author-tooltip__top--no-image">
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.travelandleisure.com/author/travel-leisure-editors"
rel="nocaes"
class="mntl-attribution__item-name"
>Travel + Leisure Editors</a><!-- end: mntl-attribution__item-name -->
</div><!-- end: comp mntl-author-tooltip__name mntl-attribution__item -->
<div class="mntl-author-tooltip__bio">
<p>Since 1971, Travel &#43; Leisure editors have followed one mission: to inform, inspire, and guide travelers to have deeper, more meaningful experiences. T&#43;L&#39;s editors have traveled to countries all over the world, having flown, sailed, road tripped, and taken the train countless miles. They&#39;ve visited small towns and big cities, hidden gems and popular destinations, beaches and mountains, and everything in between. With a breadth of knowledge about destinations around the globe, air travel, cruises, hotels, food and drinks, outdoor adventure, and more, they are able to take their real-world experience and provide readers with tried-and-tested trip ideas, in-depth intel, and inspiration at every point of a journey.</p>
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/about-us-5324386#toc-editorial-policy"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>Travel + Leisure Editorial Guidelines</a><!-- end: mntl-author-tooltip__learn-more-link -->
</div>
</div><!-- end: comp mntl-author-tooltip mntl-tooltip mntl-group -->
</div>
</div><!-- end: comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date -->
<div class="mntl-attribution__item-date">Published on August 10, 2022</div>
</div><!-- end: comp mntl-bylines__group--author mntl-bylines__group mntl-block -->
</div><!-- end: comp type--rabbit travelandleisure-bylines mntl-bylines -->
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="These Natural Swimming Pools in Puerto Rico Are an Instagram Dream" data-description="Puerto Rico&amp;#39;s natural swimming pools have all the benefits of a beach without the crowds." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fnatural-swimming-pools-puerto-rico%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-twitter">
<span data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fnatural-swimming-pools-puerto-rico%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&via=TravelLeisure&text=These+Natural+Swimming+Pools+in+Puerto+Rico+Are+an+Instagram+Dream"
data-network="twitter"
data-click-tracked="true"
class="share-link share-link-twitter"
tabindex="0"
title="Share on Twitter">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
Tweet
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fnatural-swimming-pools-puerto-rico%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=These+Natural+Swimming+Pools+in+Puerto+Rico+Are+an+Instagram+Dream&media=https%3A%2F%2Fwww.travelandleisure.com%2Fthmb%2FrR4UZexuqw0m8f55N7fiiI_VW2U%3D%2F750x0%2Fcharco-azul-swimming-hole-puerto-rico-PRSWIM0322-dc3cf052d2ff4b708790ca44ad69f7d0.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.travelandleisure.com/trip-ideas/natural-swimming-pools-puerto-rico?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Email this article">
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
Email
</span>
</li>
</ul><!-- end: comp social-share mntl-social-share share -->
</div><!-- end: comp social-share-block mntl-block -->
</div><!-- end: comp article-meta-dynamic article-meta mntl-block -->
</div>
<div class="loc article-content">
<figure id="figure-article_1-0" class="comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
src="https://www.travelandleisure.com/thmb/Hn359gXG1qwq95eEqVaOUGPswL4=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/charco-azul-swimming-hole-puerto-rico-PRSWIM0322-dc3cf052d2ff4b708790ca44ad69f7d0.jpg"
width="1800"
height="1200"
alt="Charco Azul in Puerto Rico, a swimming hole amongst rocks"
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAAAAAAYGBgMNBQoLBgoOEQ4RChIWABApJSQgAyUhCCklDC8rEio3HTAtCjQvGzlhaUY4G0M/JlZBIlZBJmFPN1VWTlZ6blR9b2pYQHp8b1WKeGqZj22ZinWfiXiljnCkl3ammnilkXinoYp8Yo2Lf6SWeazBfI2OiY6WmJ+FhJOXgJ6vhaeciLOdhriomba7kry1mL63r8K0h8qxk8e3qsq4tMrBhvjTnOrVpv/bt//gs+jcwuHV1fPczOrh0PPk0f/j0v/s3fz12fXh4AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACwAAAAACgAHAEYIUQB11KAwgkQFBjkalLhh4EIHDyE2PBAAQAIEBQuC8MhAYEAPIS5w0Dhhw8cLEytmAMHgIAaKFikADJmAIEEEGAdUFAgAgIUFDiJAfJChYcePgAA7&#39;)"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/Hn359gXG1qwq95eEqVaOUGPswL4=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/charco-azul-swimming-hole-puerto-rico-PRSWIM0322-dc3cf052d2ff4b708790ca44ad69f7d0.jpg"
width="1800"
height="1200"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
alt="Charco Azul in Puerto Rico, a swimming hole amongst rocks"
/>
</noscript>
</div> </div>
<figcaption id="primary-image__figcap_1-0" class="comp primary-image__figcap mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Photo: Jen Ruiz</span>
</figcaption><!-- end: comp primary-image__figcap mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image -->
<div id="article-content_1-0" class="comp article-content mntl-block">
<div id="mntl-sc-page_1-0" class="comp structured-content js-extended-commerce__section mntl-sc-page mntl-block" data-sc-sticky-offset="90" data-sc-ad-label-height="24" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="4" data-sc-content-positions="[1, 1250, 1550, 1950, 2350, 2750, 3150, 3550, 3950]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block mntl-sc-block-html">
Everyone thinks of beaches when they think of <a href="https://www.travelandleisure.com/worlds-best/resorts-in-puerto-rico" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Puerto Rico</a>. The mere mention of the island evokes thoughts of <a href="https://www.travelandleisure.com/trip-ideas/beach-vacations/best-beaches-puerto-rico" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">sunbathing, surfing, and cold beers</a> on the sand. But, while tourists <a href="https://www.travelandleisure.com/trip-ideas/island-vacations/eastern-puerto-rico" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">flood the coastline</a>, residents head inland toward natural, freshwater swimming pools. These secluded spots are some of Puerto Rico's best-kept secrets.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block mntl-sc-block-html">
Beaches have unyielding sun exposure while natural pools are tucked away in nature, with lush greenery providing ample shade. The water is always cold and flowing, a welcome relief on a hot day.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block mntl-sc-block-html">
The pools are harder to reach, requiring guests to earn their right of entry through a preliminary hike, but are worth the journey. Picnics are allowed but remember to take trash with you in order to preserve the spot for others. Here are eight natural pools you should visit to experience Puerto Rico like a local.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<figure id="mntl-sc-block_1-0-6" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block travelandleisure-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.7%;">
<img
data-src="https://www.travelandleisure.com/thmb/XDHnUcFb0PIIsSxQ5N6wa0sC70I=/650x0/filters:no_upscale():max_bytes(150000):strip_icc()/puerto-rico-swimming-holes-map-PRSWIM0322-92567ffc32cc42e0b08794705d4bf480.jpg"
width="1800"
height="1201"
alt="Illustrated map of Puerto Rico showing 8 swimming holes"
class="lazyload universal-image__image"
data-expand="300"
data-hi-res-src="https://www.travelandleisure.com/thmb/1rHxO2LNwmt_Jd1Xw3EYxTvAn9c=/1800x0/filters:no_upscale():max_bytes(150000):strip_icc()/puerto-rico-swimming-holes-map-PRSWIM0322-92567ffc32cc42e0b08794705d4bf480.jpg"
id=mntl-sc-block-image_1-0-1
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/XDHnUcFb0PIIsSxQ5N6wa0sC70I=/650x0/filters:no_upscale():max_bytes(150000):strip_icc()/puerto-rico-swimming-holes-map-PRSWIM0322-92567ffc32cc42e0b08794705d4bf480.jpg"
width="1800"
height="1201"
class="img--noscript universal-image__image"
alt="Illustrated map of Puerto Rico showing 8 swimming holes"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Mehroz Kapadia</span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block travelandleisure-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<h3 id="mntl-sc-block_1-0-7" class="comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Las Paylas </span> </h3><!-- end: comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block mntl-sc-block-html">
This set of natural pools and water slides is a family favorite. Neighbors have converted part of their property into a parking lot and maintain a bathroom for guests to use. (You pay a small fee in return.)
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block mntl-sc-block-html">
There is one main slide when you reach the end of the trail, but if you continue further down the river, you&#39;ll find other slides, a rope swing, and several swimming pools surrounded by vines — the perfect setting for an Instagram-worthy hair flip. The rock slides look easy and are exhilarating but make sure to tuck in your elbows on the way down to avoid injury.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block mntl-sc-block-html">
When you&#39;re done, head over to the Luquillo kiosks. Less than 15 minutes away by car, this strip of beachfront shops has restaurants and live music so you can sip piña coladas while getting caught in the Bomba rhythms.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-13" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-14" class="comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Charco Azul </span> </h3><!-- end: comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-15" class="comp mntl-sc-block mntl-sc-block-html">
There are several pools by this name on the island, but the one in Vega Baja is frequently photographed thanks to its dramatic cave walls and bold blue water. You can float under impressive rock formations and jump from the rocks into the deep water.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-16" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-17" class="comp mntl-sc-block mntl-sc-block-html">
On your way in or out, stop by Ojo de Agua, the largest natural spring in Puerto Rico. This is a scenic place to take pictures with murals of the Puerto Rican flag or on a swing. During the holidays, it is lit up with decorations at night and is a magical place to take a stroll.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-18" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-19" class="comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Charco El Hippie </span> </h3><!-- end: comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-20" class="comp mntl-sc-block mntl-sc-block-html">
This natural pool is set amid giant boulders, creating a feeling of seclusion. Few people realize that this is also part of El Yunque, the national rainforest of Puerto Rico, since it&#39;s far from the main entrance in Rio Grande. On a sunny day, the water is emerald green. It&#39;s best to go in the morning, as it can get murky when it rains. There is also parking on residential properties turned parking lots for a fee.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-21" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-22" class="comp mntl-sc-block mntl-sc-block-html">
After a refreshing dip, feast on locally grown, farm-to-table food at <a href="https://bacoapr.com/en/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Bacoa</a>. Reservations are strongly recommended.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-23" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-24" class="comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Charco Frío </span> </h3><!-- end: comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-25" class="comp mntl-sc-block mntl-sc-block-html">
Located in Ceiba, this pool is formed by the Fajardo River, which originates in El Yunque. There are two parking options — a cheaper one with a longer trail or a more expensive option on private property that cuts the hike in half. Either way, you will get muddy on the way in and out. Avoid this trail on a rainy day as it can get perilous. There is a rope swing that puts you right in the olive green color water.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-26" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-27" class="comp mntl-sc-block mntl-sc-block-html">
Thrill seekers can continue on to Las Tinajas, up the river. You&#39;ll need to swim across the river and hike over big boulders and roots to get there. There&#39;s a large natural water slide when you arrive, perfect for adventurers and hikers who want to push their limits.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-28" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-29" class="comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Charco El Pilón </span> </h3><!-- end: comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-30" class="comp mntl-sc-block mntl-sc-block-html">
This natural pool in San Germán requires a 45-minute hike to reach through the forest and along the Cain River. You&#39;ll have to cross the river a few times and have an intuitive sense of where to go. It is much more secluded given the time it takes to get there, and the water is crystal clear, allowing you to see to the bottom.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-31" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-32" class="comp mntl-sc-block mntl-sc-block-html">
San Germán is the second oldest city on the island after San Juan. History lovers should stop by the town center to see the Porta Coeli church, built in 1609, which also doubles as a museum for religious art and artifacts.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-33" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-34" class="comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Gozalandia </span> </h3><!-- end: comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-35" class="comp mntl-sc-block mntl-sc-block-html">
Well known for its rock face waterfall, Gozalandia is the most famous pool on this list. The surrounding area is well developed and caters to visitors, with a restaurant and stairs leading down to the water. There's even an <a href="https://www.airbnb.com/experiences/616935" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Airbnb experience you can book</a> with a local guide.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-36" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-37" class="comp mntl-sc-block mntl-sc-block-html">
This is a popular spot that gets crowded, so go early and avoid the weekends. Afterward, drive to the mountain town of Lares to try savory ice cream flavors at the famous <a href="https://m.facebook.com/profile.php?id=390277911039439&amp;ref=content_filter" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Heladería Lares</a>. From garlic to rice and beans, these are family-owned recipes you won't soon forget.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-38" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-39" class="comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Salto Santa Clara </span> </h3><!-- end: comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-40" class="comp mntl-sc-block mntl-sc-block-html">
This waterfall and natural pool are renowned for their height and for having ice-cold water. It is located in the southwest corner of the island. The trail is not easy, and there&#39;s a point where you&#39;ll need to use a rope to assist you, but it can be done in about an hour.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-41" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-42" class="comp mntl-sc-block mntl-sc-block-html">
Don&#39;t leave Yauco without visiting Yaucromatic, a residential neighborhood turned outdoor art gallery and the most famous attraction in the city.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-43" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-44" class="comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Charco Hondo </span> </h3><!-- end: comp mntl-sc-block travelandleisure-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-45" class="comp mntl-sc-block mntl-sc-block-html">
Located in Arecibo, this charco is formed by the Tanama River, and several tour operators will take you there as part of a day trip in the area. There are two man-made waterfalls, originally part of plans for a hydroelectric plant but now serving as a recreational attraction. The hike to the first waterfall is short, and it can be reached in less than five minutes. If you want to continue to the second waterfall, water shoes are recommended to traverse comfortably.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-46" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-47" class="comp mntl-sc-block mntl-sc-block-html">
While in the area, make sure to stop by Cueva Ventana, which translates to &#34;window cave&#34; and features a panoramic view of the fields below it.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
</div><!-- end: comp structured-content js-extended-commerce__section mntl-sc-page mntl-block -->
<div id="article-feedback_1-0" class="comp article-feedback mntl-article-feedback">
<div class="article-feedback__rating-section js-rating-section">
<div class="article-feedback__heading">Was this page helpful?</div>
<button id="article-feedback__thumbs-up-button_1-0" class="comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button" aria-label="Thumbs Up" data-thumbs-signal="THUMBS_UP">
<svg class="icon icon-thumbs-up mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-up"></use>
</svg>
</button><!-- end: comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button -->
<button id="article-feedback__thumbs-down-button_1-0" class="comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button" aria-label="Thumbs Down">
<svg class="icon icon-thumbs-down mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-down"></use>
</svg>
</button><!-- end: comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button -->
</div>
<div class="article-feedback__success-section js-success-section is-hidden">
<div class="article-feedback__heading"></div>
<div class="loc success-section">
<div id="article-feedback__success-message_1-0" class="comp article-feedback__success-message message-banner--success message-banner message-banner--success">
<svg class="icon icon-check-circle message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-check-circle"></use>
</svg>
<span class="message-banner__text type--cat-bold">
Thanks for your feedback!
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp article-feedback__success-message message-banner--success message-banner message-banner--success -->
</div>
</div>
<div class="article-feedback__feedback-section js-feedback-section is-hidden">
<div class="article-feedback__heading">Tell us why!</div>
<button id="article-feedback__open-form-button_1-0" class="comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button">
Other
</button><!-- end: comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button -->
<form action="/ugc-feedback" method="post" class="article-feedback__feedback-form js-feedback-form is-hidden">
<textarea class="article-feedback__feedback-text js-feedback-text" placeholder="Tell us more..." required="required" maxlength="1500"></textarea>
<button id="article-feedback__submit-button_1-0" class="comp article-feedback__submit-button mntl-button">
Submit
</button><!-- end: comp article-feedback__submit-button mntl-button -->
<input type="hidden" name="doc-id" value="6399269" class="js-doc-id" />
</form>
</div>
</div><!-- end: comp article-feedback mntl-article-feedback -->
<div id="sources-and-citation_1-0" class="comp sources-and-citation mntl-block"></div><!-- end: comp sources-and-citation mntl-block -->
</div><!-- end: comp article-content mntl-block -->
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="mntl-squareFlex1-sticky_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard" data-height="1090" style="height: 1090px;">
<div id="mntl-sc-sticky-billboard-ad_2-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard ">
<div id="square-flex-1" class="wrapper"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="mntl-squareFlex2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_3-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-2" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 251],[300, 600],[300, 601],[2, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="c9557a3cd04a47e0a3331ad0209b41ea" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native-fluid_2-0" class="comp mntl-native-fluid mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div><!-- end: comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic -->
</div><!-- end: comp mntl-native-fluid mntl-native -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_13-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_5-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_15-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_6-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_17-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
</div><!-- end: comp js-scads-inline-content sc-billboard-group mntl-block -->
</div><!-- end: comp mntl-right-rail mntl-block -->
</div>
</article><!-- end: comp mntl-article--two-column-right-rail travelandleisure-article mntl-article -->
<div id="leaderboard-post-content_1-0" class="comp has-right-label leaderboard js-lazy-ad has-left-label leaderboard-post-content travelandleisure-leaderboard-fixed-lazy mntl-leaderboard-fixed-lazy mntl-leaderboard-fixed mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboard-fixed" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="99" data-sizes="[[728, 90]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ae16a080ddde44d4a86b8b4ab3529914" data-auction-floor-value="5"></div>
</div><!-- end: comp has-right-label leaderboard js-lazy-ad has-left-label leaderboard-post-content travelandleisure-leaderboard-fixed-lazy mntl-leaderboard-fixed-lazy mntl-leaderboard-fixed mntl-gpt-adunit gpt leaderboard dynamic -->
<section id="recirc-section_1-0" class="comp recirc-section" data-tracking-container="true">
<span class="recirc-section__header type--camel">
Related Articles
</span>
<div class="loc recirc-content">
<div id="recirc-section__card-list-1_1-0" class="comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_1-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6361624" data-tax-levels href="https://www.travelandleisure.com/hotels-resorts/vacation-rentals/most-unique-airbnb-stay-every-us-state" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/DGXbC3ggkjo_pUbsb7VNRvAI808=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/missouri-rolla-quarry-tiny-home-COOLBNBPERSTATE0722-01f4069047424039a7ea9aee6d2b6801.jpg"
width="282"
height="188"
alt="Rolla Quarry tiny home"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/DGXbC3ggkjo_pUbsb7VNRvAI808=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/missouri-rolla-quarry-tiny-home-COOLBNBPERSTATE0722-01f4069047424039a7ea9aee6d2b6801.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Rolla Quarry tiny home"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Vacation Rentals">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The Most Unique Airbnb in Every U.S. State</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Stacey Leasca"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5431468" data-tax-levels href="https://www.travelandleisure.com/trip-ideas/island-vacations/best-puerto-rico-tours" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/6E4JfuH1bEj2bB4Ij4D_77-4foU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/old-sand-juan-PRTOURS0921-d12d1d3d175e4cfd8e47228c457f95cb.jpg"
width="282"
height="188"
alt="Calle San Justo (San Justo Street), Old San Juan, Puerto Rico."
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/6E4JfuH1bEj2bB4Ij4D_77-4foU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/old-sand-juan-PRTOURS0921-d12d1d3d175e4cfd8e47228c457f95cb.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Calle San Justo (San Justo Street), Old San Juan, Puerto Rico."
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Island Vacations">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Eat, Kayak, Hike, and Horseback Ride Your Way Through Puerto Rico on These 5 Epic Tours</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Patricia Doherty"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5436668" data-tax-levels href="https://www.travelandleisure.com/trip-ideas/summer-vacations/affordable-family-vacations" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/5nV40X0_aKK_w2gsnWIaczWIWa4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/grand-canyon-national-park-SUMFAMVACAY0322-810649460b044f7d9eb3df9f6205bf09.jpg"
width="282"
height="188"
alt="Colorful sunset overlooking the Colorado River deep in the Grand Canyon"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/5nV40X0_aKK_w2gsnWIaczWIWa4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/grand-canyon-national-park-SUMFAMVACAY0322-810649460b044f7d9eb3df9f6205bf09.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Colorful sunset overlooking the Colorado River deep in the Grand Canyon"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Summer Vacations">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">16 Affordable Family Vacations to Take This Summer</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Evie Carrick and Talia Avakian"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5429667" data-tax-levels href="https://www.travelandleisure.com/trip-ideas/nature-travel/mexico-natural-wonders-hidden-gems" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/IuFfEXNQ5e7GhY_2IoBLQZNKtIQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/las-coloradas-yucatan-MXWONDERS0122-7b36bab5262140dfb94a45f9c8be1867.jpg"
width="282"
height="188"
alt="Mexiko, Yucatan, Las Coloradas, Pink Lake salt lake"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/IuFfEXNQ5e7GhY_2IoBLQZNKtIQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/las-coloradas-yucatan-MXWONDERS0122-7b36bab5262140dfb94a45f9c8be1867.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Mexiko, Yucatan, Las Coloradas, Pink Lake salt lake"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Nature Travel">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">10 Hidden Natural Wonders in Mexico When You Want to Avoid the Crowds</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Meagan Drillinger"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5441767" data-tax-levels href="https://www.travelandleisure.com/trip-ideas/nature-travel/america-best-swimming-holes" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/5YNdPanD8_GfToDF1-fRs36VJ-w=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Tallulah-Gorge-Georgia-USASWIMHOLES0718-314a4419cd734979a6be6ff6e28bae1c.jpg"
width="282"
height="188"
alt="Tallulah Gorge in Georgia"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/5YNdPanD8_GfToDF1-fRs36VJ-w=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Tallulah-Gorge-Georgia-USASWIMHOLES0718-314a4419cd734979a6be6ff6e28bae1c.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Tallulah Gorge in Georgia"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Nature Travel">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">16 Best Swimming Holes in the U.S.</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Talia Avakian"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5536972" data-tax-levels href="https://www.travelandleisure.com/worlds-best/best-resorts-caribbean-bermuda-bahamas-2022" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/Y5Qfo2WoJPPl-UCh0O2edtMnQuE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/best-caribbean-resorts-secret-bay-00-CARIBRESORTSWB22-93fc301a62ab4e9b800bc656b3a9bccd.jpg"
width="282"
height="188"
alt="Secret Bay resort, in Dominica"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/Y5Qfo2WoJPPl-UCh0O2edtMnQuE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/best-caribbean-resorts-secret-bay-00-CARIBRESORTSWB22-93fc301a62ab4e9b800bc656b3a9bccd.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Secret Bay resort, in Dominica"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="World's Best">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The 25 Best Resort Hotels in the Caribbean, Bermuda, and the Bahamas</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alisha Prakash"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5441007" data-tax-levels href="https://www.travelandleisure.com/cruises/best-cruises-to-puerto-rico" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/2taHhRkbLfBqrng2tS2TCzrBC7E=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/header-silversea-CRUISEPR1121-0e679eeaaa8547ff81aa1d71baa2bf6d.jpg"
width="282"
height="188"
alt="Silversea, Bridgetown to Fort Lauderdale sailing"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/2taHhRkbLfBqrng2tS2TCzrBC7E=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/header-silversea-CRUISEPR1121-0e679eeaaa8547ff81aa1d71baa2bf6d.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Silversea, Bridgetown to Fort Lauderdale sailing"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Cruises">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">7 Incredible Cruises That Visit Puerto Rico</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Patricia Doherty"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5428683" data-tax-levels href="https://www.travelandleisure.com/trip-ideas/road-trips/best-east-coast-road-trips" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/CFpZF84S1muPshJmfFhpp3YqPMY=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/newport-bridge-rhode-island-EASTCOASTRDS0720-16bab6c6053d4bd08a5f93563552913b.jpg"
width="282"
height="188"
alt="Newport Bridge, Rhode Island"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/CFpZF84S1muPshJmfFhpp3YqPMY=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/newport-bridge-rhode-island-EASTCOASTRDS0720-16bab6c6053d4bd08a5f93563552913b.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Newport Bridge, Rhode Island"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Road Trips">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">6 Best East Coast Road Trips for Fascinating History, Beautiful Beaches, and Delicious Seafood</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Patricia Doherty"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-1" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="52852b0829404c42a4009ca25cce1be2" data-auction-floor-value="5"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<div id="recirc-section__card-list-2_1-0" class="comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_3-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5440977" data-tax-levels href="https://www.travelandleisure.com/style/travel-bags/best-hiking-backpacks-for-women" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/Q-ObIMiGDThnwytWosI9TNeQ64Q=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/best-hiking-backpacks-for-women-TOUT-BACKPACKS0522-b9e814b09c5e4a1b85bb6331a5b2cb6d.jpg"
width="282"
height="188"
alt="Best Hiking Backpacks"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/Q-ObIMiGDThnwytWosI9TNeQ64Q=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/best-hiking-backpacks-for-women-TOUT-BACKPACKS0522-b9e814b09c5e4a1b85bb6331a5b2cb6d.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Best Hiking Backpacks"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Travel Bags">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The Best Hiking Backpacks for Women</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Amanda Ogle"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5440231" data-tax-levels href="https://www.travelandleisure.com/trip-ideas/island-vacations/cool-islands-to-visit-in-french-polynesia" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/Ua3A9bLiZM3r8t_KKmc0xs6i6O8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/header-moorea-FRENCHPOLY0322-d338376c842e41aea3e9e1ef6616267b.jpg"
width="282"
height="188"
alt="Mt Rotui and Opunohu bay at sunset, Moorea, French Polynesia"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/Ua3A9bLiZM3r8t_KKmc0xs6i6O8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/header-moorea-FRENCHPOLY0322-d338376c842e41aea3e9e1ef6616267b.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Mt Rotui and Opunohu bay at sunset, Moorea, French Polynesia"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Island Vacations">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">10 Beautiful Islands to Visit in French Polynesia for the Bluest Waters and Overwater Bungalows</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Terry Ward"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5437178" data-tax-levels href="https://www.travelandleisure.com/style/shoes/best-mens-water-shoes" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/XawE9-C3Qy8xA1BeNWkwcBmAp4s=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/best-watershoes-tout-AMZN-NORTHFACE-SHOES0522-02548ba701844802a3533f7c1246b919.jpg"
width="282"
height="188"
alt="Best Water Shoes tout"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/XawE9-C3Qy8xA1BeNWkwcBmAp4s=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/best-watershoes-tout-AMZN-NORTHFACE-SHOES0522-02548ba701844802a3533f7c1246b919.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Best Water Shoes tout"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Shoes">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The Best Water Shoes for Men of 2022</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Nathan Borchelt"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6265337" data-tax-levels href="https://www.travelandleisure.com/trip-ideas/island-vacations/san-juan-puerto-rico-rebuilds-after-hurricane-maria" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/8EomeCvPo-N2X_hu6q4oCfGvlcA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/old-san-juan-puerto-rico-PUERTORICO0620-d4c046c57b714f7183da8024b8dbb871.jpg"
width="282"
height="188"
alt="Colorful traditional buildings in Old San Juan, Puerto Rico"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/8EomeCvPo-N2X_hu6q4oCfGvlcA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/old-san-juan-puerto-rico-PUERTORICO0620-d4c046c57b714f7183da8024b8dbb871.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Colorful traditional buildings in Old San Juan, Puerto Rico"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Island Vacations">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Three Years After Hurricane Maria, San Juan Is Stronger Than Ever</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Ingrid Rojas Contreras"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5426997" data-tax-levels href="https://www.travelandleisure.com/hotels-resorts/beach-hotels/the-tropical-10-the-best-caribbean-resorts" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/_DSKy6zK9s2fbah94_8iJqy34L0=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/200703_bestCaribbean-0226aca5cc5b4cc3ae681e13d77de053.jpg"
width="282"
height="188"
alt="200703_bestCaribbean"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/_DSKy6zK9s2fbah94_8iJqy34L0=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/200703_bestCaribbean-0226aca5cc5b4cc3ae681e13d77de053.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="200703_bestCaribbean"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Beach Hotels">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The Tropical 10: Best Caribbean Resorts | T&#43;L Family</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Meeghan Truelove and Meg Lukens Noonan"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5439859" data-tax-levels href="https://www.travelandleisure.com/trip-ideas/romantic-getaways/50-best-romantic-getaways" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/zZB7YOxtpfBMXuCOFKPHoFYFVqw=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/st-james-barbados-ROMANTIC1019-29000c6a5b084e58bc52054edb503230.jpg"
width="282"
height="188"
alt="St. James, Barbados"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/zZB7YOxtpfBMXuCOFKPHoFYFVqw=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/st-james-barbados-ROMANTIC1019-29000c6a5b084e58bc52054edb503230.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="St. James, Barbados"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Romantic Getaways">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">50 Best Romantic Getaways Around the World</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Claire Trageser"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5427114" data-tax-levels href="https://www.travelandleisure.com/worlds-best/americas-best-family-hotels" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/5Zsor8lswoiZvt5o_f1yu39ML24=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/defaultPlaceHolderImage_640x640-9ad61a4cf26e422da3b768f8f0c8307b.png"
width="282"
height="188"
alt="Card Placeholder Image"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/5Zsor8lswoiZvt5o_f1yu39ML24=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/defaultPlaceHolderImage_640x640-9ad61a4cf26e422da3b768f8f0c8307b.png"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Card Placeholder Image"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="World's Best">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">America&#39;s Best Hotels for Families 2015</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Travel + Leisure Editors"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5440562" data-tax-levels href="https://www.travelandleisure.com/cruises/best-caribbean-cruises" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/osq38gB9wtshe0h7XEOt6GI5bMo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/header-ncl-great-stirrup-cay-dr-BESTCARIBCRUISE1121-998ea727669e4700b0c3663d4601738b.jpg"
width="282"
height="188"
alt="Norwegian Escape in Tortola"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/osq38gB9wtshe0h7XEOt6GI5bMo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/header-ncl-great-stirrup-cay-dr-BESTCARIBCRUISE1121-998ea727669e4700b0c3663d4601738b.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Norwegian Escape in Tortola"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Cruises">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">25 Caribbean Cruises for Your Next Tropical Vacation</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Patricia Doherty"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard2-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-2" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="97b57ace455344d6ac2014061138b9ec" data-auction-floor-value="5"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
</div>
</section><!-- end: comp recirc-section -->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="footer__inner">
<div class="footer__primary">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_2-0" class="comp is-screenreader-only mntl-text-block">
Travel + Leisure</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div class="loc newsletter-link-wrapper footer__newsletter">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link -->
</div>
<a href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i202tlrfw2798" target="_blank">
<div class="loc footer__magsub">
<div class="img-placeholder" style="padding-bottom:50.0%;">
<img
data-src="https://www.travelandleisure.com/thmb/eDVk3cjCGhsWEeVskWK6f9RcUEY=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/TL_Magazine_Sub_1200x600-77f5e29db1ee46989f735a50686980d1.png"
width="300"
height="150"
alt="Magazine Sub Placeholder Image"
class="lazyload universal-image__image"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/eDVk3cjCGhsWEeVskWK6f9RcUEY=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/TL_Magazine_Sub_1200x600-77f5e29db1ee46989f735a50686980d1.png"
width="300"
height="150"
class="img--noscript universal-image__image"
alt="Magazine Sub Placeholder Image"
/>
</noscript>
</div>
</div>
</a>
<div class="footer__social">
<div id="social-follow_2-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/travelandleisure/" data-network="facebook" aria-label="Visit Travel + Leisure's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/travelandleisure/" data-network="instagram" aria-label="Visit Travel + Leisure's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/travelleisure/" data-network="twitter" aria-label="Visit Travel + Leisure's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/travelleisure/" data-network="pinterest" aria-label="Visit Travel + Leisure's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/travelandleisure" data-network="youtube" aria-label="Visit Travel + Leisure's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@travelandleisuremag" data-network="tiktok" aria-label="Visit Travel + Leisure's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@travelleisure" data-network="flipboard" aria-label="Visit Travel + Leisure's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<div class="footer__secondary">
<nav id="footer-nav_1-0" class="comp footer-nav mntl-block">
<ul id="mntl-block_1-0" class="comp footer-nav__list mntl-block">
<li id="footer-nav__list-item_1-0" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/trip-ideas">
Trip Ideas</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-1" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-1" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/travel-tips">
Travel Tips</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-2" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-2" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/travel-guide">
Travel Guides</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-3" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-3" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/worlds-best/worlds-best-2022">
World's Best Awards</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-4" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-4" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/best-products">
Travel Products</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-5" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-5" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/hotels-resorts">
Hotels + Resorts</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-6" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-6" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/airlines-airports">
Airlines + Airports</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-7" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-7" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/travel-news">
News</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-8" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-8" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/cruises">
Cruises</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
</ul><!-- end: comp footer-nav__list mntl-block -->
</nav><!-- end: comp footer-nav mntl-block -->
<ul id="footer-links_1-0" class="comp footer-links">
<li class="footer-links__item">
<a
href="//www.magazines.com/travel-leisure-magazine.html"
rel="nocaes"
data-type="subscribe"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Subscribe</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="//www.meredith.com/nmg/privacy/travelandleisure"
rel="nocaes"
data-type="privacyPolicy"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Privacy Policy</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="/about-us-5324386"
rel="nocaes"
data-type="ourStory"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>About Us</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="//www.dotdashmeredith.com/terms-of-use"
rel="nocaes"
data-type="termsOfUse"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Terms of Use</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="//www.meredith.com/Travel-and-Leisure-Media-Kit.pdf"
rel="nocaes"
data-type="advertise"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Advertise</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="https://www.dotdashmeredith.com/careers/"
target="_blank"
rel="noopener nofollow nocaes"
data-type="careersAtDotDash"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Careers</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="//www.meredithcontentlicensing.com/"
rel="nocaes"
data-type="contentLicensing"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Content Licensing</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item ot-pref-trigger"><a
href="#"
rel="nocaes"
data-type="cmpFooterLink"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Do Not Sell My Personal Information</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item">
<a
href="//meredithaccolades.com/index.html"
rel="nocaes"
data-type="accoladesLicensing"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Accolades Licensing</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="https://www.travelandleisurewine.com/wine-club/experience?utm_source=travelandleisure.com&utm_medium=cpm&utm_campaign=wine-club"
target="_blank"
rel="nofollow noopener nocaes"
data-type="tnlWine"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Travel + Leisure Wine</a><!-- end: type--rabbit-link -->
</li>
</ul><!-- end: comp footer-links -->
</div>
<div class="footer__note type--rabbit">
Travel + Leisure is published by Meredith Corporation under license from Travel + Leisure Co. Copyright 2022 Travel + Leisure Co. All Rights Reserved. TRAVEL + LEISURE is a registered trademark of Travel + Leisure Co., registered in the United States and other countries. Travel + Leisure magazine may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.
</div>
</div>
<div class="loc footer-bottom">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Travel + Leisure is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
<span class="mntl-dotdash-universal-nav__separator"></span>
<span class="mntl-dotdash-universal-nav__privacy-policy">
We've updated our Privacy Policy, which will go in to effect on September 1, 2022. <a href="https://www.dotdashmeredith.com/brands-privacy" class="mntl-dotdash-universal-nav__privacy-policy--link" target="_blank">Check it out here</a>.
</span>
</div>
</nav><!-- end: comp mntl-dotdash-universal-nav -->
</div>
</footer><!-- end: comp footer -->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_1-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-header mntl-dialog dialog -->
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog -->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.8.0/cache/eNqNVF1ugzAMvtAi1DNU2tOethM4wYBbk3SJaUtPPwPtSimFSkiO7c__NlkSEHJZDV4YsyvHZFO20--3wdh-ZI8gVTRCTEKYjG2IxZxIKvMSXevDHMETM5jkYmCeolyoD8Gjl5SRF4weOMuxwNjZ94-I-Yzr7c_354vAI5d4HlzSBQ2T3_fFPQkXHEBRaMEgA9JEPEWSIbkXqgVnJ8pLVFohlZVsK_AlflES9OpxTviGLwmBhQ43ulRKI1WI5mawm0reCJaCI2CTKoj9EMb80mBrKHt8ScVSgnk_HoZLayBfACaJjZNGF8O4oEvj5RrCRdR5fHWNtOG8hRiahPxGYRBVz2gKxNyC2z8J_n3MGNeYkkY3Fnw3yEd2GnxyaEmZfWtJ0kpjrN6QDRCHHiVnOLi9uUtXzL3qjvebHNj1WRSMZ7Lah9E8RqiSg9V7rRDyfoM7MocrQqwV3a10ty4I0VUTdiGXXHcslFfSH9tcDA9HKlUY_DURLfI4eq7YFA2z_qEQfW_3yK43qvu1wQnalXHDZtOaoZB3C_4D_EUqvA.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6399269'
,SITE: 'travelandleisure'
,REQUEST_ID: 'n3bed28696f41461080dcf04d9574a7be23'
}
);
(function() {
var article = document.getElementById('travelandleisure-article_1-0');
if (article && !article.gtmPageView) {
article.gtmPageView = {"country":"US","description":"Puerto Rico&#39;s natural swimming pools have all the benefits of a beach without the crowds.","muid":"200b76e1-1db2-464d-add6-93992bb80d4f","lastEditingAuthorId":"250418","lastEditingUserId":"153546959002053","templateId":"110","viewType":"","title":"These Natural Swimming Pools in Puerto Rico Are an Instagram Dream" || document.title || '',"contentGroup":"Other","documentId":6399269,"revenueGroup":"","authorId":"250418","templateName":"STRUCTUREDCONTENT","fullUrl":"https://www.travelandleisure.com/trip-ideas/natural-swimming-pools-puerto-rico" + location.hash,"experienceType":"single page","entryType":"direct","excludeFromComscore":false,"socialImage":"https://www.travelandleisure.com/thmb/VSnoTz5ifoBeTU7EMcDcgDU6vtg=/735x0/charco-azul-swimming-hole-puerto-rico-PRSWIM0322-dc3cf052d2ff4b708790ca44ad69f7d0.jpg","internalSessionId":"n3bed28696f41461080dcf04d9574a7be23","internalRequestId":"n3bed28696f41461080dcf04d9574a7be23","hid":"","experienceTypeName":"","recircDocIdsFooter":"","euTrafficFlag":false,"isGoogleBot":false,"mantleVersion":"3.13.321","commerceVersion":"","primaryTaxonomyIds":"5324443|5425830","primaryTaxonomyNames":"Travel + Leisure|Trip Ideas"};
}
}());
(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div><!-- end: comp mntl-sponsor-tracking-codes -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html><!-- end: comp no-js taxlevel-1 structuredContentTemplate article-html html mntl-html -->		
