<!doctype html> <html lang="en"> <head> <title>On a West Virginia Road Trip, Sample the Best of Appalachia's Cuisine | Travel + Leisure</title> <meta charset="utf-8"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <link rel="manifest" href="/manifest.json"> <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js"> <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="keywords" content="magazine"> <meta name="news_keywords" content="magazine"> <meta name="description" content="In the heart of Appalachia, West Virginia offers a surprisingly multicultural food scene."> <link rel="canonical" href="https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia"> <meta property="og:title" content="Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia"> <meta property="og:type" content="article"> <meta property="og:site_name" content="Travel + Leisure"> <meta property="og:url" content="https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia"> <meta property="og:description" content="In the heart of Appalachia, West Virginia offers a surprisingly multicultural food scene. "> <meta name="pinterest:url" content="https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia"> <meta name="twitter:title" content="Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia"> <meta name="twitter:description" content="In the heart of Appalachia, West Virginia offers a surprisingly multicultural food scene."> <meta name="twitter:site" content="@TravelLeisure"> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Flost-creek-farm-food-disused-mine-APPALACHIAFOOD0921.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B288%2C516%5D&w=1800&h=900&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Flost-creek-farm-food-disused-mine-APPALACHIAFOOD0921.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B288%2C516%5D&w=1800&h=900&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Flost-creek-farm-food-disused-mine-APPALACHIAFOOD0921.jpg"> <meta property="og:image:width" content="1800"> <meta property="og:image:height" content="900"> <meta name="robots" content="max-image-preview:large"> <meta property="fb:app_id" content="1186687021348564"> <meta property="fb:pages" content="25440929072"> <meta property="article:opinion" content="false"> <script type="application/ld+json">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</script> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:400,400i,700,700i|Roboto+Condensed:400,400i,700,700i&display=swap" crossorigin><link rel="preload" href="/dist/cardillacWoff2.css" as="style" crossorigin> <script> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', 'a8c51b5f-596c-46f9-bae7-b97f8c9ea35f');
          document.head.appendChild(ots);
        })(); </script> <script> // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
  
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
        } </script> <script id="universal-data-layer"> (function setDataLayer(global) {
      function UniversalDataLayer(udl) {
        this._data = udl;
        this.get = function (key, ns) {
          if (ns !== undefined) {
            if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
              return this._data[ns][key];
            }
            return null;
          }
          if (this._data[key] !== undefined) {
            return this._data[key];
          }
          return null;
        };
        this.set = function (key, value, ns) {
          if (ns !== undefined) {
            if (this._data[ns] === undefined) {
              this._data[ns] = {};
            }
            this._data[ns][key] = value;
          } else {
            this._data[key] = value;
          }
        }
        this.getAsync = function (key) {
          return new Promise(r => {
            if (this.get(key) !== undefined) {
              r(this.get(key));
            }
            r(null);
          });
        };
        this.setAsync = function (key, value) {
          return new Promise(r => {
            this._data[key] = value;
            r(this);
          });
        }
      }
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "Trip Ideas",
    "category": "Trip Ideas",
    "cms_id": "7948114",
    "sub_category": "",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/28/2021/08/13/lost-creek-farm-food-disused-mine-APPALACHIAFOOD0921.jpg",
    "headline": "Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia",
    "post_or_index": "index",
    "title": "enjoy a taste of appalachia on a culinary road trip through west virginia",
    "last_updated_date": 1630684531,
    "nlp_sentiment_label": "",
    "nlp_sentiment_score": "",
    "nlp_sentiment_magnitude": "",
    "nlp_entities": "",
    "nlp_payload": "",
    "nlp_categories": "",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2021-09-04T10:00:00Z",
    "shown_on_platform": "own",
    "syndicated": "do-not-syndicate",
    "taxonomy_id": [
      "23927",
      "16513",
      "16745",
      "11030",
      "16424"
    ],
    "uuid": "a57a32ef-271b-4e4c-b05c-5a51e5409707",
    "content_graph_id": "cms/onecms_posts_travelandleisure_7948114",
    "brand": "travelandleisure",
    "path": "/trip-ideas/appalachian-food-road-trip-west-virginia",
    "url": "https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia",
    "content_type": "longform",
    "created_date": "2021-08-13T19:46:27Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.travelandleisure.com",
        "clientId": "hHCmx5fVX9KeXzwHx2uhWyAs4RZLX1KQ",
        "socialDomain": "accounts.travelandleisure.com",
        "socialClientId": "hHCmx5fVX9KeXzwHx2uhWyAs4RZLX1KQ",
        "database": "atg-idp",
        "customDomain": true
      },
      "default_regsource": "25537",
      "brand_domain": "https://www.travelandleisure.com",
      "bypass_page_auth": false
    }
  });
    })(window) </script> <script> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      // Set hid to server on Hermes for 90 days
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })(); </script> <script> window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader">function loadKarma(w,d){
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'tl.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "TripIdeas",
        sch: "",
        ctype: "longform",
        tags: [
    "magazine"
  ],
        id: "a57a32ef-271b-4e4c-b05c-5a51e5409707",
        parent: "trip_ideas",
        type: "longform",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null, // eslint-disable-line no-restricted-globals
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
    function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
    }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,400i,700,700i|Roboto+Condensed:400,400i,700,700i&display=swap" crossorigin><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('p8yK4IF91abRJMWa0pXxGE4xk68GFwsX');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null}; </script><script> var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 63768;
      _sf_async_config.domain = 'travelandleisure.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/ </script> <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script id="auth0config" data-client-id="hHCmx5fVX9KeXzwHx2uhWyAs4RZLX1KQ" data-domain="accounts.travelandleisure.com" data-social-client-id="hHCmx5fVX9KeXzwHx2uhWyAs4RZLX1KQ" data-social-domain="accounts.travelandleisure.com" data-regsource="25537" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.travelandleisure.com"></script> <script>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</script> <link rel="stylesheet" href="/dist/cardillacWoff2.css" as="style" crossorigin> <link rel="stylesheet" type="text/css" href="/dist/style.css"> <script> var linkElement = document.querySelector("link[href='/dist/style.css']");
        linkElement.onload = function(){
      var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> </head> <body class="template-longform node-longform mdex-test karma-site-container travelandleisure no-js" data-content-graph-id="cms/onecms_posts_travelandleisure_7948114" data-uuid="a57a32ef-271b-4e4c-b05c-5a51e5409707" data-current-env="production" data-caas-sitename="travelandleisure" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_travelandleisure_explore" data-content-router-site="www.travelandleisure.com" data-content-type="longform"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore Travel + Leisure"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Travel + Leisure</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="137" height="32" viewBox="0 0 137 32"> <title>Travel + Leisure</title> <path fill="#000" d="M123.584 5.285h4.424V1.41h3.137v3.875h4.424v2.98h-4.424v3.875h-3.137V8.265h-4.424v-2.98zm1.13 23.107h11.168v3.294h-15.09v-13.24h14.777v3.295h-10.856v1.757h8.864v2.98h-8.864v1.914zm-4.456-14.84h-14.934V.312h3.922v9.946h11.012v3.294zm-9.46 9.397c0-.785-.502-1.208-1.71-1.208h-6.682v2.416h6.683c1.207 0 1.71-.424 1.71-1.208zm-2.682 4.423h-5.71v4.314h-3.922v-13.24h10.448c4 0 5.945 1.961 5.945 4.455 0 1.789-1.082 3.122-3.027 3.797l3.985 4.988h-4.393l-3.326-4.314zM88.162 10.258h11.17v3.294H84.24V.312h14.778v3.294H88.162v1.757h8.863v2.98h-8.863v1.915zm.44 15.467v-7.279h3.921v7.436c0 4.047-2.698 6.118-8.188 6.118-5.491 0-8.19-2.07-8.19-6.118v-7.436h3.922v7.28c0 1.976 1.224 2.823 4.268 2.823 3.043 0 4.266-.847 4.266-2.824zM72.835 13.552h-3.53l-8-13.24h4.423l5.397 9.067L76.522.312h4.314l-8 13.24zm-4.44 9.036c-3.012-1.035-4.643-1.302-6.62-1.302-2.494 0-3.043.407-3.043.973 0 .407.314.642 1.349.736l5.726.487c3.953.33 5.334 1.945 5.334 4.094 0 2.541-2.761 4.424-8.362 4.424-2.541 0-5.93-.533-8.91-1.522l2.07-3.231c2.95 1.082 5.774 1.569 7.828 1.569 2.699 0 3.295-.424 3.295-.957 0-.424-.298-.753-1.475-.863l-5.569-.518c-3.78-.345-5.208-1.772-5.208-3.921 0-2.275 2.15-4.424 7.734-4.424 2.431 0 4.988.47 7.765 1.49l-1.914 2.965zM55.093 8.17L52.74 4.093 50.387 8.17h4.706zm-10.73 23.515h3.922v-13.24h-3.922v13.24zm12.55-20.377h-8.345l-1.302 2.243H43.03l8-13.24h3.53l8 13.24h-4.345l-1.302-2.243zM35.594 4.814c0-.784-.502-1.208-1.71-1.208h-6.682v2.416h6.682c1.208 0 1.71-.424 1.71-1.208zm-8.392 23.578H38.37v3.294H23.28v-13.24h14.777v3.295H27.202v1.757h8.863v2.98h-8.863v1.914zm5.71-19.154h-5.71v4.314H23.28V.312h10.447c4 0 5.946 1.96 5.946 4.455 0 1.788-1.083 3.122-3.028 3.796l3.985 4.989h-4.393l-3.325-4.314zm-14.81 22.448H3.17v-13.24H7.09v9.946h11.012v3.294zM0 .312h18.103v3.294h-7.09v9.946H7.09V3.606H0V.312z"/> </svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Travel + Leisure</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="137" height="32" viewBox="0 0 137 32"> <title>Travel + Leisure</title> <path fill="#000" d="M123.584 5.285h4.424V1.41h3.137v3.875h4.424v2.98h-4.424v3.875h-3.137V8.265h-4.424v-2.98zm1.13 23.107h11.168v3.294h-15.09v-13.24h14.777v3.295h-10.856v1.757h8.864v2.98h-8.864v1.914zm-4.456-14.84h-14.934V.312h3.922v9.946h11.012v3.294zm-9.46 9.397c0-.785-.502-1.208-1.71-1.208h-6.682v2.416h6.683c1.207 0 1.71-.424 1.71-1.208zm-2.682 4.423h-5.71v4.314h-3.922v-13.24h10.448c4 0 5.945 1.961 5.945 4.455 0 1.789-1.082 3.122-3.027 3.797l3.985 4.988h-4.393l-3.326-4.314zM88.162 10.258h11.17v3.294H84.24V.312h14.778v3.294H88.162v1.757h8.863v2.98h-8.863v1.915zm.44 15.467v-7.279h3.921v7.436c0 4.047-2.698 6.118-8.188 6.118-5.491 0-8.19-2.07-8.19-6.118v-7.436h3.922v7.28c0 1.976 1.224 2.823 4.268 2.823 3.043 0 4.266-.847 4.266-2.824zM72.835 13.552h-3.53l-8-13.24h4.423l5.397 9.067L76.522.312h4.314l-8 13.24zm-4.44 9.036c-3.012-1.035-4.643-1.302-6.62-1.302-2.494 0-3.043.407-3.043.973 0 .407.314.642 1.349.736l5.726.487c3.953.33 5.334 1.945 5.334 4.094 0 2.541-2.761 4.424-8.362 4.424-2.541 0-5.93-.533-8.91-1.522l2.07-3.231c2.95 1.082 5.774 1.569 7.828 1.569 2.699 0 3.295-.424 3.295-.957 0-.424-.298-.753-1.475-.863l-5.569-.518c-3.78-.345-5.208-1.772-5.208-3.921 0-2.275 2.15-4.424 7.734-4.424 2.431 0 4.988.47 7.765 1.49l-1.914 2.965zM55.093 8.17L52.74 4.093 50.387 8.17h4.706zm-10.73 23.515h3.922v-13.24h-3.922v13.24zm12.55-20.377h-8.345l-1.302 2.243H43.03l8-13.24h3.53l8 13.24h-4.345l-1.302-2.243zM35.594 4.814c0-.784-.502-1.208-1.71-1.208h-6.682v2.416h6.682c1.208 0 1.71-.424 1.71-1.208zm-8.392 23.578H38.37v3.294H23.28v-13.24h14.777v3.295H27.202v1.757h8.863v2.98h-8.863v1.914zm5.71-19.154h-5.71v4.314H23.28V.312h10.447c4 0 5.946 1.96 5.946 4.455 0 1.788-1.083 3.122-3.028 3.796l3.985 4.989h-4.393l-3.325-4.314zm-14.81 22.448H3.17v-13.24H7.09v9.946h11.012v3.294zM0 .312h18.103v3.294h-7.09v9.946H7.09V3.606H0V.312z"/> </svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-1" href="#">Trip Inspiration</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-2" href="#">Plan Your Trip</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-3" href="#">World's Best</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item"> <a href="https://www.travelandleisure.com/destination-of-the-year">Destination of the Year</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item"> <a href="https://www.travelandleisure.com/a-list">A-List Travel Advisors</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-6" href="#">Cruises</a></li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-7" href="#">Travel Tips</a></li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-8" href="#">News</a></li> <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-9" href="#">Food + Drink</a></li> <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-10" href="#">Travel Accessories</a></li> <li data-nav-pos="pos-11" class="header-primary-links heading-list menu-list-item"> <a href="https://www.travelandleisure.com/check-in">Check-In</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search Travel + Leisure" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out euDisabled"> <button data-tracking-label="join now" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Join Now</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;25537&amp;returnURL&#x3D;%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/profile" data-tracking-label="join now > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/profile#/newsletter-preferences" data-tracking-label="join now > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;192" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TAL" target="_blank" data-tracking-label="join now > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.clubtravelandleisure.com/?utm_source&#x3D;travelandleisure.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;affiliate&amp;utm_content&#x3D;joinnowheader" target="_blank" data-tracking-label="join now > join t+l club">Join T+L Club<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/travel-and-leisure/" data-tracking-label="join now > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.travelandleisure.com/contact" data-tracking-label="join now > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="join now > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in euDisabled"> <button data-tracking-label="my account" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">My Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;25537&amp;returnURL&#x3D;%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="my account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/profile#/newsletter-preferences" data-tracking-label="my account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;192" data-tracking-label="my account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TAL" target="_blank" data-tracking-label="my account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.clubtravelandleisure.com/?utm_source&#x3D;travelandleisure.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;affiliate&amp;utm_content&#x3D;joinnowheader" target="_blank" data-tracking-label="my account > join t+l club">Join T+L Club<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/travel-and-leisure/" data-tracking-label="my account > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.travelandleisure.com/contact" data-tracking-label="my account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="my account > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;25537&amp;returnURL&#x3D;%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a href="https://www.magazine.store/travel-and-leisure/?utm_source&#x3D;travelandleisure&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906tlr1w1250" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div><div class="heading-menu menu-list-item secondary-item headingMenu__ctaButton"> <a href="https://www.booktandl.com/?utm_source&#x3D;travelandleisure.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;affiliate&amp;utm_content&#x3D;headerbooknowbtn" target="_blank" class="menu-link"> <span class="secondary-menu-label"> Book Now </span> </a> </div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210904&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F28%252F2021%252F08%252F13%252Flost-creek-farm-food-disused-mine-APPALACHIAFOOD0921.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pin</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210904" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-9dfc79f6-be9c-46e7-bd94-b13d250b1421" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="hamburger_dialog" class="visually-hidden">Explore Travel + Leisure</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Travel + Leisure</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="137" height="32" viewBox="0 0 137 32"> <title>Travel + Leisure</title> <path fill="#000" d="M123.584 5.285h4.424V1.41h3.137v3.875h4.424v2.98h-4.424v3.875h-3.137V8.265h-4.424v-2.98zm1.13 23.107h11.168v3.294h-15.09v-13.24h14.777v3.295h-10.856v1.757h8.864v2.98h-8.864v1.914zm-4.456-14.84h-14.934V.312h3.922v9.946h11.012v3.294zm-9.46 9.397c0-.785-.502-1.208-1.71-1.208h-6.682v2.416h6.683c1.207 0 1.71-.424 1.71-1.208zm-2.682 4.423h-5.71v4.314h-3.922v-13.24h10.448c4 0 5.945 1.961 5.945 4.455 0 1.789-1.082 3.122-3.027 3.797l3.985 4.988h-4.393l-3.326-4.314zM88.162 10.258h11.17v3.294H84.24V.312h14.778v3.294H88.162v1.757h8.863v2.98h-8.863v1.915zm.44 15.467v-7.279h3.921v7.436c0 4.047-2.698 6.118-8.188 6.118-5.491 0-8.19-2.07-8.19-6.118v-7.436h3.922v7.28c0 1.976 1.224 2.823 4.268 2.823 3.043 0 4.266-.847 4.266-2.824zM72.835 13.552h-3.53l-8-13.24h4.423l5.397 9.067L76.522.312h4.314l-8 13.24zm-4.44 9.036c-3.012-1.035-4.643-1.302-6.62-1.302-2.494 0-3.043.407-3.043.973 0 .407.314.642 1.349.736l5.726.487c3.953.33 5.334 1.945 5.334 4.094 0 2.541-2.761 4.424-8.362 4.424-2.541 0-5.93-.533-8.91-1.522l2.07-3.231c2.95 1.082 5.774 1.569 7.828 1.569 2.699 0 3.295-.424 3.295-.957 0-.424-.298-.753-1.475-.863l-5.569-.518c-3.78-.345-5.208-1.772-5.208-3.921 0-2.275 2.15-4.424 7.734-4.424 2.431 0 4.988.47 7.765 1.49l-1.914 2.965zM55.093 8.17L52.74 4.093 50.387 8.17h4.706zm-10.73 23.515h3.922v-13.24h-3.922v13.24zm12.55-20.377h-8.345l-1.302 2.243H43.03l8-13.24h3.53l8 13.24h-4.345l-1.302-2.243zM35.594 4.814c0-.784-.502-1.208-1.71-1.208h-6.682v2.416h6.682c1.208 0 1.71-.424 1.71-1.208zm-8.392 23.578H38.37v3.294H23.28v-13.24h14.777v3.295H27.202v1.757h8.863v2.98h-8.863v1.914zm5.71-19.154h-5.71v4.314H23.28V.312h10.447c4 0 5.946 1.96 5.946 4.455 0 1.788-1.083 3.122-3.028 3.796l3.985 4.989h-4.393l-3.325-4.314zm-14.81 22.448H3.17v-13.24H7.09v9.946h11.012v3.294zM0 .312h18.103v3.294h-7.09v9.946H7.09V3.606H0V.312z"/> </svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Travel + Leisure</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="137" height="32" viewBox="0 0 137 32"> <title>Travel + Leisure</title> <path fill="#000" d="M123.584 5.285h4.424V1.41h3.137v3.875h4.424v2.98h-4.424v3.875h-3.137V8.265h-4.424v-2.98zm1.13 23.107h11.168v3.294h-15.09v-13.24h14.777v3.295h-10.856v1.757h8.864v2.98h-8.864v1.914zm-4.456-14.84h-14.934V.312h3.922v9.946h11.012v3.294zm-9.46 9.397c0-.785-.502-1.208-1.71-1.208h-6.682v2.416h6.683c1.207 0 1.71-.424 1.71-1.208zm-2.682 4.423h-5.71v4.314h-3.922v-13.24h10.448c4 0 5.945 1.961 5.945 4.455 0 1.789-1.082 3.122-3.027 3.797l3.985 4.988h-4.393l-3.326-4.314zM88.162 10.258h11.17v3.294H84.24V.312h14.778v3.294H88.162v1.757h8.863v2.98h-8.863v1.915zm.44 15.467v-7.279h3.921v7.436c0 4.047-2.698 6.118-8.188 6.118-5.491 0-8.19-2.07-8.19-6.118v-7.436h3.922v7.28c0 1.976 1.224 2.823 4.268 2.823 3.043 0 4.266-.847 4.266-2.824zM72.835 13.552h-3.53l-8-13.24h4.423l5.397 9.067L76.522.312h4.314l-8 13.24zm-4.44 9.036c-3.012-1.035-4.643-1.302-6.62-1.302-2.494 0-3.043.407-3.043.973 0 .407.314.642 1.349.736l5.726.487c3.953.33 5.334 1.945 5.334 4.094 0 2.541-2.761 4.424-8.362 4.424-2.541 0-5.93-.533-8.91-1.522l2.07-3.231c2.95 1.082 5.774 1.569 7.828 1.569 2.699 0 3.295-.424 3.295-.957 0-.424-.298-.753-1.475-.863l-5.569-.518c-3.78-.345-5.208-1.772-5.208-3.921 0-2.275 2.15-4.424 7.734-4.424 2.431 0 4.988.47 7.765 1.49l-1.914 2.965zM55.093 8.17L52.74 4.093 50.387 8.17h4.706zm-10.73 23.515h3.922v-13.24h-3.922v13.24zm12.55-20.377h-8.345l-1.302 2.243H43.03l8-13.24h3.53l8 13.24h-4.345l-1.302-2.243zM35.594 4.814c0-.784-.502-1.208-1.71-1.208h-6.682v2.416h6.682c1.208 0 1.71-.424 1.71-1.208zm-8.392 23.578H38.37v3.294H23.28v-13.24h14.777v3.295H27.202v1.757h8.863v2.98h-8.863v1.914zm5.71-19.154h-5.71v4.314H23.28V.312h10.447c4 0 5.946 1.96 5.946 4.455 0 1.788-1.083 3.122-3.028 3.796l3.985 4.989h-4.393l-3.325-4.314zm-14.81 22.448H3.17v-13.24H7.09v9.946h11.012v3.294zM0 .312h18.103v3.294h-7.09v9.946H7.09V3.606H0V.312z"/> </svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label" for="explore-search">Search</label><div class="search-container"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Explore</h3></div> <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0"> <li class="tile"><a class="media-img" href="https://www.travelandleisure.com/worlds-best" data-tracking-label="Explore &gt; World&#x27;s Best" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/gif?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2020%2F02%2Fkentucky-dinner-train-COUNTRYSIDE0220.gif" data-special-crop="" data-alt="World&#x27;s Best" data-title="synd-kentucky-dinner-train-COUNTRYSIDE0220" data-shop-image="false" data-original-width="1600" data-original-height="1000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/gif?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2020%2F02%2Fkentucky-dinner-train-COUNTRYSIDE0220.gif" alt="World&#x27;s Best" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">World&#x27;s Best</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1600" height="1000"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.travelandleisure.com/worlds-best" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; World&#x27;s Best" jjjj>World's Best</a></h4> <span class="summary margin-8-bottom">The greatest islands, cities, hotels, cruise lines, airports, and more — as voted by you.</span> <a class="read-more" href="https://www.travelandleisure.com/worlds-best" data-tracking-label="Explore &gt; World&#x27;s Best" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile"><a class="media-img" href="https://www.travelandleisure.com/trip-ideas/best-places-to-travel-in-2021" data-tracking-label="Explore &gt; The 50 Best Places to Travel in 2021" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2019%2F12%2Farequipa-peru-WHERETOGO2020.jpg" data-special-crop="" data-alt="The 50 Best Places to Travel in 2021" data-title="arequipa-peru-02-WHERETOGO2020.jpg" data-shop-image="false" data-original-width="1600" data-original-height="1000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="800" data-focal-point-y="500"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2019%2F12%2Farequipa-peru-WHERETOGO2020.jpg" alt="The 50 Best Places to Travel in 2021" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The 50 Best Places to Travel in 2021</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1600" height="1000"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.travelandleisure.com/trip-ideas/best-places-to-travel-in-2021" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; The 50 Best Places to Travel in 2021" jjjj>The 50 Best Places to Travel in 2021</a></h4> <span class="summary margin-8-bottom">Whether you&#x27;re traveling solo or planning a family vacation, here are the 50 best places to visit in 2021.</span> <a class="read-more" href="https://www.travelandleisure.com/trip-ideas/best-places-to-travel-in-2021" data-tracking-label="Explore &gt; The 50 Best Places to Travel in 2021" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile"><a class="media-img" href="https://www.travelandleisure.com/lets-go-together-podcast" data-tracking-label="Explore &gt; Let&#x27;s Go Together Podcast" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2018%2F01%2Fseating-hawaiian-airlines-airbus-a321-neo-NEOHAWAII0118.jpg" data-special-crop="" data-alt="Let&#x27;s Go Together Podcast" data-title="seating-hawaiian-airlines-airbus-a321-neo-NEOHAWAII0118.jpg" data-shop-image="false" data-original-width="1600" data-original-height="1000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="800" data-focal-point-y="500"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2018%2F01%2Fseating-hawaiian-airlines-airbus-a321-neo-NEOHAWAII0118.jpg" alt="Let&#x27;s Go Together Podcast" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Let&#x27;s Go Together Podcast</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1600" height="1000"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.travelandleisure.com/lets-go-together-podcast" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Let&#x27;s Go Together Podcast" jjjj>Let's Go Together Podcast</a></h4> <span class="summary margin-8-bottom">Start listening to T+L&#x27;s brand new podcast, Let&#x27;s Go Together! Hosted by Kellee Edwards.</span> <a class="read-more" href="https://www.travelandleisure.com/lets-go-together-podcast" data-tracking-label="Explore &gt; Let&#x27;s Go Together Podcast" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Trip Inspiration</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Trip Inspiration</h3> </div> <ul aria-labelledby="submenu-label-1" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas" data-tracking-label="trip inspiration > trip ideas">Trip Ideas</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/weekend-getaways" data-tracking-label="trip inspiration > weekend getaways">Weekend Getaways</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/spring-vacations" data-tracking-label="trip inspiration > spring travel">Spring Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/summer-vacations" data-tracking-label="trip inspiration > summer travel">Summer Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/fall-vacations" data-tracking-label="trip inspiration > fall travel">Fall Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/winter-vacations" data-tracking-label="trip inspiration > winter travel">Winter Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/solo-travel" data-tracking-label="trip inspiration > solo travel">Solo Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/romantic-getaways" data-tracking-label="trip inspiration > romantic getaways">Romantic Getaways</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/luxury-travel" data-tracking-label="trip inspiration > luxury travel">Luxury Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/beach-vacations" data-tracking-label="trip inspiration > beach vacations">Beach Vacations</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/adventure-travel" data-tracking-label="trip inspiration > adventure travel">Adventure Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/road-trips" data-tracking-label="trip inspiration > road trips">Road Trips</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/family-vacations" data-tracking-label="trip inspiration > family travel">Family Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/national-parks" data-tracking-label="trip inspiration > national parks">National Parks</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/holiday-travel" data-tracking-label="trip inspiration > holiday travel">Holiday Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/photography" data-tracking-label="trip inspiration > travel photography">Travel Photography</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/photos/photo-of-the-day#/userhome/?_k&#x3D;aswatk" data-tracking-label="trip inspiration > photo of the day">Photo of the Day</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/culture-design" data-tracking-label="trip inspiration > culture and design">Culture and Design</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/like-a-local" data-tracking-label="trip inspiration > like a local">Like a Local</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-to" data-tracking-label="trip inspiration > travel to">Travel To</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/50th-anniversary" data-tracking-label="trip inspiration > 50 years of travel + leisure">50 Years of Travel + Leisure</a></li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Plan Your Trip</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Plan Your Trip</h3> </div> <div class="tile promotional-tile featured"><a class="media-img" href="https://www.travelandleisure.com/travel-news/norwegian-cruise-line-requires-vaccinations-for-all-passengers-and-crew" data-tracking-label="Plan Your Trip &gt; Norwegian Cruise Line Will Require Vaccinations for All Passengers and Crew" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F04%2F06%2Fnorwegian-joy-NORVAX0421.jpg" data-special-crop="" data-alt="Norwegian Cruise Line Will Require Vaccinations for All Passengers and Crew" data-title="norwegian-joy-NORVAX0421" data-shop-image="false" data-original-width="1800" data-original-height="1200" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F04%2F06%2Fnorwegian-joy-NORVAX0421.jpg" alt="Norwegian Cruise Line Will Require Vaccinations for All Passengers and Crew" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Norwegian Cruise Line Will Require Vaccinations for All Passengers and Crew</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1800" height="1200"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.travelandleisure.com/travel-news/norwegian-cruise-line-requires-vaccinations-for-all-passengers-and-crew" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Plan Your Trip &gt; Norwegian Cruise Line Will Require Vaccinations for All Passengers and Crew" jjjj>Norwegian Cruise Line Will Require Vaccinations for All Passengers and Crew</a></h4> <span class="summary margin-8-bottom">Norwegian Cruise Line hopes to resume sailing out of the U.S. on or around July 4.</span> </div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-deals" data-tracking-label="plan your trip > travel deals">Travel Deals</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/attractions" data-tracking-label="plan your trip > attractions">Attractions</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.booktandl.com/?utm_source&#x3D;travelandleisure.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;affiliate&amp;utm_content&#x3D;navplanyourtrip" data-tracking-label="plan your trip > booktandl.com">BookTandL.com</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/attractions/amusement-parks" data-tracking-label="plan your trip > amusement parks">Amusement Parks</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/attractions/festivals" data-tracking-label="plan your trip > festivals and events">Festivals and Events</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/bus-train" data-tracking-label="plan your trip > bus and trains">Bus and Trains</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/flight-deals" data-tracking-label="plan your trip > flight deals">Flight Deals</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/budget-travel" data-tracking-label="plan your trip > budget travel">Budget Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/hotels-resorts" data-tracking-label="plan your trip > hotels and resorts">Hotels and Resorts</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/disney-vacations" data-tracking-label="plan your trip > disney vacations">Disney Vacations</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/airlines-airports" data-tracking-label="plan your trip > airlines and airports">Airlines and Airports</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/ground-transportation" data-tracking-label="plan your trip > ground transportation">Ground Transportation</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-guide" data-tracking-label="plan your trip > travel guides">Travel Guides</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/get-outside" data-tracking-label="plan your trip > get outside">Get Outside</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/bucket-list" data-tracking-label="plan your trip > bucket list">Bucket List</a></li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">World's Best</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">World's Best</h3> </div> <ul aria-labelledby="submenu-label-3" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/worlds-best/hotels-top-100-overall" data-tracking-label="world&#x27;s best > top hotels">Top Hotels</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/worlds-best/cities" data-tracking-label="world&#x27;s best > top cities">Top Cities</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/worlds-best/islands" data-tracking-label="world&#x27;s best > top islands">Top Islands</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/worlds-best/domestic-airlines-in-us" data-tracking-label="world&#x27;s best > domestic airlines">Domestic Airlines</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/worlds-best/international-airlines-in-us" data-tracking-label="world&#x27;s best > international airlines">International Airlines</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/worlds-best/tour-operators" data-tracking-label="world&#x27;s best > tours">Tours</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/worlds-best/safari-outfitters" data-tracking-label="world&#x27;s best > safaris">Safaris</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/worlds-best" data-tracking-label="world&#x27;s best > see all world&#x27;s best">See All World's Best</a></li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4"> <a class="submenu-link main-link" href="https://www.travelandleisure.com/destination-of-the-year"> <span id="submenu-label-4">Destination of the Year</span> </a></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5"> <a class="submenu-link main-link" href="https://www.travelandleisure.com/a-list"> <span id="submenu-label-5">A-List Travel Advisors</span> </a></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Cruises</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Cruises</h3> </div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/cruise-finder#/StartPage?_k&#x3D;rzn9s5" data-tracking-label="cruises > find a cruise">Find A Cruise</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/cruises/caribbean-cruises" data-tracking-label="cruises > caribbean cruises">Caribbean Cruises</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/cruises/river-cruises" data-tracking-label="cruises > river cruises">River Cruises</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/cruises/european-cruises" data-tracking-label="cruises > european cruises">European Cruises</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/cruises/all-inclusive-cruises" data-tracking-label="cruises > all-inclusive cruises">All-Inclusive Cruises</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/cruises/family-cruises" data-tracking-label="cruises > family cruises">Family Cruises</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/cruises/alaskan-cruises" data-tracking-label="cruises > alaskan cruises">Alaskan Cruises</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/cruises/disney-cruises" data-tracking-label="cruises > disney cruises">Disney Cruises</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/cruises" data-tracking-label="cruises > see all cruise vacations">See All Cruise Vacations</a></li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Travel Tips</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Travel Tips</h3> </div> <ul aria-labelledby="submenu-label-7" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/travel-trends" data-tracking-label="travel tips > travel trends">Travel Trends</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/packing-tips" data-tracking-label="travel tips > packing tips">Packing Tips</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/points-miles" data-tracking-label="travel tips > points + miles">Points + Miles</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/budgeting-currency" data-tracking-label="travel tips > budgeting + currency">Budgeting + Currency</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/customs-immigration" data-tracking-label="travel tips > customs + immigration">Customs + Immigration</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/responsible-travel" data-tracking-label="travel tips > responsible travel">Responsible Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/travel-etiquette" data-tracking-label="travel tips > travel etiquette">Travel Etiquette</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/travel-warnings" data-tracking-label="travel tips > travel warnings">Travel Warnings</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/weather" data-tracking-label="travel tips > weather">Weather</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/mobile-apps" data-tracking-label="travel tips > mobile apps">Mobile Apps</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips" data-tracking-label="travel tips > see all travel tips">See All Travel Tips</a></li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-8"> <span id="submenu-label-8">News</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-8" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">News</h3> </div> <ul aria-labelledby="submenu-label-8" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/trip-ideas/yoga-wellness" data-tracking-label="news > wellness">Wellness</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/celebrity-travel" data-tracking-label="news > celebrity travel">Celebrity Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/animals" data-tracking-label="news > animals">Animals</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/jobs" data-tracking-label="news > jobs">Jobs</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/offbeat" data-tracking-label="news > offbeat">Offbeat</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-news" data-tracking-label="news > see all news">See All News</a></li></ul></div></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-9"> <span id="submenu-label-9">Food + Drink</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-9" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Food + Drink</h3> </div> <ul aria-labelledby="submenu-label-9" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/restaurants" data-tracking-label="food + drink > restaurants">Restaurants</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/wine" data-tracking-label="food + drink > wine">Wine</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/beer" data-tracking-label="food + drink > beer">Beer</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/cocktails-spirits" data-tracking-label="food + drink > cocktails + spirits">Cocktails + Spirits</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/bars-clubs" data-tracking-label="food + drink > bars + clubs">Bars + Clubs</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/celebrity-chefs" data-tracking-label="food + drink > celebrity chefs">Celebrity Chefs</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/cooking-entertaining" data-tracking-label="food + drink > cooking + entertaining">Cooking + Entertaining</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/food-fairs" data-tracking-label="food + drink > food fairs + festivals">Food Fairs + Festivals</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/restaurants/worlds-best-restaurants" data-tracking-label="food + drink > world&#x27;s best restaurants">World's Best Restaurants</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink/spirited-occasion" data-tracking-label="food + drink > a spirited occasion">A Spirited Occasion</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/food-drink" data-tracking-label="food + drink > see all food + drink">See All Food + Drink</a></li></ul></div></li> <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-10"> <span id="submenu-label-10">Travel Accessories</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-10" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Travel Accessories</h3> </div> <ul aria-labelledby="submenu-label-10" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/style/travel-bags" data-tracking-label="travel accessories > travel bags">Travel Bags</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/style/shoes" data-tracking-label="travel accessories > shoes">Shoes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/travel-tips/cool-gadgets" data-tracking-label="travel accessories > travel tech">Travel Tech</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/style/shopping" data-tracking-label="travel accessories > shopping">Shopping</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/style" data-tracking-label="travel accessories > style">Style</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/gift-guides" data-tracking-label="travel accessories > gift guides">Gift Guides</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.travelandleisure.com/style/travel-accessories" data-tracking-label="travel accessories > see all travel accessories">See All Travel Accessories</a></li></ul></div></li> <li data-nav-pos="pos-11" class="menu-item-main heading-menu parent-menu pos-11"> <a class="submenu-link main-link" href="https://www.travelandleisure.com/check-in"> <span id="submenu-label-11">Check-In</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning" href="https://www.magazine.store/travel-and-leisure/?utm_source&#x3D;travelandleisure&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906tlr5w1250" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Subscribe <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out euDisabled"> <button data-tracking-label="join now" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Join Now</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;25537&amp;returnURL&#x3D;%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/profile" data-tracking-label="join now > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/profile#/newsletter-preferences" data-tracking-label="join now > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;192" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TAL" target="_blank" data-tracking-label="join now > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.clubtravelandleisure.com/?utm_source&#x3D;travelandleisure.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;affiliate&amp;utm_content&#x3D;joinnowheader" target="_blank" data-tracking-label="join now > join t+l club">Join T+L Club<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/travel-and-leisure/" data-tracking-label="join now > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.travelandleisure.com/contact" data-tracking-label="join now > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="join now > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in euDisabled"> <button data-tracking-label="my account" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">My Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;25537&amp;returnURL&#x3D;%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="my account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/profile#/newsletter-preferences" data-tracking-label="my account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;192" data-tracking-label="my account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TAL" target="_blank" data-tracking-label="my account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.clubtravelandleisure.com/?utm_source&#x3D;travelandleisure.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;affiliate&amp;utm_content&#x3D;joinnowheader" target="_blank" data-tracking-label="my account > join t+l club">Join T+L Club<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/travel-and-leisure/" data-tracking-label="my account > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.travelandleisure.com/contact" data-tracking-label="my account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="my account > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;25537&amp;returnURL&#x3D;%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-4"> <a href="https://www.travelandleisure.com/sweepstakes/" class="menu-link" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div><div class="heading-menu menu-list-item secondary-item headingMenu__ctaButton"> <a href="https://www.booktandl.com/?utm_source&#x3D;travelandleisure.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;affiliate&amp;utm_content&#x3D;headerbooknowbtn" target="_blank" class="menu-link"> <span class="secondary-menu-label"> Book Now </span> </a> </div> </div></section> <section class="social-share"><h3 class="heading-follow-up">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/travelandleisure" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/travelandleisure" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/TravelLeisure" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/TravelLeisure" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/TravelLeisure/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/TravelLeisure/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/travelandleisure/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/travelandleisure/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <main class="container-full-width"> <div class="component longform-header longformHeader longformHeader--longform longformHeader--layoutFullWidth longformHeader--noBackground"> <div class="hero-wrapper-full-width"> <span class="longformHeader__heroBlock"> </span> </div> <div class="longformHeader__container"> <div class="longformHeader__layoutContainer"> <div class="primary-media"> <div class="longformHeader__primary"> <div class="component lazy-image lazy-image-udf lead-media align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Flost-creek-farm-food-disused-mine-APPALACHIAFOOD0921.jpg" data-special-crop="" data-alt="Scenes from Appalachia country in West Virginia, including a spread of cornbread, chowchow and rabbit, and the red exterior of a disused mine building" data-title="lost-creek-farm-food-disused-mine-APPALACHIAFOOD0921" data-shop-image="false" data-original-width="1800" data-original-height="1200" data-high-density="true" data-tracking-zone="image" data-orientation="horizontal" data-focal-point-x="288" data-focal-point-y="516"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Flost-creek-farm-food-disused-mine-APPALACHIAFOOD0921.jpg" alt="Scenes from Appalachia country in West Virginia, including a spread of cornbread, chowchow and rabbit, and the red exterior of a disused mine building"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Scenes from Appalachia country in West Virginia, including a spread of cornbread, chowchow and rabbit, and the red exterior of a disused mine building</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1800" height="1200"></div></div> </div> </div> <div class="longformHeader__text main-longform-header-text" data-path="/trip-ideas/appalachian-food-road-trip-west-virginia"> <div class="longformHeader__breadcrumbShareWrapper"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.travelandleisure.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"> <path d="M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z"/> </svg></span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.travelandleisure.com/trip-ideas"><span class="breadcrumbs__title">Trip Ideas</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"> <path d="M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z"/> </svg></span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> <div data-tracking-zone="share bar" class="component share-new square"> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-reply default-icon"><svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-reply" width="36" height="36" viewBox="0 0 24 24"><path fill="#685F55" d="M14 9V5l7 7-7 7v-4.1c-5 0-8.5 1.6-11 5.1 1-5 4-10 11-11"/></svg><span class="icon-text">Share</span></span> </button> </div> </div> <h1 class="longformHeader__headline"> Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia </h1> <div class="longformHeader__sponsorLogo"> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div> <div class="longformHeader__dek"> From a farm supper to an innovative white-tablecloth meal, West Virginia's specialties have surprising multicultural roots. </div> <div class="longformHeader__author clearfix"> <div class="author-text elementFont__details" data-tracking-zone="author"> By <span class="author-name">Sheri Castle</span> <div class="timestamp published-date"> September 04, 2021 </div> </div> </div> </div> </div> </div> </div> <div class="karma-lazy-seriesDetails"></div> <div class="longformContent" data-tracking-zone="content"> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph paragraph--drop_cap"><p><b>T</b>he&#xA0;aromas rushing through my car window at the drive-through of the Donut Shop in Buckhannon, <a href="https://www.travelandleisure.com/trip-ideas/adventure-travel/outdoor-adventures-in-west-virginia">West Virginia</a>, were a heady mash-up of late-night pizza and early-morning bakery. I had planned to drive to a nearby scenic overlook to eat my pepperoni rolls, but I never made it out of the parking lot. Instead, I tore straight into the bag, pleased to see drips of red grease on the wrappers&#x2014;a sure sign that the rolls were generously filled and wouldn&apos;t be dry. The first bite was burn-my-whistle hot. I didn&apos;t care, although after things cooled a bit, I was better able to appreciate how the salty, tangy, minced pepperoni nestled into the pillowy bread. The second one&#x2014;called a pizza roll because it contains peppers and a ribbon of red sauce&#x2014;was maybe even better.</p></div> </div> <div class="longformContent__container longformContent__container--ad"> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="longformContent__container longformContent__container--ad"> <div id="div-gpt-leaderboard-flex-2" data-tier="2" class="ad ad-container ad-wrapper type-101x1;970x90;970x66;970x250;728x90 desktop-ad tablet-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Pepperoni rolls are a favorite in West Virginia, so beloved that they were recently nominated as an official state food. At their most basic, they&apos;re nothing more than pepperoni baked inside bread. But different bakers add their own touches, such as cheese and pickled peppers, creating regional loyalties that are deep and unwavering. The rolls were created almost a hundred years ago by the Country Club Bakery in Fairmont, and designed especially for coal miners, many of whom were Italian immigrants, who needed a filling, satisfying meal that could be carried underground in lunch buckets.</p></div> </div> <div class="longformContent__container longformContent__container--image full-width"> <div class="component full-width-image image margin-16-top margin-8-bottom"> <div class="image-expander imageCount--"> <div class="image-wrapper"> <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-full-width" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fdickinson-salt-1010-bridge-doughnuts-APPALACHIAFOOD0921.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Scenes from Appalachian West Virginia, including detail of salt-based products on a store shelf, and beignets in a wire basket with a side of jelly" data-title="dickinson-salt-1010-bridge-doughnuts-APPALACHIAFOOD0921" data-shop-image="false" data-original-width="1800" data-original-height="1200" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1440" data-focal-point-y="492"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fdickinson-salt-1010-bridge-doughnuts-APPALACHIAFOOD0921.jpg" alt="Scenes from Appalachian West Virginia, including detail of salt-based products on a store shelf, and beignets in a wire basket with a side of jelly"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Scenes from Appalachian West Virginia, including detail of salt-based products on a store shelf, and beignets in a wire basket with a side of jelly</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20210904%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F28%252F2021%252F08%252F13%252Fdickinson-salt-1010-bridge-doughnuts-APPALACHIAFOOD0921.jpg&amp;description&#x3D;Enjoy%20a%20Taste%20of%20Appalachia%20On%20a%20Culinary%20Road%20Trip%20Through%20West%20Virginia" class="display-block allowPopup popup" aria-label="Pin this Scenes from Appalachian West Virginia, including detail of salt-based products on a store shelf, and beignets in a wire basket with a side of jelly image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fdickinson-salt-1010-bridge-doughnuts-APPALACHIAFOOD0921.jpg" data-caption="" data-alt="Scenes from Appalachian West Virginia, including detail of salt-based products on a store shelf, and beignets in a wire basket with a side of jelly" data-title="dickinson-salt-1010-bridge-doughnuts-APPALACHIAFOOD0921" aria-label="Make image larger dickinson-salt-1010-bridge-doughnuts-APPALACHIAFOOD0921" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1800" height="1200"></div></div> </div> </div> </div> </div> <div class="caption-container clearfix imageCount--1"> <div class="credit body-caption"> From left: Appalachian Mercantile, the retail outlet of J.Q. Dickinson Salt-Works; brie-filled beignets with jelly at 1010 Bridge restaurant, in Charleston. <span class="photo-by"> | Credit: Ross Mantle</span> </div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>About two blocks from the Donut Shop is <a href="https://www.fishhawkacreswv.com/">Fish Hawk Acres</a>, a food market where you can select imported Italian pasta or pick up a pound of Ground Hog pork breakfast sausage, a family recipe whose name winks (and eye-rolls) at the assumption that hillbillies eat groundhogs and other lesser mammals. I hadn&apos;t intended to buy pepperoni rolls, but then I saw a man stride in for one&#x2014;not his first that day, he confided, and perhaps not his last. </p></div> </div> <div class="longformContent__container longformContent__container--nativeAd"> <div class="div-sm-inContent"></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>He tossed his necktie over his shoulder to keep it safe from crumbs before tucking in. I added a roll to my lunch order. It was the size of a fist, but the dough was as tender and buttery as brioche. The pepperoni was finely chopped (although other bakers use long sticks or thin slices) and included cheese and peppers, both sweet and hot. It was served at room temperature, miner-style.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>I munched on leftover pepperoni rolls for the next two days as I continued to hike and explore, and they never faltered or faded from deliciousness, a testament to ingenious Appalachian cooks who can make a moveable feast out of next to nothing.</p></div> </div> <div class="longformContent__container longformContent__container--video"> <div class="component video margin-32-bottom" data-match-id="6221312774001"> <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"></span> <div class="jumpstart-video"> <video class="video-js jumpstart-js" data-embed="default" data-controls="true" data-account="3281700261001" data-player="default" data-brand="travelandleisure" data-video-id="6221312774001" data-video-headline="The U.S. Just Got a New National Park — and It&#x27;s a Rock Climbing and Whitewater Rafting Pa" data-mobile-autoplay="false" data-autoplay="false" data-viewplay="true" data-stickyplay="false" data-disable-recs="false" data-is-lead="false" data-metadata="{
                  &quot;$id&quot;: &quot;brightcove/6221312774001&quot;,
                  &quot;$name&quot;: &quot;The U.S. Just Got a New National Park — and It&#x27;s a Rock Climbing and Whitewater Rafting Pa&quot;,
                  &quot;brightcove&quot;: {
                    &quot;has_digital_master&quot;: true,
                    &quot;reference_id&quot;: &quot;TL-NEWS-5148&quot;,
                    &quot;sources&quot;: [
                      {
                        &quot;ext_x_version&quot;: &quot;4&quot;,
                        &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                        &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/10s/master.m3u8?fastly_token&#x3D;NjA3OGU3M2JfNjY4ODk0YmM4ZTBjMDZjYjE3MWY4ZTNhZmI4OTQ4OWE3YTEwY2UxOWEzZDMxNWJmY2I0MGUyZTY0ZjViN2VkOA%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-01-08T16:25:33.718Z&quot;
                      },
                      {
                        &quot;ext_x_version&quot;: &quot;4&quot;,
                        &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                        &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/10s/master.m3u8?fastly_token&#x3D;NjA3OGU3M2JfNjY4ODk0YmM4ZTBjMDZjYjE3MWY4ZTNhZmI4OTQ4OWE3YTEwY2UxOWEzZDMxNWJmY2I0MGUyZTY0ZjViN2VkOA%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-01-08T16:25:33.718Z&quot;
                      },
                      {
                        &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                        &quot;type&quot;: &quot;application/dash+xml&quot;,
                        &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/6s/manifest.mpd?fastly_token&#x3D;NjA3OGU3M2JfOGU2NmE5Nzc1MTA5YjQ4ZGM0YTEyMjExOTc3MTZhMDcxMmIzMmFhOGM5MDIxZWE2NmU3MDYwMGE1NTRjZDI2Yw%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-01-08T16:25:33.718Z&quot;
                      },
                      {
                        &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                        &quot;type&quot;: &quot;application/dash+xml&quot;,
                        &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/6s/manifest.mpd?fastly_token&#x3D;NjA3OGU3M2JfOGU2NmE5Nzc1MTA5YjQ4ZGM0YTEyMjExOTc3MTZhMDcxMmIzMmFhOGM5MDIxZWE2NmU3MDYwMGE1NTRjZDI2Yw%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-01-08T16:25:33.718Z&quot;
                      },
                      {
                        &quot;container&quot;: &quot;MP4&quot;,
                        &quot;duration&quot;: 48575,
                        &quot;codec&quot;: &quot;H264&quot;,
                        &quot;size&quot;: 12901966,
                        &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/663774c7-5c71-4347-8e45-14ffa5e72ecb/main.mp4&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-01-08T16:25:33.718Z&quot;,
                        &quot;width&quot;: 1280,
                        &quot;encoding_rate&quot;: 2123000,
                        &quot;remote&quot;: false,
                        &quot;height&quot;: 720
                      },
                      {
                        &quot;container&quot;: &quot;MP4&quot;,
                        &quot;duration&quot;: 48575,
                        &quot;codec&quot;: &quot;H264&quot;,
                        &quot;size&quot;: 12901966,
                        &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/663774c7-5c71-4347-8e45-14ffa5e72ecb/main.mp4&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-01-08T16:25:33.718Z&quot;,
                        &quot;width&quot;: 1280,
                        &quot;encoding_rate&quot;: 2123000,
                        &quot;remote&quot;: false,
                        &quot;height&quot;: 720
                      }
                    ],
                    &quot;link&quot;: {
                      &quot;url&quot;: &quot;https://www.travelandleisure.com/trip-ideas/national-parks/new-river-gorge-new-national-park&quot;,
                      &quot;text&quot;: &quot;The U.S. Just Got a New National Park — and It&#x27;s a Rock Climbing and Whitewater Rafting Pa&quot;
                    },
                    &quot;created_at&quot;: &quot;2021-01-08T16:25:31.459Z&quot;,
                    &quot;description&quot;: &quot;West Virginia’s New River Gorge becomes the nation’s newest national park.\n&quot;,
                    &quot;duration&quot;: 48576,
                    &quot;original_filename&quot;: &quot;d3c45562e0124f00acc52dff854f2ddb.mp4&quot;,
                    &quot;updated_at&quot;: &quot;2021-04-15T19:08:14.043Z&quot;,
                    &quot;delivery_type&quot;: &quot;dynamic_origin&quot;,
                    &quot;text_tracks&quot;: [
                      {
                        &quot;default&quot;: true,
                        &quot;account_id&quot;: &quot;3281700261001&quot;,
                        &quot;sources&quot;: [
                          {
                            &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/7b0f09c8-a993-441f-aa3d-676b7392241c/text.vtt&quot;
                          },
                          {
                            &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/7b0f09c8-a993-441f-aa3d-676b7392241c/text.vtt&quot;
                          }
                        ],
                        &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/7b0f09c8-a993-441f-aa3d-676b7392241c/text.vtt&quot;,
                        &quot;mime_type&quot;: &quot;text/webvtt&quot;,
                        &quot;kind&quot;: &quot;captions&quot;,
                        &quot;srclang&quot;: &quot;en&quot;,
                        &quot;id&quot;: &quot;7b0f09c8-a993-441f-aa3d-676b7392241c&quot;,
                        &quot;label&quot;: &quot;English&quot;
                      }
                    ],
                    &quot;id&quot;: &quot;6221312774001&quot;,
                    &quot;state&quot;: &quot;ACTIVE&quot;,
                    &quot;published_at&quot;: &quot;2021-01-08T16:38:20.561Z&quot;,
                    &quot;images&quot;: {
                      &quot;poster&quot;: {
                        &quot;sources&quot;: [
                          {
                            &quot;width&quot;: 1280,
                            &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/c78d0949-a0ae-42a2-aeb9-2150bdc048bd/1280x720/match/image.jpg&quot;,
                            &quot;height&quot;: 720
                          }
                        ],
                        &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/c78d0949-a0ae-42a2-aeb9-2150bdc048bd/1280x720/match/image.jpg&quot;
                      },
                      &quot;thumbnail&quot;: {
                        &quot;sources&quot;: [
                          {
                            &quot;width&quot;: 160,
                            &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/4bf4aa75-dd85-458c-9b4f-050484a98aa8/160x90/match/image.jpg&quot;,
                            &quot;height&quot;: 90
                          }
                        ],
                        &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/3281700261001/f735f6b2-dbe9-4861-a468-991626560c82/4bf4aa75-dd85-458c-9b4f-050484a98aa8/160x90/match/image.jpg&quot;
                      }
                    },
                    &quot;custom_fields&quot;: {
                      &quot;syndicate&quot;: &quot;1&quot;,
                      &quot;Concepts&quot;: &quot;mountain biking,news,hiking,rock climbing,new river gorge,national park,text only,whitewater rafting,new river gorge national park and preserve,west virginia,wibbitz,avp,travel,newest&quot;,
                      &quot;franchise&quot;: &quot;AVP&quot;,
                      &quot;audio_descriptions&quot;: &quot;no&quot;
                    },
                    &quot;created_by&quot;: {
                      &quot;type&quot;: &quot;api_key&quot;,
                      &quot;email&quot;: &quot;Robby.Lucia@timeinc.com&quot;
                    },
                    &quot;tags&quot;: [
                      &quot;avp&quot;,
                      &quot;new river gorge&quot;,
                      &quot;new river gorge national park and preserve&quot;,
                      &quot;news&quot;,
                      &quot;travel&quot;,
                      &quot;hiking&quot;,
                      &quot;mountain biking&quot;,
                      &quot;national park&quot;,
                      &quot;newest&quot;,
                      &quot;rock climbing&quot;,
                      &quot;text only&quot;,
                      &quot;west virginia&quot;,
                      &quot;whitewater rafting&quot;,
                      &quot;wibbitz&quot;
                    ],
                    &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                    &quot;account_id&quot;: &quot;3281700261001&quot;,
                    &quot;name&quot;: &quot;The U.S. Just Got a New National Park — and It&#x27;s a Rock Climbing and Whitewater Rafting Pa&quot;,
                    &quot;updated_by&quot;: {
                      &quot;type&quot;: &quot;api_key&quot;,
                      &quot;email&quot;: &quot;ninart.amaraphorn@timeinc.com&quot;
                    },
                    &quot;complete&quot;: true,
                    &quot;folder_id&quot;: &quot;587fb89eeb8ae34de3949502&quot;
                  },
                  &quot;account_id&quot;: &quot;3281700261001&quot;
                }"> </video> </div></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>I went to West Virginia in search of Appalachian food, old and new. I&apos;m a food writer and cook who grew up in a different part of the Appalachian Mountains&#x2014;in North Carolina, a few miles from the Tennessee and Virginia borders, a place that hasn&apos;t been my address in ages but will always be home. I&apos;d never spent any real time in West Virginia, the only state that sits completely within the mountains, so I arrived with both a newcomer&apos;s curiosity and an old hand&apos;s familiarity. I aimed to find the vernacular cooking of West Virginia, and I was confident that I&apos;d know it when I tasted it with my native Appalachian tongue.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Over the course of eight days I drove 1,148 miles, hiked a few dozen more, and crossed a river in a boat that skipped along the water like a stone. Yet I covered only a sliver of a stunningly beautiful state that feels remote, but is within a day&apos;s drive of roughly 40 percent of the U.S. population. (It&apos;s also home to our newest national park, the <a href="https://www.travelandleisure.com/trip-ideas/national-parks/new-river-gorge-new-national-park">New River Gorge National Park &amp; Preserve</a>.) Most of the time I just followed my nose, guided by what the locals said they like to eat.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>These stories are the souvenir postcards I wrote about what tasted true to me.</p></div> </div> <div class="longformContent__container longformContent__container--image full-width"> <div class="component full-width-image image margin-16-top margin-8-bottom"> <div class="image-expander imageCount--"> <div class="image-wrapper"> <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-full-width" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fdickinson-salt-works-process-APPALACHIAFOOD0921.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="A staff member processing salt at the JQ Dickinson Salt Works, in West Virginia" data-title="dickinson-salt-works-process-APPALACHIAFOOD0921" data-shop-image="false" data-original-width="1800" data-original-height="1200" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="522" data-focal-point-y="816"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fdickinson-salt-works-process-APPALACHIAFOOD0921.jpg" alt="A staff member processing salt at the JQ Dickinson Salt Works, in West Virginia"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">A staff member processing salt at the JQ Dickinson Salt Works, in West Virginia</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20210904%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F28%252F2021%252F08%252F13%252Fdickinson-salt-works-process-APPALACHIAFOOD0921.jpg&amp;description&#x3D;Enjoy%20a%20Taste%20of%20Appalachia%20On%20a%20Culinary%20Road%20Trip%20Through%20West%20Virginia" class="display-block allowPopup popup" aria-label="Pin this A staff member processing salt at the JQ Dickinson Salt Works, in West Virginia image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fdickinson-salt-works-process-APPALACHIAFOOD0921.jpg" data-caption="" data-alt="A staff member processing salt at the JQ Dickinson Salt Works, in West Virginia" data-title="dickinson-salt-works-process-APPALACHIAFOOD0921" aria-label="Make image larger dickinson-salt-works-process-APPALACHIAFOOD0921" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1800" height="1200"></div></div> </div> </div> </div> </div> <div class="caption-container clearfix imageCount--1"> <div class="credit body-caption"> Raking up salt at J.Q. Dickinson. <span class="photo-by"> | Credit: Ross Mantle</span> </div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph paragraph--drop_cap"><p>The&#xA0;restaurant<a href="http://www.1010bridge.com/"> 1010 Bridge</a> sits on a hillside that feels like charming downtown Charleston&apos;s upper balcony. This state capital seemed bustling compared with the tiny towns I&apos;d driven through on the way, but has just under 50,000 residents.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The comfortable dining room was full in the middle of a workweek, a mix of people who were there for special occasions and those who were just there because it was Wednesday and they were hungry. Aaron and Marie Clark manage the front of the house, while chef Paul Smith, who&apos;s a celebrity in these parts, holds sway in the kitchen.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Throughout my trip, I noticed two types of restaurant menus: those that want you to get a pinpoint-specific taste of that place, and those that want you to understand that their chefs can cook as well as chefs anywhere in the country. At 1010 Bridge, those strategies aren&apos;t mutually exclusive.</p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>Related:</strong> <a href="https://www.travelandleisure.com/trip-ideas/fall-vacations/west-virginia-fall-foliage-destinations">West Virginia Has Amazing Fall Foliage &#x2014;&#xA0;Here Are the Best Places to See It</a></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The first thing I devoured was a bowl of guacamole studded with finely chopped boiled egg, as found in Colombia and El Salvador, and topped with a spoonful of vibrant pickled-ramp&#xA0;<em>pico de gallo.</em>&#xA0;Chunky and piquant, it was everything I wanted, but not at all what I expected, and it recalibrated my idea of what guacamole can be. That&apos;s the thing about eating in West Virginia, and about touring this gorgeous state in general. Too many people come with preconceived (read: not great) notions that make them find only what they expect. It&apos;s wiser to let what we find reset our expectations.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>I was smitten with the risotto carbonara. The creamy rice was topped with a silky sous vide egg and a smattering of crisp&#xA0;<em>lardons</em>&#xA0;and fried shallots under a topknot of bright-green garden-pea compound butter, a tangle of pea tendrils, and a generous dusting of salt-cured egg yolks that looked like marigold pollen.</p></div> </div> <div class="longformContent__container longformContent__container--pullquote"> <figure class="pullquote quote-icon" role="presentation"><blockquote class="pullquote-content"><p>To harvest sea salt in a landlocked state sounds like something from an ancient riddle, but that's the story of J.Q. Dickinson Salt-Works.</p> </blockquote></figure> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The evening&apos;s vegan entr&#xE9;e (and let me be clear, vegans can eat well in West Virginia) was a savory tarte Tatin. A crisp puff pastry nest held a medley of roasted vegetables drizzled with an&#xA0;<em>agrodolce</em>-style apple-cider glaze and bold, peppery olive oil so good I had to ask where it came from. Turns out Villa DiTrapano olive oil is made by a family who immigrated to Charleston a couple of generations back but kept their estate near the Mediterranean, in Italy&apos;s Lepini Mountains. They now ship crates of their namesake oil home to sell.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The Clarks describe 1010 Bridge&apos;s ever-changing seasonal menu as &quot;Appalachian cuisine with Lowcountry influence,&quot; so there are fresh seafood choices, but a steak dinner never goes out of rotation. West Virginia is beef country, with Black Angus cattle dotting the hillsides. The well-seasoned and judiciously sauced steak is teres major, an underappreciated cut that butchers once kept for themselves. Chef Paul calls it the 1010 cut because it&apos;s unfamiliar to many diners and, let&apos;s be honest, teres major sounds more like a constellation spotted by the state&apos;s <a href="https://www.travelandleisure.com/trip-ideas/nature-travel/national-radio-quiet-zone-west-virginia-green-bank-observatory">Green Bank Telescope</a>.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The service at 1010 Bridge was as hospitable as the food, but that&apos;s what I experienced everywhere, from a roadside stand operated off the back of a lowered tailgate to this white-tablecloth restaurant in a tony neighborhood. I didn&apos;t meet a soul who wasn&apos;t proud of what they served.</p></div> </div> <div class="longformContent__container longformContent__container--image full-width"> <div class="component full-width-image image margin-16-top margin-8-bottom"> <div class="image-expander imageCount--"> <div class="image-wrapper"> <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-full-width" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Flost-creek-farm-rooster-APPALACHIAFOOD0921.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="A golden brown rooster with red comb standing on dry grass at a farm in West Virginia" data-title="lost-creek-farm-rooster-APPALACHIAFOOD0921" data-shop-image="false" data-original-width="1800" data-original-height="1200" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="846" data-focal-point-y="576"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Flost-creek-farm-rooster-APPALACHIAFOOD0921.jpg" alt="A golden brown rooster with red comb standing on dry grass at a farm in West Virginia"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">A golden brown rooster with red comb standing on dry grass at a farm in West Virginia</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20210904%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F28%252F2021%252F08%252F13%252Flost-creek-farm-rooster-APPALACHIAFOOD0921.jpg&amp;description&#x3D;Enjoy%20a%20Taste%20of%20Appalachia%20On%20a%20Culinary%20Road%20Trip%20Through%20West%20Virginia" class="display-block allowPopup popup" aria-label="Pin this A golden brown rooster with red comb standing on dry grass at a farm in West Virginia image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Flost-creek-farm-rooster-APPALACHIAFOOD0921.jpg" data-caption="" data-alt="A golden brown rooster with red comb standing on dry grass at a farm in West Virginia" data-title="lost-creek-farm-rooster-APPALACHIAFOOD0921" aria-label="Make image larger lost-creek-farm-rooster-APPALACHIAFOOD0921" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1800" height="1200"></div></div> </div> </div> </div> </div> <div class="caption-container clearfix imageCount--1"> <div class="credit body-caption"> A Buff Cochin rooster at Lost Creek Farm. <span class="photo-by"> | Credit: Ross Mantle</span> </div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph paragraph--drop_cap"><p>The&#xA0;long wooden troughs looked as though they were filled with melting snow, which would make sense in West Virginia, but the rustling of the rakes through the sparkling crystals suggested otherwise. The humid air inside the evaporation room smelled like the ocean. To harvest sea salt in a landlocked state sounds like something from an ancient riddle, but that&apos;s the story of <a href="https://www.jqdsalt.com/">J.Q. Dickinson Salt-Works</a>, located a short drive downriver from Charleston in Malden. When this section of the Appalachian Mountains rose up some 400 to 600 million years ago, it trapped beneath it the Iapetus Ocean, an untouched sea older than the Atlantic. Starting with the Native Americans, people have come to this spot in the Kanawha Valley to pump out brine and make pristine salt.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>These days the business is in the able hands of Nancy Payne Bruns and her brother Lewis Payne, seventh-generation salt producers who are telling new stories about old Appalachian ways. There was no ingredient I heard mentioned more often across West Virginia than this salt. Fans call it JQD, as though it were a dear friend.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Around the corner from the saltworks is the company&apos;s retail outpost, Appalachian Mercantile, where it sells its products alongside other artisanal foods and handcrafted household goods from the region. Visitors can taste the various salts with ripe cherry tomatoes. (If they put out good bread and mayonnaise, folks would never leave.) People who think salt has no character beyond salinity have never tasted ones like these, which are complex and laced with natural minerals.</p></div> </div> <div class="longformContent__container longformContent__container--image full-width"> <div class="component full-width-image image margin-16-top margin-8-bottom"> <div class="image-expander imageCount--"> <div class="image-wrapper"> <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-full-width" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fhawk-knob-cider-APPALACHIAFOOD0921.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Red and white exterior of the Hawk Knob cider room in West Virginia, lit up at night" data-title="hawk-knob-cider-APPALACHIAFOOD0921" data-shop-image="false" data-original-width="1800" data-original-height="1200" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="846" data-focal-point-y="564"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fhawk-knob-cider-APPALACHIAFOOD0921.jpg" alt="Red and white exterior of the Hawk Knob cider room in West Virginia, lit up at night"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Red and white exterior of the Hawk Knob cider room in West Virginia, lit up at night</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20210904%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F28%252F2021%252F08%252F13%252Fhawk-knob-cider-APPALACHIAFOOD0921.jpg&amp;description&#x3D;Enjoy%20a%20Taste%20of%20Appalachia%20On%20a%20Culinary%20Road%20Trip%20Through%20West%20Virginia" class="display-block allowPopup popup" aria-label="Pin this Red and white exterior of the Hawk Knob cider room in West Virginia, lit up at night image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fhawk-knob-cider-APPALACHIAFOOD0921.jpg" data-caption="" data-alt="Red and white exterior of the Hawk Knob cider room in West Virginia, lit up at night" data-title="hawk-knob-cider-APPALACHIAFOOD0921" aria-label="Make image larger hawk-knob-cider-APPALACHIAFOOD0921" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1800" height="1200"></div></div> </div> </div> </div> </div> <div class="caption-container clearfix imageCount--1"> <div class="credit body-caption"> Hawk Knob Cider & Mead, in Lewisburg. <span class="photo-by"> | Credit: Ross Mantle</span> </div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>JQD also makes flavored salts. The applewood- and bourbon-barrel-smoked salts come from smokehouse techniques that date back to the earliest forms of Appalachian food preservation. For its mushroom-herb blend, the firm works with George Patterson, of Hernshaw Farms, who grows at least 20 types of exotic mushrooms. Nancy makes jars of salted caramel sauce that hits that sweet spot just on the edge of savory. The company even makes&#xA0;<em>nigari,</em>&#xA0;the brine used in tofu and fresh ricotta that&apos;s rumored to take the edge off a hangover.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph paragraph--drop_cap"><p>The&#xA0;first thing I noticed when I stepped inside the <a href="https://hawkknob.com/">Hawk Knob Cider &amp; Mead </a>tasting room, in Lewisburg, was the aroma&#x2014;the earthy musk of ripe fruit and that sweet, sharp, yeasty funk of fermentation. Given my fascination with heirloom apples, those scents felt promising, like being dealt a good hand at the start of poker night. A tasting flight confirmed my lucky streak. I now contend that the hard beverage that best conveys Appalachian terroir isn&apos;t moonshine or craft beer, it&apos;s cider.</p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The cider makers at Hawk Knob seek out apple varieties that once flourished in West Virginia&apos;s terrain and climate, and that they hope will flourish again. Hard cider reigned as the New World alcoholic beverage of choice until the early 1900s, and cider apples grew in abundance until orchard decimation during Prohibition wiped out all but a handful. One of the goals at Hawk Knob is to help save and restore what&apos;s left, as an act of environmental and cultural stewardship.</p></div> </div> <div class="longformContent__container longformContent__container--pullquote"> <figure class="pullquote quote-icon" role="presentation"><blockquote class="pullquote-content"><p>The air was crisp and a breeze made the leaves on the trees shimmy. Conversations hummed. People continued their reveries. We were sitting on top of the world.</p> </blockquote></figure> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Hawk Knob ciders are barrel-fermented, cool and slow in the West Virginia climate, which gives them complexity and depth on par with aged wine and high-end whiskey. These ciders aren&apos;t sweet, which is revelatory for those who suspect all hard cider will taste like a kid&apos;s juice box left in a hot car for a few days.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>I would be hard-pressed (pun intended) to pick my favorite, but the one I&apos;ve told the most people about is the wild-fermented Traditional Hard Cider, which goes through spontaneous fermentation with wild yeast in oak bourbon barrels and ages on its lees for eight months. It&apos;s rich, smooth, and tastes like a whispered memory of the most interesting apple of your life.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Hawk Knob also makes a dry style of mead, or honey wine, known as cyser, which combines heirloom apple juice with local wildflower honey. It&apos;s aged in French and American oak, which leaves it tasting rich and buttery. This straw-colored beverage with a heavenly nose is more engaging than most Chardonnays.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>I arrived liking hard cider and wary of mead. I left with a case of each in the back of my car.</p></div> </div> <div class="longformContent__container longformContent__container--image full-width"> <div class="component full-width-image image margin-16-top margin-8-bottom"> <div class="image-expander imageCount--"> <div class="image-wrapper"> <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-full-width" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fbilly-motel-interior-exterior-APPALACHIAFOOD0921.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Two photos show the retro decor of The Billy Motel, in West Virginia" data-title="billy-motel-interior-exterior-APPALACHIAFOOD0921" data-shop-image="false" data-original-width="1800" data-original-height="1200" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1332" data-focal-point-y="420"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fbilly-motel-interior-exterior-APPALACHIAFOOD0921.jpg" alt="Two photos show the retro decor of The Billy Motel, in West Virginia"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Two photos show the retro decor of The Billy Motel, in West Virginia</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20210904%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F28%252F2021%252F08%252F13%252Fbilly-motel-interior-exterior-APPALACHIAFOOD0921.jpg&amp;description&#x3D;Enjoy%20a%20Taste%20of%20Appalachia%20On%20a%20Culinary%20Road%20Trip%20Through%20West%20Virginia" class="display-block allowPopup popup" aria-label="Pin this Two photos show the retro decor of The Billy Motel, in West Virginia image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fbilly-motel-interior-exterior-APPALACHIAFOOD0921.jpg" data-caption="" data-alt="Two photos show the retro decor of The Billy Motel, in West Virginia" data-title="billy-motel-interior-exterior-APPALACHIAFOOD0921" aria-label="Make image larger billy-motel-interior-exterior-APPALACHIAFOOD0921" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1800" height="1200"></div></div> </div> </div> </div> </div> <div class="caption-container clearfix imageCount--1"> <div class="credit body-caption"> From left: Retro styling at the Billy Motel & Bar; the property occupies a revamped mid-century motor lodge. <span class="photo-by"> | Credit: Ross Mantle</span> </div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph paragraph--drop_cap"><p>&quot;And&#xA0;this is our Red Needle,&quot; Josh Gambetta said as he handed me a cocktail in exchange for one of the two clay poker chips I received when I checked in. The drink was the <a href="https://www.thebillymotel.com/">Billy Motel &amp; Bar&apos;s </a>take on a tequila concoction created by songwriter Leonard Cohen in Needles, California, in the summer of &apos;75. I spent my second poker chip on a Blue Meanie tinted with house-made blueberry shrub instead of the usual blue cura&#xE7;ao. I found a seat on the gold velour settee next to the shiny red ski-chalet fireplace and found myself wishing my muddy hiking shoes were white go-go boots.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The Billy is a sunny yellow 10-room motor lodge located between two tiny Tucker County towns, outdoorsy Davis and artsy Thomas, and across from Blackwater Falls State Park. After sunset, the lights that run along the eaves make the place glow like the valley&apos;s nightlight. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Owner and bon vivant Joy Malinowski, who has a strong personal aesthetic and a background in art, restored the property about seven years ago. Inspired by the look of her childhood home, the place feels sincerely mid-century instead of staged. Malinowski is also the house raconteur. Her cousin is fashion photographer Stan Malinowski, who shot for magazines ranging from&#xA0;<em>Vogue</em>&#xA0;to&#xA0;<em>Playboy</em>.</p></div> </div> <div class="longformContent__container longformContent__container--pullquote"> <figure class="pullquote quote-icon" role="presentation"><blockquote class="pullquote-content"><p>While tooling around Thomas earlier that day, I read historical markers that described the era when 15 languages could be heard in the streets... Appalachian foodways have always been as multicultural as the people who lived there.</p> </blockquote></figure> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The lobby serves as a living room where overnight guests can mingle with locals and passersby who have come for drinks and a bite. The Billy&apos;s restaurant, Ish Kitchen, serves its own take on tapas. My snack flight began with a Turkish&#xA0;<em>kofta</em>&#xA0;meze, followed by Brazilian cheese puffs with creamy cilantro sauce and capped off with Spanish&#xA0;<em>papas bravas.</em>&#xA0;Dipping, smearing, and sopping are delightful ways to eat, and the cooks know their sauces. Dining from vintage enameled snack trays made it all the more fun.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Back in the early 1900s, during their boomtown years as timbering and mining hubs, Davis and Thomas drew immigrant workers, artisans, and craftspeople from all over the world. While tooling around Thomas earlier that day, I read historical markers that described the era when 15 languages could be heard in the streets. The Billy&apos;s menu is a salute to those peoples and their contributions to this region. Appalachian foodways have always been as multicultural as the people who lived there. The Billy&apos;s fare might not be conventional, but it&apos;s hard to argue that it&apos;s not authentic.</p></div> </div> <div class="longformContent__container longformContent__container--video"> <div class="component video margin-32-bottom" data-match-id="6241611660001"> <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"></span> <div class="jumpstart-video"> <video class="video-js jumpstart-js" data-embed="default" data-controls="true" data-account="3281700261001" data-player="default" data-brand="travelandleisure" data-video-id="6241611660001" data-video-headline="These Are the Best Small Towns in the South" data-mobile-autoplay="false" data-autoplay="false" data-viewplay="true" data-stickyplay="false" data-disable-recs="false" data-is-lead="false" data-metadata="{
                  &quot;$id&quot;: &quot;brightcove/6241611660001&quot;,
                  &quot;$name&quot;: &quot;These Are the Best Small Towns in the South&quot;,
                  &quot;brightcove&quot;: {
                    &quot;has_digital_master&quot;: true,
                    &quot;images&quot;: {
                      &quot;poster&quot;: {
                        &quot;sources&quot;: [
                          {
                            &quot;width&quot;: 1280,
                            &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/c9bea5ba-553a-48e0-8456-fb6aeaaffef4/1280x720/match/image.jpg&quot;,
                            &quot;height&quot;: 720
                          }
                        ],
                        &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/c9bea5ba-553a-48e0-8456-fb6aeaaffef4/1280x720/match/image.jpg&quot;
                      },
                      &quot;thumbnail&quot;: {
                        &quot;sources&quot;: [
                          {
                            &quot;width&quot;: 160,
                            &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/a7e4c63f-4276-4cf1-9eac-d2dbaca70bba/160x90/match/image.jpg&quot;,
                            &quot;height&quot;: 90
                          }
                        ],
                        &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/a7e4c63f-4276-4cf1-9eac-d2dbaca70bba/160x90/match/image.jpg&quot;
                      }
                    },
                    &quot;reference_id&quot;: &quot;TL-NEWS-5747&quot;,
                    &quot;sources&quot;: [
                      {
                        &quot;ext_x_version&quot;: &quot;4&quot;,
                        &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                        &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/10s/master.m3u8?fastly_token&#x3D;NjBlNTMzNzhfOTEwNjYxOGNiYTliMWFjMGMwMzNlYzBmZTNiZjE2Y2NhYmM4MmMzNDBhZWYyYWVlYjViOTEwZTdkMWQzYmFiOA%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-18T14:33:32.043Z&quot;
                      },
                      {
                        &quot;ext_x_version&quot;: &quot;4&quot;,
                        &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                        &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/10s/master.m3u8?fastly_token&#x3D;NjBlNTMzNzhfOTEwNjYxOGNiYTliMWFjMGMwMzNlYzBmZTNiZjE2Y2NhYmM4MmMzNDBhZWYyYWVlYjViOTEwZTdkMWQzYmFiOA%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-18T14:33:32.043Z&quot;
                      },
                      {
                        &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                        &quot;type&quot;: &quot;application/dash+xml&quot;,
                        &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/6s/manifest.mpd?fastly_token&#x3D;NjBlNTMzNzhfMWY4NjFkMDRjYmZhNDNiY2VhNTRhNWJiYjlkODliM2I1NWUwMDJhZDViNjJjZGJiZWM4ODBlZjgwMDlmMmYwOA%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-18T14:33:32.043Z&quot;
                      },
                      {
                        &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                        &quot;type&quot;: &quot;application/dash+xml&quot;,
                        &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/6s/manifest.mpd?fastly_token&#x3D;NjBlNTMzNzhfMWY4NjFkMDRjYmZhNDNiY2VhNTRhNWJiYjlkODliM2I1NWUwMDJhZDViNjJjZGJiZWM4ODBlZjgwMDlmMmYwOA%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-18T14:33:32.043Z&quot;
                      },
                      {
                        &quot;container&quot;: &quot;MP4&quot;,
                        &quot;duration&quot;: 68592,
                        &quot;codec&quot;: &quot;H264&quot;,
                        &quot;size&quot;: 18209070,
                        &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/537c47d0-3395-4843-82b2-94d878b5134e/main.mp4&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-18T14:33:32.043Z&quot;,
                        &quot;width&quot;: 1280,
                        &quot;encoding_rate&quot;: 2121000,
                        &quot;remote&quot;: false,
                        &quot;height&quot;: 720
                      },
                      {
                        &quot;container&quot;: &quot;MP4&quot;,
                        &quot;duration&quot;: 68592,
                        &quot;codec&quot;: &quot;H264&quot;,
                        &quot;size&quot;: 18209070,
                        &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/537c47d0-3395-4843-82b2-94d878b5134e/main.mp4&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-18T14:33:32.043Z&quot;,
                        &quot;width&quot;: 1280,
                        &quot;encoding_rate&quot;: 2121000,
                        &quot;remote&quot;: false,
                        &quot;height&quot;: 720
                      }
                    ],
                    &quot;custom_fields&quot;: {
                      &quot;Social_Tags&quot;: &quot;Texas,South,Tennessee,Best Small Towns&quot;,
                      &quot;franchise&quot;: &quot;AVP&quot;,
                      &quot;concepts&quot;: &quot;news,southern,north carolina,beauty,south,gallery-right-rail,small towns,deliver,best,xtimestampmaplocalmpegts   alignmiddle line playing   alignmiddle line,texas,south carolina,adventure,georgia,text only,tennessee,wibbitz,avp,virginia,travel&quot;,
                      &quot;audio_descriptions&quot;: &quot;no&quot;,
                      &quot;syndicate&quot;: &quot;1&quot;,
                      &quot;Sentiment&quot;: &quot;Very Positive&quot;,
                      &quot;Taxons&quot;: &quot;home and garden,home furnishings,hobbies and interests,reading,travel,tourist destinations&quot;
                    },
                    &quot;link&quot;: {
                      &quot;url&quot;: &quot;https://www.travelandleisure.com/trip-ideas/best-small-towns-in-the-south&quot;,
                      &quot;text&quot;: &quot;These Are the Best Small Towns in the South&quot;
                    },
                    &quot;created_at&quot;: &quot;2021-03-18T14:33:31.027Z&quot;,
                    &quot;description&quot;: &quot;From Texas to Tennessee, these small towns truly deliver on beauty and adventure.&quot;,
                    &quot;created_by&quot;: {
                      &quot;type&quot;: &quot;api_key&quot;,
                      &quot;email&quot;: &quot;Robby.Lucia@timeinc.com&quot;
                    },
                    &quot;tags&quot;: [
                      &quot;avp&quot;,
                      &quot;georgia&quot;,
                      &quot;news&quot;,
                      &quot;south carolina&quot;,
                      &quot;tennessee&quot;,
                      &quot;travel&quot;,
                      &quot;best&quot;,
                      &quot;north carolina&quot;,
                      &quot;small towns&quot;,
                      &quot;south&quot;,
                      &quot;southern&quot;,
                      &quot;texas&quot;,
                      &quot;text only&quot;,
                      &quot;virginia&quot;,
                      &quot;wibbitz&quot;
                    ],
                    &quot;duration&quot;: 68592,
                    &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                    &quot;account_id&quot;: &quot;3281700261001&quot;,
                    &quot;original_filename&quot;: &quot;f7e5064a1f6343bdb22b79ada940d173.mp4&quot;,
                    &quot;updated_at&quot;: &quot;2021-07-06T22:37:56.216Z&quot;,
                    &quot;delivery_type&quot;: &quot;dynamic_origin&quot;,
                    &quot;text_tracks&quot;: [
                      {
                        &quot;default&quot;: true,
                        &quot;account_id&quot;: &quot;3281700261001&quot;,
                        &quot;sources&quot;: [
                          {
                            &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/f83f3eab-50db-4394-82b8-7dec97eab73b/text.vtt&quot;
                          },
                          {
                            &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/f83f3eab-50db-4394-82b8-7dec97eab73b/text.vtt&quot;
                          }
                        ],
                        &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/3281700261001/b45ec5c6-a924-4f47-8a78-5fbc6b26b211/f83f3eab-50db-4394-82b8-7dec97eab73b/text.vtt&quot;,
                        &quot;mime_type&quot;: &quot;text/webvtt&quot;,
                        &quot;kind&quot;: &quot;captions&quot;,
                        &quot;srclang&quot;: &quot;en&quot;,
                        &quot;id&quot;: &quot;f83f3eab-50db-4394-82b8-7dec97eab73b&quot;,
                        &quot;label&quot;: &quot;English&quot;
                      }
                    ],
                    &quot;name&quot;: &quot;These Are the Best Small Towns in the South&quot;,
                    &quot;updated_by&quot;: {
                      &quot;type&quot;: &quot;user&quot;,
                      &quot;email&quot;: &quot;Rebecca.Sheehan@meredith.com&quot;,
                      &quot;id&quot;: &quot;76076151209&quot;
                    },
                    &quot;id&quot;: &quot;6241611660001&quot;,
                    &quot;state&quot;: &quot;ACTIVE&quot;,
                    &quot;complete&quot;: true,
                    &quot;published_at&quot;: &quot;2021-03-18T14:55:22.586Z&quot;
                  },
                  &quot;account_id&quot;: &quot;3281700261001&quot;
                }"> </video> </div></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>My baffled GPS had stopped talking to me 10 miles back, so I kept my eyes peeled for a big green mailbox and, when I found it, turned onto the rutted dirt road that leads to <a href="http://www.lostcreekfarmwv.com/">Lost Creek Farm</a>, the mountaintop home of Mike Costello and Amy Dawson in the small town of Lost Creek.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>People jump at the chance to attend Lost Creek&apos;s Farm &amp; Forage Supper Club. (<a href="https://www.travelandleisure.com/culture-design/books/anthony-bourdain-world-travel-an-irreverent-guide-spring-2021">Anthony Bourdain</a> filmed one for an episode of his TV series&#xA0;<em>Parts Unknown.</em>) The dinners, held monthly in warmer weather, are not so much farm-to-table as tables on the farm. Guests, usually a couple dozen or so, sit in the shaded clearing in front of Costello and Dawson&apos;s 1880s farmhouse, on land that&apos;s been in her family for at least six generations.</p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Costello and Dawson take their culinary inspiration from ingredients they raise or find, with menus coming together at the last minute despite some of the dishes&apos; being months in the making. The art of Appalachian food preservation is not only traditional, it&apos;s practical, creating an everlasting harvest in a place with a short growing season and formidable winters.</p></div> </div> <div class="longformContent__container longformContent__container--image full-width"> <div class="component full-width-image image margin-16-top margin-8-bottom"> <div class="image-expander imageCount--"> <div class="image-wrapper"> <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-full-width" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fnew-river-gorge-bridge-APPALACHIAFOOD0921.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Low angle view of the New River Gorge Bridge in West Virginia, in autumn" data-title="new-river-gorge-bridge-APPALACHIAFOOD0921" data-shop-image="false" data-original-width="1800" data-original-height="1200" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1026" data-focal-point-y="552"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fnew-river-gorge-bridge-APPALACHIAFOOD0921.jpg" alt="Low angle view of the New River Gorge Bridge in West Virginia, in autumn"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Low angle view of the New River Gorge Bridge in West Virginia, in autumn</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Ftrip-ideas%2Fappalachian-food-road-trip-west-virginia%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20210904%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F28%252F2021%252F08%252F13%252Fnew-river-gorge-bridge-APPALACHIAFOOD0921.jpg&amp;description&#x3D;Enjoy%20a%20Taste%20of%20Appalachia%20On%20a%20Culinary%20Road%20Trip%20Through%20West%20Virginia" class="display-block allowPopup popup" aria-label="Pin this Low angle view of the New River Gorge Bridge in West Virginia, in autumn image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F28%2F2021%2F08%2F13%2Fnew-river-gorge-bridge-APPALACHIAFOOD0921.jpg" data-caption="" data-alt="Low angle view of the New River Gorge Bridge in West Virginia, in autumn" data-title="new-river-gorge-bridge-APPALACHIAFOOD0921" aria-label="Make image larger new-river-gorge-bridge-APPALACHIAFOOD0921" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1800" height="1200"></div></div> </div> </div> </div> </div> <div class="caption-container clearfix imageCount--1"> <div class="credit body-caption"> The New River Gorge Bridge, in West Virginia's Fayette County. <span class="photo-by"> | Credit: Ross Mantle</span> </div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>Dinner was served family-style. We feasted on juicy, sun-warmed red and yellow heirloom tomatoes sprinkled with JQD salt. We ate ruddy orange rings of candy roaster squash brushed with sorghum and sprinkled with fresh sage leaves. The slightly spicy skillet-fried rabbit was drizzled with shagbark hickory syrup Costello and Dawson had made from their own trees. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The pair also make maple syrup, which they stir into the butter they serve with their skillet corn bread. Dawson bakes it using the Bloody Butcher corn, named for its brilliant red color, that the couple grows and grinds. As we ate, Costello and Dawson shared stories that helped us understand how the mountain landscape, friends and neighbors, heritage seeds, cultural history, and years of work conspired to make this multifaceted meal possible.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>On each table sat jars of homemade preserves, pickles, and jewel-toned chowchow, the sweet and tangy relish made from what some people call garden orphans, a ragtag assortment of cabbage, peppers, and unripe tomatoes gathered before the year&apos;s first hard freeze. Those of us raised on this type of mountain fare intuitively used the spicy, vinegary, peppery, sweet, and acidic condiments to finesse each forkful, doctoring our plates to our liking in endless combinations of texture and flavor. Newbies and flatlanders caught on quickly.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>As bowls and plates emptied, we got up to stretch our legs and amble about the farmyard. The ridgeline and the setting sun began their late-afternoon matinee. The air was crisp and a breeze made the leaves on the trees shimmy. Conversations hummed. People continued their reveries. We were sitting on top of the world.</p></div> </div> <div class="longformContent__container longformContent__container--heading"> <h2 id="88da2b604485be1bd9764ebeef83cb94">Get a Taste of West Virginia </h2> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> Where to Stay </h3> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://www.thebillymotel.com/">Billy Motel &amp; Bar</a>: A refurbished motor lodge with a fun cocktail bar near the town of Davis. <em>Doubles from $100</em>.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://brasspineapple.com/Brass_Pineapple/Welcome.html">Brass Pineapple</a>: This traditional B&amp;B is a short walk from the state capitol in Charleston. <em>Doubles from $169.</em></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://www.guesthousewv.com/">Cabin on Coney Island</a>: Outdoor enthusiasts will love this rustic cottage on an island at the southern end of New River Gorge National Park. <em>Doubles from $332.</em></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://attheforks.com/">Forks Inn</a>: A recently renovated motel on a mountain near Elkins that has highland views and an acclaimed restaurant. <em>Doubles from $125.</em></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://lafayetteflats.com/">Lafayette Flats Boutique Vacation Rentals</a>: Four plush rooms in a repurposed bank, steps away from the restaurants and shops of Fayetteville. <em>Doubles from $189</em>.</p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> Where to Eat </h3> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://www.thecathedralcafe.com/">Cathedral Caf&#xE9;</a>: A friendly place in Fayetteville to grab breakfast or a sandwich. Entr&#xE9;es $5&#x2013;$13.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://www.facebook.com/thedonutshopbuckhannon/">Donut Shop</a>: Exemplary pepperoni rolls (and, of course, doughnuts) in Buckhannon.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://www.fishhawkacreswv.com/">Fish Hawk Acres</a>: Chef Dale Hawkins&apos;s well-stocked specialty food market in Buckhannon. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://hawkknob.com/">Hawk Knob Cider &amp; Mead</a>: Take the brewery tour at this tasting room on the outskirts of Lewisburg.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="http://www.lostcreekfarmwv.com/">Lost Creek Farm</a>: Mike Costello and Amy Dawson host regular Farm &amp; Forage Supper Club gatherings on their Harrison County homestead.<em> Tasting menu $100.</em></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://www.thestationwv.com/">The Station</a>: Fill a picnic basket before heading intoNew River GorgeNational Park &amp;Preserve&#x2014;or enjoy dinner at the end of the day. <em>Entr&#xE9;es $14&#x2013;$30.</em></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="http://www.1010bridge.com/">1010 Bridge:</a> A comfortable upscale Charleston restaurant serving a twist on Appalachian cuisine. <em>Entr&#xE9;es $15&#x2013;$39.</em></p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> What to Do </h3> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://www.jqdsalt.com/">J.Q. Dickinson Salt-Works</a>: This family-owned operation outside of Charleston is a rare inland source of sea salt.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><a href="https://www.nps.gov/neri/index.htm">New River Gorge National Park &amp; Preserve</a>: Stunning scenery, world-class outdoor activities, and the New RiverGorge Bridge, the longest single-span steel bridge in the Western Hemisphere.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><em>A version of this story first&#xA0;appeared&#xA0;in the September 2021 issue of&#xA0;</em>Travel + Leisure<em>&#xA0;under the headline&#xA0;</em>An Appalachian Harvest.</p></div> </div> </div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22travelandleisure%22%2C%22id%22%3A%227948114%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22longform%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_travelandleisure_201%22%2C%22category%22%3A%22Trip%20Ideas%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_travelandleisure_7948114%22%7D" data-variant="longform" data-content-graph-id="cms/onecms_posts_travelandleisure_7948114"> </div> </div> <div class="component auto-advance" data-auto="cms/onecms_posts_travelandleisure_7948370,cms/onecms_posts_travelandleisure_7889819,cms/onecms_posts_travelandleisure_7901161" data-type="longform" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_travelandleisure_7948114%22%2C%22sourceFilter%22%3A%22travelandleisure%22%2C%22docTypeFilter%22%3A%22content-type-longform%2Ccontent-type-article%22%2C%22variantFilter%22%3A%22longform%2Cpet%2Ccommerce%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main> <div class="partial modal share-icons static" aria-hidden="true" id="dialog-27322fb5-d9b4-4ef6-b3a1-d317c1b20fe3" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="share_dialog" class="dialogTitle">Share & More</h2> <div class="content modalContent"> <div data-tracking-zone="share bar" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210904&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F28%252F2021%252F08%252F13%252Flost-creek-farm-food-disused-mine-APPALACHIAFOOD0921.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pinterest</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210904" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">Facebook</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Enjoy%20a%20Taste%20of%20Appalachia%20On%20a%20Culinary%20Road%20Trip%20Through%20West%20Virginia%20https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text">Tweet</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Enjoy%20a%20Taste%20of%20Appalachia%20On%20a%20Culinary%20Road%20Trip%20Through%20West%20Virginia%20&amp;body&#x3D;https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-longform%26utm_content&#x3D;20210904" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon-text">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.travelandleisure.com/trip-ideas/appalachian-food-road-trip-west-virginia?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-longform&amp;utm_content&#x3D;20210904" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon-text">Send Text Message</span></a></span> </div> </div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">Travel + Leisure</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="137" height="32" viewBox="0 0 137 32"> <title>Travel + Leisure</title> <path fill="#000" d="M123.584 5.285h4.424V1.41h3.137v3.875h4.424v2.98h-4.424v3.875h-3.137V8.265h-4.424v-2.98zm1.13 23.107h11.168v3.294h-15.09v-13.24h14.777v3.295h-10.856v1.757h8.864v2.98h-8.864v1.914zm-4.456-14.84h-14.934V.312h3.922v9.946h11.012v3.294zm-9.46 9.397c0-.785-.502-1.208-1.71-1.208h-6.682v2.416h6.683c1.207 0 1.71-.424 1.71-1.208zm-2.682 4.423h-5.71v4.314h-3.922v-13.24h10.448c4 0 5.945 1.961 5.945 4.455 0 1.789-1.082 3.122-3.027 3.797l3.985 4.988h-4.393l-3.326-4.314zM88.162 10.258h11.17v3.294H84.24V.312h14.778v3.294H88.162v1.757h8.863v2.98h-8.863v1.915zm.44 15.467v-7.279h3.921v7.436c0 4.047-2.698 6.118-8.188 6.118-5.491 0-8.19-2.07-8.19-6.118v-7.436h3.922v7.28c0 1.976 1.224 2.823 4.268 2.823 3.043 0 4.266-.847 4.266-2.824zM72.835 13.552h-3.53l-8-13.24h4.423l5.397 9.067L76.522.312h4.314l-8 13.24zm-4.44 9.036c-3.012-1.035-4.643-1.302-6.62-1.302-2.494 0-3.043.407-3.043.973 0 .407.314.642 1.349.736l5.726.487c3.953.33 5.334 1.945 5.334 4.094 0 2.541-2.761 4.424-8.362 4.424-2.541 0-5.93-.533-8.91-1.522l2.07-3.231c2.95 1.082 5.774 1.569 7.828 1.569 2.699 0 3.295-.424 3.295-.957 0-.424-.298-.753-1.475-.863l-5.569-.518c-3.78-.345-5.208-1.772-5.208-3.921 0-2.275 2.15-4.424 7.734-4.424 2.431 0 4.988.47 7.765 1.49l-1.914 2.965zM55.093 8.17L52.74 4.093 50.387 8.17h4.706zm-10.73 23.515h3.922v-13.24h-3.922v13.24zm12.55-20.377h-8.345l-1.302 2.243H43.03l8-13.24h3.53l8 13.24h-4.345l-1.302-2.243zM35.594 4.814c0-.784-.502-1.208-1.71-1.208h-6.682v2.416h6.682c1.208 0 1.71-.424 1.71-1.208zm-8.392 23.578H38.37v3.294H23.28v-13.24h14.777v3.295H27.202v1.757h8.863v2.98h-8.863v1.914zm5.71-19.154h-5.71v4.314H23.28V.312h10.447c4 0 5.946 1.96 5.946 4.455 0 1.788-1.083 3.122-3.028 3.796l3.985 4.989h-4.393l-3.325-4.314zm-14.81 22.448H3.17v-13.24H7.09v9.946h11.012v3.294zM0 .312h18.103v3.294h-7.09v9.946H7.09V3.606H0V.312z"/> </svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title">Magazines &amp; More</h2><div id="footermagmore"></div></section> <section class="footer-section footer-learn-more"><h2 class="footer-title">Learn More</h2><ul class="footer-learn-more-links"> <li class="footer-link-item"><a href="https://www.magazine.store/travel-and-leisure/?utm_source&#x3D;travelandleisure&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906tlr3w1250" target="_blank" rel="noopener" class="footer-link" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.travelandleisure.com/contact" class="footer-link" data-tracking-label="contact us">Contact Us</a></li> <li class="footer-link-item"><a href="https://www.meredith.com/sites/default/files/mediakits/T%2BL_MediaKit_2021.pdf" class="footer-link" data-tracking-label="advertise">Advertise</a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.travelandleisure.com/sitemap" class="footer-link" data-tracking-label="sitemap">Sitemap</a></li> <li class="footer-link-item"><a href="https://www.travelandleisure.com/htmlsitemap" class="footer-link" data-tracking-label="travel guide sitemap">Travel Guide Sitemap</a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title">Connect</h2> <div class="footer-follow-us">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/travelandleisure" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/TravelLeisure" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/TravelLeisure/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/travelandleisure/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div> <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=192&regSource=25506" target="_blank">Subscribe to Our Newsletters</a><div id="signup"></div></div></section></nav></div> <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper"> <a class="footer-other-sites-link external-link elementButton__standard elementButton__outlined" role="button" href="https://www.travelandleisureco.com/us/en/our-brands/travel-leisure-group" target="_blank">Travel + Leisure Group</a><br> <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a> <div class="partial modal other-sites static" aria-hidden="true" id="dialog-53eec0e4-af80-43db-b256-e6cd74a43a89" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2> <div class="content modalContent"><ul> <li><a target="_blank" rel="noopener" href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.dailypaws.com/">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix"><em>Travel + Leisure</em> is published by Meredith Corporation under license from Travel + Leisure Co. Copyright 2021 Travel + Leisure Co. All Rights Reserved. TRAVEL + LEISURE is a registered trademark of Travel + Leisure Co., registered in the United States and other countries. <em>Travel + Leisure</em> magazine may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy/travelandleisure" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://subscription.travelandleisure.com/storefront/privacy/travelleisure/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand"></span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.travelandleisure.com</span> </span> </div> <div id="page-segment-values"><div class="keyvals" data-content_author_name="sheri castle" data-content_cms_sub_category="" data-content_cms_id="7948114" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/28/2021/08/13/lost-creek-farm-food-disused-mine-appalachiafood0921.jpg" data-content_modified_date="2021/09/03" data-content_published_date="2021/09/04" data-content_shown_on_platform="own" data-content_type="longform article" data-path="/trip-ideas/appalachian-food-road-trip-west-virginia" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="a57a32ef-271b-4e4c-b05c-5a51e5409707" data-karma_type="longform" data-video_id="6221312774001|6241611660001" data-video_version="v4" data-content_headline="enjoy a taste of appalachia on a culinary road trip through west virginia" data-title="enjoy a taste of appalachia on a culinary road trip through west virginia" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_travelandleisure_7948114" data-internalcampaign="" data-emaillaunchid="" data-content_channel="trip ideas" data-content_cms_category="trip ideas" data-content_cms_tags="magazine" data-content_taxonomy="23927,12373,11053,12920,16740,16513,17681,14078,11277,17353,16537,11482,11035,16745,16744,11030,16424,16730" data-time_inc_brand="travelandleisure.com" data-time_inc_application="front end" data-content_sub_type="video" data-content_syndicated="do-not-syndicate" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="" data-content_nlp_sentiment_score="" data-content_nlp_sentiment_magnitude="" data-content_nlp_entities="" data-content_nlp_categories="" data-adtaxonomy="11030,16424,16730"></div> </div> <div id="site-components" data-brand-sync="banner" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-33f07329-1895-41d7-84db-872d34ac7860" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="media-img"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top">Enjoy a Taste of Appalachia On a Culinary Road Trip Through West Virginia</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 