<!doctype html>
<!--
 _______ _____       __      ________ _
|__   __|  __ \     /\ \    / /  ____| |     _
   | |  | |__) |   /  \ \  / /| |__  | |   _| |_
   | |  |  _  /   / /\ \ \/ / |  __| | |  |_   _|
   | |  | | \ \  / ____ \  /  | |____| |____|_|
  _|_|  |_|__\_\/_/   _\_\/ _ |______|______|___
 | |    |  ____|| |  / ____| |  | |  __ \|  ____|
 | |    | |__   | | | (___ | |  | | |__) | |__
 | |    |  __|  | |  \___ \| |  | |  _  /|  __|
 | |____| |____ | | _____) | |__| | | \ \| |____
 |______|______||_||______/ \____/|_|  \_\______|

-->
<html lang="en">
  <head>
    <title>Travel Accessories: This Tech Folio Will Keep You Organized | Travel + Leisure | Travel + Leisure</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
    <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Knomo, Knomo London, tech folio, tech organizer">
        <meta name="news_keywords" content="Knomo, Knomo London, tech folio, tech organizer">
    <meta name="description" content="The Knomo London Mayfair Knomad Zip Portfolio is a tech organizer that will help you keep all your devices and chargers in one place.">
    <link rel="canonical" href="https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio">
    <meta name="author" content="https://plus.google.com/+travelandleisure/posts">
    <link rel="amphtml" href="https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio?amp&#x3D;true">
      <meta property="og:title" content="This Sleek Tech Folio Has a Pocket for Everything">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Travel + Leisure">
      <meta property="og:url" content="https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio">
      <meta property="og:description" content="The Knomo London Mayfair Knomad Zip Portfolio is a tech organizer that will help you keep all your devices and chargers in one place. ">
      <meta name="pinterest:url" content="https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio">
      <meta name="twitter:card" content="summary">
      <meta name="twitter:url" content="https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio">
      <meta name="twitter:title" content="This sleek tech folio has a pocket for everything">
      <meta name="twitter:description" content="The Knomo London Mayfair Knomad Zip Portfolio is a tech organizer that will help you keep all your devices and chargers in one place.">
      <meta name="pinterest:description" content="The Knomo London Mayfair Knomad Zip Portfolio is a tech organizer that will help you keep all your devices and chargers in one place.">
    <meta name="twitter:site" content="@TravelLeisure">
    <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F1600x1000%2Fpublic%2F1580506489%2Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%3Fitok%3DpU83b_2F">
    <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F1600x1000%2Fpublic%2F1580506489%2Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%3Fitok%3DpU83b_2F">
    <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F1600x1000%2Fpublic%2F1580506489%2Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%3Fitok%3DpU83b_2F">
    <meta property="fb:app_id" content="1186687021348564">
    <meta property="fb:pages" content="25440929072">
      <!-- For FB News Service; If the page content-type is set in brandfile -->
      <meta property="article:opinion" content="false">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.travelandleisure.com","name":"T+L","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.travelandleisure.com/style","name":"Style","image":null}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.travelandleisure.com/style/shopping","name":"Shopping","image":null}}]},{"@context":"http://schema.org","@type":"Article","headline":"This Sleek Tech Folio Has a Pocket for Everything","image":[{"@type":"ImageObject","url":"https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F1600x1000%2Fpublic%2F1580506489%2Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%3Fitok%3DpU83b_2F","width":null,"height":null,"caption":"knomo-tech-folio-lead-KNOMOTECH0120.jpg"},{"@type":"ImageObject","url":"https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2F1580506489%2Fknomo-tech-folio-outside-KNOMOTECH0120.jpg"},{"@type":"ImageObject","url":"https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2F1580506489%2Fknomo-tech-folio-interior-KNOMOTECH0120.jpg"}],"author":[{"@type":"Person","name":"Madeline Diamond"}],"publisher":{"@type":"Organization","name":"Travel + Leisure","url":"https://www.travelandleisure.com","logo":{"@type":"ImageObject","url":"https://www.travelandleisure.com/img/logo.png","width":152,"height":60},"sameAs":["https://www.facebook.com/travelandleisure","https://twitter.com/TravelLeisure","https://www.pinterest.com/TravelLeisure/","https://www.instagram.com/travelandleisure/"]},"datePublished":"2020-02-05T10:30:01.000Z","dateModified":"2020-02-05T10:30:01.000Z","description":"The Knomo London Mayfair Knomad Zip Portfolio is a tech organizer that will help you keep all your devices and chargers in one place.","mainEntityOfPage":"https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio"}]
      </script>
      <!-- OneTrust Cookies Consent Notice start -->
      <script type="text/javascript">
        // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
        (function (otid, env) {
          const d = window.document;
          const now = Math.floor(Date.now() / 1000);
          const newYear2020 = 1577836800;
          d.oneTrustIsEnabled = false;
          if (now >= newYear2020 || d.location.hash === '#ccpa') {
            const otscript = d.createElement('script');
            const firstscr = d.getElementsByTagName('script')[0];
            otscript.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
            otscript.type = 'text/javascript';
            otscript.charset = 'UTF-8';
            otscript.async = true;
            otscript.setAttribute('data-domain-script', otid + (env != 'prod' ? '-test' : ''));
            firstscr.parentNode.insertBefore(otscript, firstscr);
            d.oneTrustIsEnabled = true;
          }
        }('a8c51b5f-596c-46f9-bae7-b97f8c9ea35f', 'prod'));
      </script>
      <script type="text/javascript">
        function OptanonWrapper() { }
      </script>
      <!-- OneTrust Cookies Consent Notice end -->
    
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    
    <script id="karma-loader">
    (function bhgMembershipNoAds() {
      var noAdProducts = ['bhginsider', 'bhgnoads'];
      var monetate_profile_value = getCookieValue('monetate_profile');
    
      if (monetate_profile_value) {
        try {
          var monetate_profile = JSON.parse(monetate_profile_value) || {};
          var memberships = monetate_profile.memberships || [];
    
          memberships.forEach(function(membership) {
            if (noAdProducts.indexOf(membership.product) > -1 && membership.status.match(/Active/i)) {
              window.mdpKarmaNoAds = true;
            }
          });
        } catch(e){}
      }
    
      function getCookieValue(name) {
        return (decodeURIComponent((document.cookie.match(name + '=([^\\s;]*)') || 0)[1] || ""));
      }
    })();
    
    !function(w,d){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'tl.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          sch: "shopping",
          ctype: "article",
          tags: [],
          parent: "shopping",
          type: "article",
          channel: "style",
          id: 820438,
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
        function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e)}}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;var t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(n,t)
    }(window,window.document);
    </script>
    
    <script defer src="/dist/main.js"></script>
    <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["Roboto:400,400i,700,700i", "Roboto+Condensed:400,400i,700,700i"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('p8yK4IF91abRJMWa0pXxGE4xk68GFwsX');
      }}();
    </script>
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script>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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css">
      
      <script>
          var linkElement = document.querySelector("link[href='/dist/style.css']");
          linkElement.onload = function(){
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-article mdex-test karma-site-container no-js" data-current-env="production" data-caas-sitename="travelandleisure"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url="https://search.meredith.services/v2/search"
      data-faceted-search-api-url=""
  >
        
          <header class="component navigation-test">
        
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	        id="div-gpt-mob-adhesive-banner-fixed"
              	    	        data-tier="1"
              	    	      
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
              	    	      data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true" tabindex="-1"></div>
              	    	  
              	  </div>
              	</div>
        
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                      <div
                        class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                      >
                    
                      <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                        
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad"
                        data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                      </div>
              </div>
        
            <nav aria-label="Top" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
                 data-tracking-zone="nav-bar">
              <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
              <div class="container primary">
                  <div class="subcontainer">
                    <button class="menu" aria-label="Explore Travel + Leisure">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                      <span class="menu-explore" aria-hidden="true">Explore</span>
                    </button>
        
                      <div class="logo">
                            <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label">Travel + Leisure</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg xmlns="http://www.w3.org/2000/svg" width="177" height="56" viewBox="0 0 177 56">
                                    <title>Travel + Leisure</title>
                                    <g fill="#000" fill-rule="nonzero">
                                        <path d="M149.945 13.9h12.084v11.933h2.236V13.9h12.117v-2h-12.117V.3h-2.236v11.6h-12.084zM107.018 55.767c-6.943 0-11.617-4-11.617-10V29.6h6.142v16.167c0 3.433 2.938 4.666 5.475 4.666 3.405 0 5.541-1.8 5.541-4.666V29.6h6.142v16.167c0 6.066-4.573 10-11.683 10M79.713 55.767c-5.208 0-9.748-1.634-13.82-4.967l-.267-.2 3.505-4.233.267.2c2.37 1.9 5.708 4.1 10.381 4.1 2.47 0 5.308-.834 5.308-3.2 0-2.034-2.103-2.567-5.942-2.9-4.807-.3-12.117-.767-12.117-7.567 0-6.033 5.474-8.167 10.582-8.167 5.04 0 9.513 1.834 11.85 3.4l.3.2-3.538 4.3-.267-.2c-.801-.6-3.839-2.6-8.479-2.6-2.103 0-4.34.7-4.34 2.7 0 1.8 2.771 2 5.709 2.234l.467.033c4.44.3 11.883.8 11.883 8 0 5.667-4.172 8.867-11.482 8.867M175.782 55h-22.165V29.6h21.297v5.367h-15.188V39.1h9.112v5.333h-9.112v5.234h16.056zM55.311 29.6h6.109V55h-6.109zM50.104 55H27.94V29.6h21.297v5.367H34.015V39.1h9.146v5.333h-9.146v5.234h16.09zM24.368 55H3.705V29.6h6.109v20.067h14.554zM139.197 40.667h-8.546v-5.8h8.178c.968 0 1.936.1 2.738.966.5.5.767 1.167.767 1.934-.033 1.633-1.368 2.9-3.137 2.9zm4.372 4.2c3.105-1.467 4.874-4.067 4.874-7.134 0-2-.768-3.9-2.136-5.333-1.803-1.867-4.306-2.8-7.678-2.8h-14.053V55h6.109v-9.1h6.843l5.007 9.1h7.01l-5.976-10.133z"/>
                                        <path d="M155.086 25.7h-20.63V.333h6.076V20.4h14.554zM130.284 25.7h-22.165V.333h21.297V5.7h-15.188v4.133h9.113v5.334h-9.113V20.4h16.056zM93.933 25.7h-5.108L77.01.333h6.91l7.577 17.7 7.577-17.7h6.643zM15.221 25.7H9.113v-20H.133V.333h24.001V5.7h-8.913zM64.424 15.567l3.372-7.834 3.371 7.834h-6.743zM70.466.333h-5.074L53.61 25.7h6.476l2.236-5.233h11.016l2.27 5.233h6.676L70.466.333zM41.759 11.4h-8.545V5.6h8.178c.968 0 1.936.1 2.704.967.5.5.767 1.166.767 1.933.034 1.633-1.335 2.9-3.104 2.9zm4.373 4.2c3.104-1.467 4.873-4.033 4.873-7.1 0-2-.767-3.867-2.136-5.333-1.803-1.9-4.306-2.834-7.677-2.834H27.138V25.7h6.076v-9.067h6.843l5.007 9.067h6.976l-5.908-10.1z"/>
                                    </g>
                                </svg>
                              </span>
                            </a>
                            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label">Travel + Leisure</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg xmlns="http://www.w3.org/2000/svg" width="177" height="56" viewBox="0 0 177 56">
                                    <title>Travel + Leisure</title>
                                    <g fill="#000" fill-rule="nonzero">
                                        <path d="M149.945 13.9h12.084v11.933h2.236V13.9h12.117v-2h-12.117V.3h-2.236v11.6h-12.084zM107.018 55.767c-6.943 0-11.617-4-11.617-10V29.6h6.142v16.167c0 3.433 2.938 4.666 5.475 4.666 3.405 0 5.541-1.8 5.541-4.666V29.6h6.142v16.167c0 6.066-4.573 10-11.683 10M79.713 55.767c-5.208 0-9.748-1.634-13.82-4.967l-.267-.2 3.505-4.233.267.2c2.37 1.9 5.708 4.1 10.381 4.1 2.47 0 5.308-.834 5.308-3.2 0-2.034-2.103-2.567-5.942-2.9-4.807-.3-12.117-.767-12.117-7.567 0-6.033 5.474-8.167 10.582-8.167 5.04 0 9.513 1.834 11.85 3.4l.3.2-3.538 4.3-.267-.2c-.801-.6-3.839-2.6-8.479-2.6-2.103 0-4.34.7-4.34 2.7 0 1.8 2.771 2 5.709 2.234l.467.033c4.44.3 11.883.8 11.883 8 0 5.667-4.172 8.867-11.482 8.867M175.782 55h-22.165V29.6h21.297v5.367h-15.188V39.1h9.112v5.333h-9.112v5.234h16.056zM55.311 29.6h6.109V55h-6.109zM50.104 55H27.94V29.6h21.297v5.367H34.015V39.1h9.146v5.333h-9.146v5.234h16.09zM24.368 55H3.705V29.6h6.109v20.067h14.554zM139.197 40.667h-8.546v-5.8h8.178c.968 0 1.936.1 2.738.966.5.5.767 1.167.767 1.934-.033 1.633-1.368 2.9-3.137 2.9zm4.372 4.2c3.105-1.467 4.874-4.067 4.874-7.134 0-2-.768-3.9-2.136-5.333-1.803-1.867-4.306-2.8-7.678-2.8h-14.053V55h6.109v-9.1h6.843l5.007 9.1h7.01l-5.976-10.133z"/>
                                        <path d="M155.086 25.7h-20.63V.333h6.076V20.4h14.554zM130.284 25.7h-22.165V.333h21.297V5.7h-15.188v4.133h9.113v5.334h-9.113V20.4h16.056zM93.933 25.7h-5.108L77.01.333h6.91l7.577 17.7 7.577-17.7h6.643zM15.221 25.7H9.113v-20H.133V.333h24.001V5.7h-8.913zM64.424 15.567l3.372-7.834 3.371 7.834h-6.743zM70.466.333h-5.074L53.61 25.7h6.476l2.236-5.233h11.016l2.27 5.233h6.676L70.466.333zM41.759 11.4h-8.545V5.6h8.178c.968 0 1.936.1 2.704.967.5.5.767 1.166.767 1.933.034 1.633-1.335 2.9-3.104 2.9zm4.373 4.2c3.104-1.467 4.873-4.033 4.873-7.1 0-2-.767-3.867-2.136-5.333-1.803-1.9-4.306-2.834-7.677-2.834H27.138V25.7h6.076v-9.067h6.843l5.007 9.067h6.976l-5.908-10.1z"/>
                                    </g>
                                </svg>
                              </span>
                        </a>
                      </div>
        
                    <div class="primary-links desktop-only">
                      <ul class="primary-text-links">
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-1">
                            <a
                              
                                aria-controls="submenu-1"
                                href="#"
        >Trip Inspiration
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-2">
                            <a
                              
                                aria-controls="submenu-2"
                                href="#"
        >Plan Your Trip
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-3">
                            <a
                              
                                aria-controls="submenu-3"
                                href="#"
        >World's Best
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-4">
                            <a
                              
                                href="https://www.travelandleisure.com/a-list"
                              >Travel Advisors
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-5">
                            <a
                              
                                aria-controls="submenu-5"
                                href="#"
        >Cruises
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-6">
                            <a
                              
                                aria-controls="submenu-6"
                                href="#"
        >Travel Tips
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-7">
                            <a
                              
                                href="https://www.travelandleisure.com/travel-news"
                              >News
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-8">
                            <a
                              
                                aria-controls="submenu-8"
                                href="#"
        >Food and Drink
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-9">
                            <a
                              
                                aria-controls="submenu-9"
                                href="#"
        >Lifestyle
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-10">
                            <a
                              
                                aria-controls="submenu-10"
                                href="#"
        >Travel Accessories
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-11">
                            <a
                              
                                href="https://www.travelandleisure.com/check-in"
                              >Check-In
                            </a>
                          </li>
                      </ul>
                    </div>
        
        
        
                    <div class="menu-search">
                      <div class="buttons">
                        <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                        <div class="component site-search search-container">
                          <form class="" action="/search"
                                method="GET"
                                data-tracking-zone="search-form">
                              <label class="hidden-label" for="search-a">
                                Search
                              </label>
                              <input id="search-a"
                                    name="q"
                                    type="text"
                                    class="search-field"
                                    value=""
                                    placeholder="Search Travel + Leisure"
                                    aria-label="Search">
                          </form>
                            <button
                              class="icon close close-search"
                              aria-label="Close search box"
                              data-action="nav-close-search">
                              <span
                                class="icon icon-close utility-icon color-navigation "
                              >
                              
                                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                              
                              </span>
                            </button>
                        </div>
                      </div>
                      
                      <section class="container secondary-links secondary-menu">
                        <h2 class="sr-heading">Profile Menu</h2>
                        <div class="secondary-text-links" role="presentation">
                      
                          <div class="heading-menu menu-list-item secondary-item has-submenu"
                            data-action="secondary-nav-pos-1"
                            
                          >
                              <button
                              class="menu-link expand-trigger"
                              data-tracking-label="your profile"
                              
                                aria-expanded="false"
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Your Profile</span>          <span class="icon desktop-only"><span
                        class="icon icon-down-triangle utility-icon color-gray-6 "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                      
                      
                      </span>
                      </span>
                                <span class="icon accordion-arrow mobile-only"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                              </button>
                            <div class="submenu-children-wrapper">
                              <div class="sub-menu-header">
                                <button aria-label="Close" class="icon back-button mobile-only">
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                    <title>Previous</title>
                                    <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                  </svg>
                                </button>
                                <span class="main-channel mobile-only">Your Profile</span>
                              </div>
                              <div class="dropdown-links-list" role="presentation">
                      
                      
                      <h3 class="sub-menu__heading-label">Your Profile</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;192&amp;regSource&#x3D;25512"   data-tracking-label="your profile > newsletters">
                                            Newsletters</a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TAL" target="_blank"  data-tracking-label="your profile > manage your subscription">
                                            Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="https://www.magazine.store/travel-and-leisure/"   data-tracking-label="your profile > give a gift subscription">
                                            Give a Gift Subscription</a>
                                        </li>
                                        <li role="presentation" class="menu-item heading-menu">
                                          <a class="menu-link" href="https://www.travelandleisure.com/contact"   data-tracking-label="your profile > help">
                                            Help</a>
                                        </li>
                                    </ul>
                              </div>
                            </div>
                          </div>
                          <div class="heading-menu menu-list-item secondary-item sweepstakes hide-menu"
                            data-action="secondary-nav-pos-2"
                            
                          >
                              <a href="https://secure.travelandleisure.com/sweepstakes/?psrc&#x3D;R907TALR52800HP"
                              class="menu-link"
                              data-tracking-label="sweepstakes"
                              
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Sweepstakes</span>        </a>
                          </div>
                        </div>
                      </section>
                    </div>
        
                    <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                        <span class="subscribe-link">
                            <a
                              
                              href="https://www.magazine.store/travel-and-leisure/?utm_source&#x3D;travelandleisure&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906tlr1w1250"
                              aria-describedby="external-disclaimer">
                              Subscribe
                            </a>
                        </span>
                    </div>
        
                      <div class="contextual-social-links mobile-only">
                        <div class="component share-new  square"
                          data-tracking-zone="sticky nav">
                              <span
                                class="icon icon-pinterest social-icon padding-8-right "
                                  data-social-service="pinterest"
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200205%26utm_term&#x3D;820438&amp;media&#x3D;https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F1600x1000%2Fpublic%2F1580506489%2Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%3Fitok%3DpU83b_2F&amp;description&#x3D;This%20Sleek%20Tech%20Folio%20Has%20a%20Pocket%20for%20Everything%20"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="pinterest share (opens in a new window)"
                                    aria-label="Pin this (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                              
                                    <span class="icon-text">Pin</span>
                              
                                  </a>
                              </span>
                              <span
                                class="icon icon-facebook social-icon padding-8-right "
                                  data-social-service="facebook"
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200205%26utm_term&#x3D;820438"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="facebook share (opens in a new window)"
                                    aria-label="Share this on Facebook (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                              
                                    <span class="icon-text">FB</span>
                              
                                  </a>
                              </span>
                              
                        </div>
                      </div>
                  </div>
              </div>
        
        
            </nav>
            <div class="docking-nav-placeholder"></div>
              <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
              </div>
        
        <div
          class="partial modal hamburger static"
          aria-hidden="true"
          id="dialog-32fdbd29-e6cf-445f-b0dc-803d78971c95"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="nav-hamburger"
              data-action="close-hamburger-menu"
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="hamburger_dialog" class="dialogTitle">Explore Travel + Leisure</h2>
            <div class="content">
                      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                          <div class="logo">
                                <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label">Travel + Leisure</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="177" height="56" viewBox="0 0 177 56">
                                        <title>Travel + Leisure</title>
                                        <g fill="#000" fill-rule="nonzero">
                                            <path d="M149.945 13.9h12.084v11.933h2.236V13.9h12.117v-2h-12.117V.3h-2.236v11.6h-12.084zM107.018 55.767c-6.943 0-11.617-4-11.617-10V29.6h6.142v16.167c0 3.433 2.938 4.666 5.475 4.666 3.405 0 5.541-1.8 5.541-4.666V29.6h6.142v16.167c0 6.066-4.573 10-11.683 10M79.713 55.767c-5.208 0-9.748-1.634-13.82-4.967l-.267-.2 3.505-4.233.267.2c2.37 1.9 5.708 4.1 10.381 4.1 2.47 0 5.308-.834 5.308-3.2 0-2.034-2.103-2.567-5.942-2.9-4.807-.3-12.117-.767-12.117-7.567 0-6.033 5.474-8.167 10.582-8.167 5.04 0 9.513 1.834 11.85 3.4l.3.2-3.538 4.3-.267-.2c-.801-.6-3.839-2.6-8.479-2.6-2.103 0-4.34.7-4.34 2.7 0 1.8 2.771 2 5.709 2.234l.467.033c4.44.3 11.883.8 11.883 8 0 5.667-4.172 8.867-11.482 8.867M175.782 55h-22.165V29.6h21.297v5.367h-15.188V39.1h9.112v5.333h-9.112v5.234h16.056zM55.311 29.6h6.109V55h-6.109zM50.104 55H27.94V29.6h21.297v5.367H34.015V39.1h9.146v5.333h-9.146v5.234h16.09zM24.368 55H3.705V29.6h6.109v20.067h14.554zM139.197 40.667h-8.546v-5.8h8.178c.968 0 1.936.1 2.738.966.5.5.767 1.167.767 1.934-.033 1.633-1.368 2.9-3.137 2.9zm4.372 4.2c3.105-1.467 4.874-4.067 4.874-7.134 0-2-.768-3.9-2.136-5.333-1.803-1.867-4.306-2.8-7.678-2.8h-14.053V55h6.109v-9.1h6.843l5.007 9.1h7.01l-5.976-10.133z"/>
                                            <path d="M155.086 25.7h-20.63V.333h6.076V20.4h14.554zM130.284 25.7h-22.165V.333h21.297V5.7h-15.188v4.133h9.113v5.334h-9.113V20.4h16.056zM93.933 25.7h-5.108L77.01.333h6.91l7.577 17.7 7.577-17.7h6.643zM15.221 25.7H9.113v-20H.133V.333h24.001V5.7h-8.913zM64.424 15.567l3.372-7.834 3.371 7.834h-6.743zM70.466.333h-5.074L53.61 25.7h6.476l2.236-5.233h11.016l2.27 5.233h6.676L70.466.333zM41.759 11.4h-8.545V5.6h8.178c.968 0 1.936.1 2.704.967.5.5.767 1.166.767 1.933.034 1.633-1.335 2.9-3.104 2.9zm4.373 4.2c3.104-1.467 4.873-4.033 4.873-7.1 0-2-.767-3.867-2.136-5.333-1.803-1.9-4.306-2.834-7.677-2.834H27.138V25.7h6.076v-9.067h6.843l5.007 9.067h6.976l-5.908-10.1z"/>
                                        </g>
                                    </svg>
                                  </span>
                                </a>
                                <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label">Travel + Leisure</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="177" height="56" viewBox="0 0 177 56">
                                        <title>Travel + Leisure</title>
                                        <g fill="#000" fill-rule="nonzero">
                                            <path d="M149.945 13.9h12.084v11.933h2.236V13.9h12.117v-2h-12.117V.3h-2.236v11.6h-12.084zM107.018 55.767c-6.943 0-11.617-4-11.617-10V29.6h6.142v16.167c0 3.433 2.938 4.666 5.475 4.666 3.405 0 5.541-1.8 5.541-4.666V29.6h6.142v16.167c0 6.066-4.573 10-11.683 10M79.713 55.767c-5.208 0-9.748-1.634-13.82-4.967l-.267-.2 3.505-4.233.267.2c2.37 1.9 5.708 4.1 10.381 4.1 2.47 0 5.308-.834 5.308-3.2 0-2.034-2.103-2.567-5.942-2.9-4.807-.3-12.117-.767-12.117-7.567 0-6.033 5.474-8.167 10.582-8.167 5.04 0 9.513 1.834 11.85 3.4l.3.2-3.538 4.3-.267-.2c-.801-.6-3.839-2.6-8.479-2.6-2.103 0-4.34.7-4.34 2.7 0 1.8 2.771 2 5.709 2.234l.467.033c4.44.3 11.883.8 11.883 8 0 5.667-4.172 8.867-11.482 8.867M175.782 55h-22.165V29.6h21.297v5.367h-15.188V39.1h9.112v5.333h-9.112v5.234h16.056zM55.311 29.6h6.109V55h-6.109zM50.104 55H27.94V29.6h21.297v5.367H34.015V39.1h9.146v5.333h-9.146v5.234h16.09zM24.368 55H3.705V29.6h6.109v20.067h14.554zM139.197 40.667h-8.546v-5.8h8.178c.968 0 1.936.1 2.738.966.5.5.767 1.167.767 1.934-.033 1.633-1.368 2.9-3.137 2.9zm4.372 4.2c3.105-1.467 4.874-4.067 4.874-7.134 0-2-.768-3.9-2.136-5.333-1.803-1.867-4.306-2.8-7.678-2.8h-14.053V55h6.109v-9.1h6.843l5.007 9.1h7.01l-5.976-10.133z"/>
                                            <path d="M155.086 25.7h-20.63V.333h6.076V20.4h14.554zM130.284 25.7h-22.165V.333h21.297V5.7h-15.188v4.133h9.113v5.334h-9.113V20.4h16.056zM93.933 25.7h-5.108L77.01.333h6.91l7.577 17.7 7.577-17.7h6.643zM15.221 25.7H9.113v-20H.133V.333h24.001V5.7h-8.913zM64.424 15.567l3.372-7.834 3.371 7.834h-6.743zM70.466.333h-5.074L53.61 25.7h6.476l2.236-5.233h11.016l2.27 5.233h6.676L70.466.333zM41.759 11.4h-8.545V5.6h8.178c.968 0 1.936.1 2.704.967.5.5.767 1.166.767 1.933.034 1.633-1.335 2.9-3.104 2.9zm4.373 4.2c3.104-1.467 4.873-4.033 4.873-7.1 0-2-.767-3.867-2.136-5.333-1.803-1.9-4.306-2.834-7.677-2.834H27.138V25.7h6.076v-9.067h6.843l5.007 9.067h6.976l-5.908-10.1z"/>
                                        </g>
                                    </svg>
                                  </span>
                            </a>
                          </div>
                      
                      
                      </div>
                      
                      <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                        <div class="modal-navigation">
                          <nav aria-label="main" class="hamburger-menu">
                            <ul class="top-menu">
                              <li class="menu-item-main search-menu-item">
                                <div class="search-container search-open">
                                  <form action="/search"
                                    method="GET"
                                    data-tracking-zone="search-form"
                                  >
                                      <label class="hidden-label" for="explore-search">Search</label>
                                      <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                                  <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                                  </form>
                                </div>
                              </li>
                      
                      
                              <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                                data-nav-pos="pos-0"
                              >
                                <a class="submenu-link main-link expand-trigger" href="#"
                                  aria-controls="submenu-0"
                                >
                                  <span id="submenu-label-0">Explore</span>
                                  <span class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                </a>
                                <div class="submenu-children-wrapper" id="submenu-0">
                                  <div class="sub-menu-header">
                                    <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <h3 class="main-channel">Explore</h3>
                                  </div>
                                    <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0">
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.travelandleisure.com/worlds-best" data-tracking-label="Explore &gt; The World&#x27;s Best Awards">
                                                <div
                                                  class="component lazy-image  marquee_large_2x
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    "
                                                  data-high-density="true"
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https://cdn-image.travelandleisure.com/sites/default/files/styles/1600x1000/public/worlds-best-cruises-tout-touts0319.jpg&amp;w&#x3D;300&amp;q&#x3D;85"
                                                  data-alt=""
                                                  data-title=""
                                                  data-shop-image="false"
                                                      
                                                  data-tracking-zone="image"
                                                >
                                                
                                                <noscript>
                                                  <div class="inner-container">
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https://cdn-image.travelandleisure.com/sites/default/files/styles/1600x1000/public/worlds-best-cruises-tout-touts0319.jpg&amp;w&#x3D;300&amp;q&#x3D;85"
                                                      alt=""
                                                      title=""
                                                    />
                                                  </div>
                                                </noscript>
                                                
                                                <div class="inner-container js-inner-container ">
                                                </div>
                                                
                                                
                                                </div>
                                              <span class="exploreMenuItemImageText">
                                                The World&#x27;s Best Awards
                                              </span>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h3 class="headline heading-3" role="presentation">
                                                <a href="https://www.travelandleisure.com/worlds-best" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; The World&#x27;s Best Awards">
                                                  
                                                  The World's Best Awards
                                                </a>
                                              </h3>
                                          
                                                <span class="summary margin-8-bottom">
                                                  The greatest islands, cities, hotels, cruise lines, airports, and more.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.travelandleisure.com/worlds-best" data-tracking-label="Explore &gt; The World&#x27;s Best Awards">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.travelandleisure.com/trip-ideas/best-places-to-travel-in-2019" data-tracking-label="Explore &gt; The 50 Best Places to Travel This Year">
                                                <div
                                                  class="component lazy-image  marquee_large_2x
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    "
                                                  data-high-density="true"
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https://cdn-image.travelandleisure.com/sites/default/files/where-to-go-israel-tout-touts0319.jpg&amp;w&#x3D;300&amp;q&#x3D;85"
                                                  data-alt=""
                                                  data-title=""
                                                  data-shop-image="false"
                                                      
                                                  data-tracking-zone="image"
                                                >
                                                
                                                <noscript>
                                                  <div class="inner-container">
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https://cdn-image.travelandleisure.com/sites/default/files/where-to-go-israel-tout-touts0319.jpg&amp;w&#x3D;300&amp;q&#x3D;85"
                                                      alt=""
                                                      title=""
                                                    />
                                                  </div>
                                                </noscript>
                                                
                                                <div class="inner-container js-inner-container ">
                                                </div>
                                                
                                                
                                                </div>
                                              <span class="exploreMenuItemImageText">
                                                The 50 Best Places to Travel This Year
                                              </span>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h3 class="headline heading-3" role="presentation">
                                                <a href="https://www.travelandleisure.com/trip-ideas/best-places-to-travel-in-2019" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; The 50 Best Places to Travel This Year">
                                                  
                                                  The 50 Best Places to Travel This Year
                                                </a>
                                              </h3>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Wondering where to go on vacation in 2019? We&#x27;ve got you covered.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.travelandleisure.com/trip-ideas/best-places-to-travel-in-2019" data-tracking-label="Explore &gt; The 50 Best Places to Travel This Year">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://pages.email.travelandleisure.com/opt-in" data-tracking-label="Explore &gt; T+L Newsletters">
                                                <div
                                                  class="component lazy-image  marquee_large_2x
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    "
                                                  data-high-density="true"
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https://cdn-image.travelandleisure.com/sites/default/files/styles/1600x1000/public/1516137244/ruaha-national-park-safari-TANZANIA0218.jpg&amp;w&#x3D;300&amp;q&#x3D;85"
                                                  data-alt=""
                                                  data-title=""
                                                  data-shop-image="false"
                                                      
                                                  data-tracking-zone="image"
                                                >
                                                
                                                <noscript>
                                                  <div class="inner-container">
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https://cdn-image.travelandleisure.com/sites/default/files/styles/1600x1000/public/1516137244/ruaha-national-park-safari-TANZANIA0218.jpg&amp;w&#x3D;300&amp;q&#x3D;85"
                                                      alt=""
                                                      title=""
                                                    />
                                                  </div>
                                                </noscript>
                                                
                                                <div class="inner-container js-inner-container ">
                                                </div>
                                                
                                                
                                                </div>
                                              <span class="exploreMenuItemImageText">
                                                T+L Newsletters
                                              </span>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h3 class="headline heading-3" role="presentation">
                                                <a href="https://pages.email.travelandleisure.com/opt-in" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; T+L Newsletters">
                                                  
                                                  T+L Newsletters
                                                </a>
                                              </h3>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Get travel deals, trip inspiration, insider tips, and more.
                                                </span>
                                          
                                                <a class="read-more" href="https://pages.email.travelandleisure.com/opt-in" data-tracking-label="Explore &gt; T+L Newsletters">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                    </ul>
                                </div>
                              </li>
                                <li class="menu-item-main heading-menu parent-menu pos-1  has-submenu"
                                  data-nav-pos="pos-1"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-1" >
                                    <span id="submenu-label-1">Trip Inspiration</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-1">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Trip Inspiration</h3>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-1">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas"  data-tracking-label="trip inspiration > trip ideas">
                                                Trip Ideas
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/3-day-vacation-ideas"  data-tracking-label="trip inspiration > weekend getaways">
                                                Weekend Getaways
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/spring-vacations"  data-tracking-label="trip inspiration > spring travel">
                                                Spring Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/summer-vacations"  data-tracking-label="trip inspiration > summer travel">
                                                Summer Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/fall-vacations"  data-tracking-label="trip inspiration > fall travel">
                                                Fall Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/winter-vacations"  data-tracking-label="trip inspiration > winter travel">
                                                Winter Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/solo-travel"  data-tracking-label="trip inspiration > solo travel">
                                                Solo Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/romantic-getaways"  data-tracking-label="trip inspiration > romantic getaways">
                                                Romantic Getaways
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/luxury-travel"  data-tracking-label="trip inspiration > luxury travel">
                                                Luxury Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/beach-vacations"  data-tracking-label="trip inspiration > beach vacations">
                                                Beach Vacations
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/adventure-travel"  data-tracking-label="trip inspiration > adventure travel">
                                                Adventure Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/road-trips"  data-tracking-label="trip inspiration > road trips">
                                                Road Trips
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/family-vacations"  data-tracking-label="trip inspiration > family travel">
                                                Family Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/national-parks"  data-tracking-label="trip inspiration > national parks">
                                                National Parks
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/holiday-travel"  data-tracking-label="trip inspiration > holiday travel">
                                                Holiday Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/reasons-to-travel"  data-tracking-label="trip inspiration > reasons to travel">
                                                Reasons to Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/video"  data-tracking-label="trip inspiration > travel videos">
                                                Travel Videos
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/photography"  data-tracking-label="trip inspiration > travel photography">
                                                Travel Photography
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/photos/photo-of-the-day"  data-tracking-label="trip inspiration > photo of the day">
                                                Photo of the Day
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                  data-nav-pos="pos-2"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-2" >
                                    <span id="submenu-label-2">Plan Your Trip</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-2">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Plan Your Trip</h3>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-2">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-guide"  data-tracking-label="plan your trip > travel guides">
                                                Travel Guides
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/a-list"  data-tracking-label="plan your trip > a-list travel advisors">
                                                A-List Travel Advisors
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/flight-deals"  data-tracking-label="plan your trip > flight deals">
                                                Flight Deals
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-deals"  data-tracking-label="plan your trip > travel deals">
                                                Travel Deals
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/budget-travel"  data-tracking-label="plan your trip > ways to save">
                                                Ways to Save
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/hotels-resorts"  data-tracking-label="plan your trip > hotels + resorts">
                                                Hotels + Resorts
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/attractions"  data-tracking-label="plan your trip > attractions">
                                                Attractions
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/attractions/amusement-parks"  data-tracking-label="plan your trip > amusement parks">
                                                Amusement Parks
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/disney-vacations"  data-tracking-label="plan your trip > disney vacations">
                                                Disney Vacations
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/attractions/festivals"  data-tracking-label="plan your trip > festivals + events">
                                                Festivals + Events
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/airlines-airports"  data-tracking-label="plan your trip > airlines + airports">
                                                Airlines + Airports
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/bus-train"  data-tracking-label="plan your trip > buses + trains">
                                                Buses + Trains
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/ground-transportation"  data-tracking-label="plan your trip > ground transportation">
                                                Ground Transportation
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/operation-vacation"  data-tracking-label="plan your trip > operation vacation">
                                                Operation Vacation
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-planning"  data-tracking-label="plan your trip > book a trip">
                                                Book a Trip
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-3  has-submenu"
                                  data-nav-pos="pos-3"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-3" >
                                    <span id="submenu-label-3">World's Best</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-3">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">World's Best</h3>
                                          <a href="https://www.travelandleisure.com/worlds-best" class="see-all-heading">See all World's Best </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-3">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/worlds-best/top-hotels"  data-tracking-label="world&#x27;s best > hotels">
                                                Hotels
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/worlds-best/cities"  data-tracking-label="world&#x27;s best > cities">
                                                Cities
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/worlds-best/top-islands"  data-tracking-label="world&#x27;s best > islands">
                                                Islands
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/worlds-best/top-transportation"  data-tracking-label="world&#x27;s best > transportation">
                                                Transportation
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/worlds-best/top-cruise-lines"  data-tracking-label="world&#x27;s best > cruise lines">
                                                Cruise Lines
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/worlds-best/top-tours-safaris-destination-spas"  data-tracking-label="world&#x27;s best > tours, safaris, and spas">
                                                Tours, Safaris, and Spas
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-4 "
                                  data-nav-pos="pos-4"
                                >
                                  <a class="submenu-link main-link"  href="https://www.travelandleisure.com/a-list">
                                    <span id="submenu-label-4">Travel Advisors</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-5  has-submenu"
                                  data-nav-pos="pos-5"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-5" >
                                    <span id="submenu-label-5">Cruises</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-5">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Cruises</h3>
                                          <a href="https://www.travelandleisure.com/cruises" class="see-all-heading">See all Cruises </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-5">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/cruises"  data-tracking-label="cruises > cruises">
                                                Cruises
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/cruise-finder"  data-tracking-label="cruises > find a cruise">
                                                Find a Cruise
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/cruises/caribbean-cruises"  data-tracking-label="cruises > caribbean cruises">
                                                Caribbean Cruises
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/cruises/river-cruises"  data-tracking-label="cruises > river cruises">
                                                River Cruises
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/cruises/european-cruises"  data-tracking-label="cruises > european cruises">
                                                European Cruises
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/cruises/all-inclusive-cruises"  data-tracking-label="cruises > all-inclusive cruises">
                                                All-Inclusive Cruises
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/cruises/family-cruises"  data-tracking-label="cruises > family cruises">
                                                Family Cruises
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/cruises/alaskan-cruises"  data-tracking-label="cruises > alaskan cruises">
                                                Alaskan Cruises
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/cruises/disney-cruises"  data-tracking-label="cruises > disney cruises">
                                                Disney Cruises
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-6  has-submenu"
                                  data-nav-pos="pos-6"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-6" >
                                    <span id="submenu-label-6">Travel Tips</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-6">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Travel Tips</h3>
                                          <a href="https://www.travelandleisure.com/travel-tips" class="see-all-heading">See all Travel Tips </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-6">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/travel-trends"  data-tracking-label="travel tips > travel trends">
                                                Travel Trends
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/packing-tips"  data-tracking-label="travel tips > packing tips">
                                                Packing Tips
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/points-miles"  data-tracking-label="travel tips > points + miles">
                                                Points + Miles
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/budgeting-currency"  data-tracking-label="travel tips > budgeting + currency">
                                                Budgeting + Currency
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/customs-immigration"  data-tracking-label="travel tips > customs + immigration">
                                                Customs + Immigration
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/responsible-travel"  data-tracking-label="travel tips > responsible travel">
                                                Responsible Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/travel-etiquette"  data-tracking-label="travel tips > travel etiquette">
                                                Travel Etiquette
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/travel-warnings"  data-tracking-label="travel tips > travel warnings">
                                                Travel Warnings
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/weather"  data-tracking-label="travel tips > weather">
                                                Weather
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/the-grid"  data-tracking-label="travel tips > travel tech">
                                                Travel Tech
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/mobile-apps"  data-tracking-label="travel tips > mobile apps">
                                                Mobile Apps
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-7 "
                                  data-nav-pos="pos-7"
                                >
                                  <a class="submenu-link main-link"  href="https://www.travelandleisure.com/travel-news">
                                    <span id="submenu-label-7">News</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-8  has-submenu"
                                  data-nav-pos="pos-8"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-8" >
                                    <span id="submenu-label-8">Food and Drink</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-8">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Food and Drink</h3>
                                          <a href="https://www.travelandleisure.com/food-drink" class="see-all-heading">See all Food and Drink </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-8">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/food-drink/restaurants"  data-tracking-label="food and drink > restaurants">
                                                Restaurants
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/food-drink/wine"  data-tracking-label="food and drink > wine">
                                                Wine
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/food-drink/beer"  data-tracking-label="food and drink > beer">
                                                Beer
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/food-drink/cocktails-spirits"  data-tracking-label="food and drink > cocktails + spirits">
                                                Cocktails + Spirits
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/food-drink/bars-clubs"  data-tracking-label="food and drink > bars + clubs">
                                                Bars + Clubs
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/food-drink/celebrity-chefs"  data-tracking-label="food and drink > celebrity chefs">
                                                Celebrity Chefs
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/food-drink/cooking-entertaining"  data-tracking-label="food and drink > cooking + entertaining">
                                                Cooking + Entertaining
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/food-drink/food-fairs"  data-tracking-label="food and drink > food fairs + festivals">
                                                Food Fairs + Festivals
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-9  has-submenu"
                                  data-nav-pos="pos-9"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-9" >
                                    <span id="submenu-label-9">Lifestyle</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-9">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Lifestyle</h3>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-9">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/culture-design"  data-tracking-label="lifestyle > culture + design">
                                                Culture + Design
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/style"  data-tracking-label="lifestyle > style">
                                                Style
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/trip-ideas/yoga-wellness"  data-tracking-label="lifestyle > wellness">
                                                Wellness
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/celebrity-travel"  data-tracking-label="lifestyle > celebrity">
                                                Celebrity
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/animals"  data-tracking-label="lifestyle > animals">
                                                Animals
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/jobs"  data-tracking-label="lifestyle > jobs">
                                                Jobs
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/parenting"  data-tracking-label="lifestyle > parenting">
                                                Parenting
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/offbeat"  data-tracking-label="lifestyle > offbeat">
                                                Offbeat
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-10  has-submenu"
                                  data-nav-pos="pos-10"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-10" >
                                    <span id="submenu-label-10">Travel Accessories</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-10">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Travel Accessories</h3>
                                          <a href="https://www.travelandleisure.com/style/travel-accessories" class="see-all-heading">See all Travel Accessories </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-10">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/style/travel-bags"  data-tracking-label="travel accessories > travel bags">
                                                Travel Bags
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/style/shoes"  data-tracking-label="travel accessories > shoes">
                                                Shoes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/travel-tips/cool-gadgets"  data-tracking-label="travel accessories > gadgets">
                                                Gadgets
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/style/shopping"  data-tracking-label="travel accessories > shopping">
                                                Shopping
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.travelandleisure.com/gift-guides"  data-tracking-label="travel accessories > gift guides">
                                                Gift Guides
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-11 "
                                  data-nav-pos="pos-11"
                                >
                                  <a class="submenu-link main-link"  href="https://www.travelandleisure.com/check-in">
                                    <span id="submenu-label-11">Check-In</span>
                                    </a>
                                </li>
                            </ul>
                          </nav>
                        </div>
                      
                        <div class="hamburger-auth-section">
                          
                          <section class="container secondary-links hamburger static">
                            <h2 class="sr-heading">Profile Menu</h2>
                            <div class="secondary-text-links" role="presentation">
                                <div class="heading-menu menu-list-item secondary-item">
                                  <a class="menu-link external-link-warning" href="https://www.magazine.store/travel-and-leisure/?utm_source&#x3D;travelandleisure&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906tlr5w1250" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                                    <span>Subscribe<span class="hidden-label"> this link opens in a new tab</span>
                           <span class="external-link-icon" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                          </span>
                                  </a>
                                </div>
                          
                              <div class="heading-menu menu-list-item secondary-item has-submenu"
                                data-action="secondary-nav-pos-1"
                                
                              >
                                  <button
                                  class="menu-link expand-trigger"
                                  data-tracking-label="your profile"
                                  
                                    aria-expanded="false"
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Your Profile</span>          <span class="icon desktop-only"><span
                            class="icon icon-down-triangle utility-icon color-gray-6 "
                          >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                          
                          
                          </span>
                          </span>
                                    <span class="icon accordion-arrow mobile-only"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span>
                                  </button>
                                <div class="submenu-children-wrapper">
                                  <div class="sub-menu-header">
                                    <button aria-label="Close" class="icon back-button mobile-only">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <span class="main-channel mobile-only">Your Profile</span>
                                  </div>
                                  <div class="dropdown-links-list" role="presentation">
                          
                          
                          <h3 class="sub-menu__heading-label">Your Profile</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;192&amp;regSource&#x3D;25512"   data-tracking-label="your profile > newsletters">
                                                Newsletters</a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TAL" target="_blank"  data-tracking-label="your profile > manage your subscription">
                                                Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="https://www.magazine.store/travel-and-leisure/"   data-tracking-label="your profile > give a gift subscription">
                                                Give a Gift Subscription</a>
                                            </li>
                                            <li role="presentation" class="menu-item heading-menu">
                                              <a class="menu-link" href="https://www.travelandleisure.com/contact"   data-tracking-label="your profile > help">
                                                Help</a>
                                            </li>
                                        </ul>
                                  </div>
                                </div>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item sweepstakes"
                                data-action="secondary-nav-pos-2"
                                
                              >
                                  <a href="https://secure.travelandleisure.com/sweepstakes/?psrc&#x3D;R907TALR52800HP"
                                  class="menu-link"
                                  data-tracking-label="sweepstakes"
                                  
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Sweepstakes</span>        </a>
                              </div>
                            </div>
                          </section>
                      
                            <section class="social-share">
                              <h3 class="heading-follow-up">Follow us</h3>
                              <div class="menu-item-styled social-items no-pad-top">
                                  <link href="https://www.facebook.com/travelandleisure" rel="dns-prefetch">
                                  <span
                                    class="icon icon-facebook social-icon margin-4-right "
                                      data-social-service="facebook"
                                  >
                                      <a href="https://www.facebook.com/travelandleisure"
                                        class="display-block "
                                          target="_blank"
                                          title="facebook share (opens in a new window)"
                                        aria-label="Share on facebook (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://twitter.com/TravelLeisure" rel="dns-prefetch">
                                  <span
                                    class="icon icon-twitter social-icon margin-4-right "
                                      data-social-service="twitter"
                                  >
                                      <a href="https://twitter.com/TravelLeisure"
                                        class="display-block "
                                          target="_blank"
                                          title="twitter share (opens in a new window)"
                                        aria-label="Share on twitter (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.pinterest.com/TravelLeisure/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-pinterest social-icon margin-4-right "
                                      data-social-service="pinterest"
                                  >
                                      <a href="https://www.pinterest.com/TravelLeisure/"
                                        class="display-block "
                                          target="_blank"
                                          title="pinterest share (opens in a new window)"
                                        aria-label="Share on pinterest (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.instagram.com/travelandleisure/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-instagram social-icon margin-4-right "
                                      data-social-service="instagram"
                                  >
                                      <a href="https://www.instagram.com/travelandleisure/"
                                        class="display-block "
                                          target="_blank"
                                          title="instagram share (opens in a new window)"
                                        aria-label="Share on instagram (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                  
                                      </a>
                                  </span>
                              </div>
                            </section>
                        </div>
                      </div>
            </div>
          </div>
        </div>
        
            <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        
        
        
          </header>
    <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container">
  <main class="inner-container two-col-inner">

    <article
      class="article-container two-col-container docked-sharebar-content-container"
      role="article">
      <meta content="https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio">
      <!-- Breadcrumbs -->
      <div class="content content-breadcrumbs">
          <div class="component breadcrumbs  " >
            <nav class="breadcrumbs__container" aria-label="Breadcrumb">
              <ol class="breadcrumbs__list">
                    <li class="breadcrumbs__item ">
                      <a class="breadcrumbs__link" href="/">
                        <span class="breadcrumbs__title">
                            T+L
                        </span>
                          <span class="icon breadcrumbs__icon ">
                              <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                          </span>
                      </a>
                    </li>
                    <li class="breadcrumbs__item ">
                      <a class="breadcrumbs__link" href="/style">
                        <span class="breadcrumbs__title">
                            Style
                        </span>
                          <span class="icon breadcrumbs__icon ">
                              <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                          </span>
                      </a>
                    </li>
                    <li class="breadcrumbs__item  breadcrumbs__item--last">
                      <a class="breadcrumbs__link" href="/style/shopping">
                        <span class="breadcrumbs__title">
                            Shopping
                        </span>
                          <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                              <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                          </span>
                      </a>
                    </li>
                  <li class="breadcrumbs__item visually-hidden" aria-current="page">
                    This Sleek Tech Folio Has a Pocket for Everything
                  </li>
              </ol>
            </nav>
            <span class="breadcrumbs-align-shift"></span>
          </div>
      </div>
            <div class="content two-col-main-content karma-content-container">
              <div class="article-content two-col-content karma-main-column">

                    <div class="main-header article-main-header" data-path="style/shopping/knomo-london-mayfair-knomad-zip-portfolio"
                            data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Fstyle%2Fshopping%2Fknomo-london-mayfair-knomad-zip-portfolio%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20200205%26utm_term%3D820438&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fcdn-image.travelandleisure.com%252Fsites%252Fdefault%252Ffiles%252Fstyles%252F1600x1000%252Fpublic%252F1580506489%252Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%253Fitok%253DpU83b_2F&amp;description&#x3D;This%20Sleek%20Tech%20Folio%20Has%20a%20Pocket%20for%20Everything"
                          data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200205%26utm_term&#x3D;820438"
                    >
                      <!-- Headline -->
                      <div class="intro article-info">
                        
                        <div class="headline-wrapper">
                          <h1 class="headline heading-content">This Sleek Tech Folio Has a Pocket for Everything</h1>
                          <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
                        </div>
                      </div>
                    
                        <!-- Author and Date -->
                        <div class="author scale-12 padded margin-24-tb clearfix">
                          <div class="author-text" data-tracking-zone="author">
                              By
                        
                        
                                    <a class="bold author-name" href="/author/madeline-diamond">Madeline Diamond</a>
                        
                                  <div class="timestamp published-date padding-12-left">
                                    February 05, 2020
                                  </div>
                                        </div>
                        </div>
                    
                        <div class="disclosure padded margin-24-top">
                          <div class="disclosure-inner">Each product we feature has been independently selected and reviewed by our editorial team. If you make a purchase using the links included, we may earn commission.</div>
                        </div>
                    </div>

                <div class="two-col-content-wrapper">
                  <div class="two-col-social docked-sharebar-docking-container">
                      <div class="component docked-sharebar" data-tracking-zone="share">
                        <div class="component share-new vertical square"
                          data-tracking-zone="share bar">
                              <span
                                class="icon icon-pinterest social-icon padding-8-right "
                                  data-social-service="pinterest"
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200205%26utm_term&#x3D;820438&amp;media&#x3D;https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F1600x1000%2Fpublic%2F1580506489%2Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%3Fitok%3DpU83b_2F&amp;description&#x3D;This%20Sleek%20Tech%20Folio%20Has%20a%20Pocket%20for%20Everything%20"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="pinterest share (opens in a new window)"
                                    aria-label="Pin this (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                              
                                    <span class="icon-text">Pin</span>
                              
                                  </a>
                              </span>
                              <span
                                class="icon icon-facebook social-icon padding-8-right "
                                  data-social-service="facebook"
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200205%26utm_term&#x3D;820438"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="facebook share (opens in a new window)"
                                    aria-label="Share this on Facebook (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                              
                                    <span class="icon-text">FB</span>
                              
                                  </a>
                              </span>
                              
                              <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1">
                                <span
                                  class="icon icon-ellipsis default-icon "
                                >
                                
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" role="img" aria-hidden="true" tabindex="-1"><title>ellipsis</title><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"></path></svg>
                                
                                      <span class="icon-text">More</span>
                                
                                </span>
                              </button>
                          </div>
                      
                        <div class="sharebar-modal hidden">
                          <div class="component share-new  square"
                            data-tracking-zone="share bar">
                                <span
                                  class="icon icon-twitter social-icon "
                                    data-social-service="twitter"
                                >
                                    <a href="https://www.twitter.com/intent/tweet?text&#x3D;This%20Sleek%20Tech%20Folio%20Has%20a%20Pocket%20for%20Everything%20https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                      class="display-block component popup"
                                        target="_blank"
                                        title="twitter share (opens in a new window)"
                                      aria-label="Tweet this (opens in a new window)"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                
                                      <span class="icon-text">Twitter</span>
                                
                                    </a>
                                </span>
                                
                                <span
                                  class="icon icon-email-solid default-icon padding-8-right "
                                    data-social-service="email"
                                >
                                    <a href="mailto:?subject&#x3D;This%20Sleek%20Tech%20Folio%20Has%20a%20Pocket%20for%20Everything%20&amp;body&#x3D;https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20200205"
                                      class="display-block "
                                        title="email share"
                                      aria-label="Email this"
                                    >
                                
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
                                
                                      <span class="icon-text">Email</span>
                                
                                    </a>
                                </span>
                                <span
                                  class="icon icon-sms utility-icon "
                                    data-social-service="sms"
                                >
                                    <a href="sms://?&amp;body&#x3D;https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20200205"
                                      class="display-block "
                                        title="sms share"
                                      aria-label="Text message this"
                                    >
                                
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
                                
                                      <span class="icon-text">Send Text Message</span>
                                
                                    </a>
                                </span>
                                <span
                                  class="icon icon-print social-icon padding-8-right "
                                    data-social-service="print"
                                >
                                    <a href="#"
                                      class="display-block shareicon-print-link"
                                        title="print share"
                                      aria-label="Print this page"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg>
                                      <span class="icon-text">Print</span>
                                
                                    </a>
                                </span>
                          </div>
                        </div>
                      
                      </div>
                  </div>

                  <div class="article-content-container two-col-content-container" data-tracking-zone="content">


                          
                            <!-- Lead Media -->
                              <div class="partial lead-image">
                                <div class="image-and-burst">
                                  
                                  
                                    <div
                                      class="component lazy-image lead-media 
                                         no-upscale 
                                        
                                        
                                        
                                        
                                        "
                                      data-high-density="true"
                                      data-src="https://cdn-image.travelandleisure.com/sites/default/files/styles/1600x1000/public/1580506489/knomo-tech-folio-lead-KNOMOTECH0120.jpg?itok&#x3D;pU83b_2F"
                                      data-alt="Woman Holding Rectangular Tech Folio"
                                      data-title="knomo-tech-folio-lead-KNOMOTECH0120.jpg"
                                      data-shop-image="false"
                                          
                                      data-tracking-zone="image"
                                    >
                                    
                                    <noscript>
                                      <div class="inner-container">
                                        <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F1600x1000%2Fpublic%2F1580506489%2Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%3Fitok%3DpU83b_2F"
                                          alt="Woman Holding Rectangular Tech Folio"
                                          title="knomo-tech-folio-lead-KNOMOTECH0120.jpg"
                                        />
                                      </div>
                                    </noscript>
                                    <div class="image-background-container">
                                    <div class="inner-container js-inner-container  image-overlay">
                                        <span
                                          class="icon icon-pinterest-circle-solid social-icon  pinterest-transparent "
                                            data-social-service="pinterest"
                                        >
                                            <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Fstyle%2Fshopping%2Fknomo-london-mayfair-knomad-zip-portfolio%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20200205%26utm_term%3D820438&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fcdn-image.travelandleisure.com%252Fsites%252Fdefault%252Ffiles%252Fstyles%252F1600x1000%252Fpublic%252F1580506489%252Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%253Fitok%253DpU83b_2F&amp;description&#x3D;This%20Sleek%20Tech%20Folio%20Has%20a%20Pocket%20for%20Everything"
                                              class="display-block component popup"
                                                title="pinterest share (opens in a new window)"
                                              aria-label="Pin this image (opens in a new window)"
                                            >
                                        
                                          <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                                        
                                            </a>
                                        </span>
                                        <button class="icon icon-image-zoom"
                                          data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2F1600x1000%2Fpublic%2F1580506489%2Fknomo-tech-folio-lead-KNOMOTECH0120.jpg%3Fitok%3DpU83b_2F"
                                          data-headline=""
                                          data-caption=""
                                          data-credit="Courtesy of Knomo London"
                                          data-alt="Woman Holding Rectangular Tech Folio"
                                          data-title="knomo-tech-folio-lead-KNOMOTECH0120.jpg"
                                          aria-label="Make image larger"
                                          data-tracking-do-not-track="1"
                                        >
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Image zoom</title>
                                          <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                                          </svg>
                                        </button>
                                    </div>
                                    </div>
                                    
                                      <div class="image-wrap-container clearfix">
                                          <div
                                            class="credit body-credit padding-8-top padding-8-bottom">Courtesy of Knomo London</div>
                                      </div>
                                    </div>
                                </div>
                              </div>


                    <!-- Article Content -->
                            <p>Whether you&apos;re traveling for business or pleasure, chances are, you&apos;re carrying quite a bit of tech with you. From the basics, like your smartphone, laptop, and <a href="http://travelandleisure.com/style/shopping/powerbeats-pro-wireless-earphones">headphones</a>, to other devices, such as e-readers and <a href="http://travelandleisure.com/style/shopping/nimble-10-day-fast-portable-charger">portable chargers</a>, it&apos;s easy to get overwhelmed with everything you need to fit in your carry-on. The solution? A&#xA0;sleek, all-in-one tech folio. These zippered cases come with all kinds of pockets and compartments, and are specifically <a href="http://travelandleisure.com/style/shopping/leatherology-david-liu-travel-must-haves">designed to keep you organized</a>, no matter what kind of devices you&apos;re travling with.</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-flex-1"
                                    data-tier="1"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                              
                                <div
                                    id="div-gpt-square-fixed-1"
                                    data-tier="1"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                              
                                <div
                                    id="div-gpt-square-fixed-2"
                                    data-tier="2"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p>The <a href="https://click.linksynergy.com/deeplink?id=93xLBvPhAeE&amp;mid=1237&amp;murl=http%3A%2F%2Fshop.nordstrom.com%2Fs%2Fknomo-london-mayfair-knomad-zip-portfolio%2F5446281%2Ffull&amp;u1=TL%2CThisSleekTechFolioHasaPocketforEverything%2Cmdiamond%2CSHO%2CART%2C820438%2C202002%2CI" data-ecommerce="true" target="_blank" rel="nofollow" data-tracking-affiliate-name="shop.nordstrom.com" data-tracking-affiliate-link-text="Knomo London Mayfair Knomad Zip Portfolio" data-tracking-affiliate-link-url="http://shop.nordstrom.com/s/knomo-london-mayfair-knomad-zip-portfolio/5446281/full" data-tracking-affiliate-network-name="rakuten">Knomo London Mayfair Knomad Zip Portfolio</a> is both a functional and stylish option that will make traveling with tech much easier. Forget digging through your bag to find&#xA0;your laptop charger or earbuds&#xA0;&#x2014; this organizer keeps everything in one place. <a href="https://click.linksynergy.com/deeplink?id=93xLBvPhAeE&amp;mid=1237&amp;murl=https%3A%2F%2Fshop.nordstrom.com%2Fbrands%2Fknomo-london--6563%3Forigin%3DproductBrandLink&amp;u1=TL%2CThisSleekTechFolioHasaPocketforEverything%2Cmdiamond%2CSHO%2CART%2C820438%2C202002%2CI" data-ecommerce="true" target="_blank" rel="nofollow" data-tracking-affiliate-name="shop.nordstrom.com" data-tracking-affiliate-link-text="Knomo London" data-tracking-affiliate-link-url="https://shop.nordstrom.com/brands/knomo-london--6563?origin=productBrandLink" data-tracking-affiliate-network-name="rakuten">Knomo London</a> is known for its travel bags, including <a href="http://travelandleisure.com/style/travel-bags/best-carry-on-backpacks">backpacks</a> and totes, but the brand&apos;s accessories are not to be overlooked.&#xA0;&#xA0;</p>
                                                                            
                               <div class="div-sm-highImpact "></div>
                            
                                                                            <div
                              class="component video margin-32-bottom no-custom-bc-overlay  ">
                              <span hidden class="jumpstart-video-data"
                                data-jumpstart-version="v3"
                                data-jumpstart-version-test=""></span>
                              <div class="jumpstart-video">
                                <video class="video-js jumpstart-js" data-embed="default" data-controls="true"
                                  data-account="3281700261001"
                                  data-player="default"
                                  data-brand="travelandleisure"
                                  data-video-id="6120136829001"
                                  
                                  
                                  
                                    poster="https://timeincsecure-a.akamaihd.net/rtmp_uds/3281700261001/202001/1337/3281700261001_6120143457001_6120136829001-vs.jpg?pubId&#x3D;3281700261001&amp;videoId&#x3D;6120136829001"
                                  
                                  data-mobile-autoplay="false"
                                  data-autoplay="false"
                                  data-viewplay="false"
                                  data-stickyplay="true"
                                  
                                  data-is-lead="false"
                                  data-metadata="">
                                </video>
                              </div>
                            </div>
                                                  <p><strong>Related:&#xA0;</strong>More <a href="https://www.travelandleisure.com/style/travel-accessories/best-travel-pillows">travel accessories</a></p>
                                                                            <div class="component inline image margin-32-tb">
                              <div class="image-wrapper">
                                  <div
                                    class="component lazy-image  
                                       no-upscale 
                                      
                                      
                                      
                                      
                                      "
                                    data-high-density="true"
                                    data-src="https://cdn-image.travelandleisure.com/sites/default/files/1580506489/knomo-tech-folio-outside-KNOMOTECH0120.jpg"
                                    data-alt="Black Rectangular Tech Folio"
                                    data-title="knomo-tech-folio-outside-KNOMOTECH0120.jpg"
                                    data-shop-image="false"
                                        
                                    data-tracking-zone="image"
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2F1580506489%2Fknomo-tech-folio-outside-KNOMOTECH0120.jpg"
                                        alt="Black Rectangular Tech Folio"
                                        title="knomo-tech-folio-outside-KNOMOTECH0120.jpg"
                                      />
                                    </div>
                                  </noscript>
                                  
                                  <div class="inner-container js-inner-container  image-overlay">
                                      <span
                                        class="icon icon-pinterest-circle-solid social-icon  pinterest-transparent "
                                          data-social-service="pinterest"
                                      >
                                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Fstyle%2Fshopping%2Fknomo-london-mayfair-knomad-zip-portfolio%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20200205%26utm_term%3D820438&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fcdn-image.travelandleisure.com%252Fsites%252Fdefault%252Ffiles%252F1580506489%252Fknomo-tech-folio-outside-KNOMOTECH0120.jpg&amp;description&#x3D;This%20Sleek%20Tech%20Folio%20Has%20a%20Pocket%20for%20Everything"
                                            class="display-block component popup"
                                              title="pinterest share (opens in a new window)"
                                            aria-label="Pin this image (opens in a new window)"
                                          >
                                      
                                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                                      
                                          </a>
                                      </span>
                                      <button class="icon icon-image-zoom"
                                        data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2F1580506489%2Fknomo-tech-folio-outside-KNOMOTECH0120.jpg"
                                        data-headline=""
                                        data-caption=""
                                        data-credit="Courtesy of Nordstrom"
                                        data-alt="Black Rectangular Tech Folio"
                                        data-title="knomo-tech-folio-outside-KNOMOTECH0120.jpg"
                                        aria-label="Make image larger"
                                        data-tracking-do-not-track="1"
                                      >
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Image zoom</title>
                                        <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                                        </svg>
                                      </button>
                                  </div>
                                  
                                  
                                    <div class="image-wrap-container clearfix">
                                        <div
                                          class="credit body-credit padding-8-top padding-8-bottom">Courtesy of Nordstrom</div>
                                    </div>
                                  </div>
                              </div>
                            </div>
                                                                            <p>To buy: <a href="https://click.linksynergy.com/deeplink?id=93xLBvPhAeE&amp;mid=1237&amp;murl=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fknomo-london-mayfair-knomad-zip-portfolio%2F5446281%2Ffull&amp;u1=TL%2CThisSleekTechFolioHasaPocketforEverything%2Cmdiamond%2CSHO%2CART%2C820438%2C202002%2CI" data-ecommerce="true" target="_blank" rel="nofollow" data-tracking-affiliate-name="shop.nordstrom.com" data-tracking-affiliate-link-text="nordstrom.com" data-tracking-affiliate-link-url="https://shop.nordstrom.com/s/knomo-london-mayfair-knomad-zip-portfolio/5446281/full" data-tracking-affiliate-network-name="rakuten">nordstrom.com</a>, $79</p>
                                                                              
                                <div
                                    id="div-gpt-mob-square-fixed-1"
                                    data-tier="2"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                              
                                <div
                                    id="div-gpt-square-fixed-3"
                                    data-tier="3"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                              
                                <div
                                    id="div-gpt-square-fixed-4"
                                    data-tier="4"
                                  
                                  class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                                  data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                              
                                                                            <p>The portfolio features a large sleeve that can accommodate a tablet or e-reader, as well as multiple slip pockets that can fit a phone, portable charger, and other small devices. Three card slots and a pen holder will keep essentials at the ready, while a zippered pocket will keep valuables secure. There are also four elastic loops that are perfect for keeping headphones, cables, and cords tangle-free.&#xA0;</p>
                                                                            
                               <div class="div-sm-inContent "></div>
                            
                                                                            <div class="component inline image margin-32-tb">
                              <div class="image-wrapper">
                                  <div
                                    class="component lazy-image  
                                       no-upscale 
                                      
                                      
                                      
                                      
                                      "
                                    data-high-density="true"
                                    data-src="https://cdn-image.travelandleisure.com/sites/default/files/1580506489/knomo-tech-folio-interior-KNOMOTECH0120.jpg"
                                    data-alt="Interior of Tech Folio"
                                    data-title="knomo-tech-folio-interior-KNOMOTECH0120.jpg"
                                    data-shop-image="false"
                                        
                                    data-tracking-zone="image"
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2F1580506489%2Fknomo-tech-folio-interior-KNOMOTECH0120.jpg"
                                        alt="Interior of Tech Folio"
                                        title="knomo-tech-folio-interior-KNOMOTECH0120.jpg"
                                      />
                                    </div>
                                  </noscript>
                                  
                                  <div class="inner-container js-inner-container  image-overlay">
                                      <span
                                        class="icon icon-pinterest-circle-solid social-icon  pinterest-transparent "
                                          data-social-service="pinterest"
                                      >
                                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.travelandleisure.com%2Fstyle%2Fshopping%2Fknomo-london-mayfair-knomad-zip-portfolio%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dtravelleisure%26utm_content%3D20200205%26utm_term%3D820438&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fcdn-image.travelandleisure.com%252Fsites%252Fdefault%252Ffiles%252F1580506489%252Fknomo-tech-folio-interior-KNOMOTECH0120.jpg&amp;description&#x3D;This%20Sleek%20Tech%20Folio%20Has%20a%20Pocket%20for%20Everything"
                                            class="display-block component popup"
                                              title="pinterest share (opens in a new window)"
                                            aria-label="Pin this image (opens in a new window)"
                                          >
                                      
                                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                                      
                                          </a>
                                      </span>
                                      <button class="icon icon-image-zoom"
                                        data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fcdn-image.travelandleisure.com%2Fsites%2Fdefault%2Ffiles%2F1580506489%2Fknomo-tech-folio-interior-KNOMOTECH0120.jpg"
                                        data-headline=""
                                        data-caption=""
                                        data-credit="Courtesy of Nordstrom"
                                        data-alt="Interior of Tech Folio"
                                        data-title="knomo-tech-folio-interior-KNOMOTECH0120.jpg"
                                        aria-label="Make image larger"
                                        data-tracking-do-not-track="1"
                                      >
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Image zoom</title>
                                        <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                                        </svg>
                                      </button>
                                  </div>
                                  
                                  
                                    <div class="image-wrap-container clearfix">
                                        <div
                                          class="credit body-credit padding-8-top padding-8-bottom">Courtesy of Nordstrom</div>
                                    </div>
                                  </div>
                              </div>
                            </div>
                                                                            <p>So no matter what type of traveling you&apos;ll be doing, there&apos;s no doubt a tech folio will be the helpful accessory&#xA0;that will make all the difference when it comes to staying organized.&#xA0;</p>
                                                                            <p><em>Love a great deal? <a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&amp;fm=340&amp;regsource=25567">Sign up for our T+L Recommends newsletter</a> and we&#x2019;ll send you our favorite travel products each week.&#xA0;</em></p>
                                                
                    
                    
                    <!-- If the current page has a byline, is a gallery and the config flag is set -->

                  </div>
                </div>
              </div>

              <div class="article-right-rail two-col-right-rail sidebar-item karma-sticky-rail">
                <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div>
                <div class="karma-rail-docking-element">
                        
                          <div
                              id="div-gpt-square-flex-1"
                                    data-tier="1"
                            
                            class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                            data-dimensions="" role="complementary" aria-hidden="true" tabindex="-1"></div>
                        
                        
                          <div
                              id="div-gpt-square-fixed-5"
                                    data-tier="2"
                            
                            class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                            data-dimensions="" role="complementary" aria-hidden="true" tabindex="-1"></div>
                        
                  <div class="ad-title desktop-only">Advertisement</div>
                </div>
              </div>
            </div>
          
      <div class="content last">
        <div class="karma-lazy-seriesDetails"></div>

        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->


        <div class="recirculation-wrapper">
            <div class="component recirculation loading" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22tardisnyc%22%2C%22brand%22%3A%22travelandleisure%22%2C%22id%22%3A820438%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22%22%2C%22category%22%3A%22Style%22%7D"
            >
            </div>
        </div>



        
      </div>
    </article>

      <div class="component auto-advance"
           data-auto="tardisnyc/travelandleisure_817321,tardisnyc/travelandleisure_819685,tardisnyc/travelandleisure_819451"
           data-type="article"       data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22tardisnyc%2Ftravelandleisure_820438%22%2C%22sourceFilter%22%3A%22travelandleisure%22%2C%22docTypeFilter%22%3A%22article%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"
    >
        <div class="lazy-content template-two-col"></div>
        <div class="component loader hidden"></div>
      </div>
  </main>
</div>

<div
  class="partial modal share-icons"
  aria-hidden="true"
  id="dialog-aa254373-a333-4f29-934e-9d4ca2f5e59a"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      aria-label="Close this dialog window"
      data-tracking-zone="do-not-track"
      data-action="close-hamburger-menu"
    >
      
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      </span>
    </button>
    <h2 id="share_dialog" class="dialogTitle">Share options</h2>
    <div class="content">
    </div>
  </div>
</div>


        <footer class="component footer-test">
              <div class="footer-test main "
                data-tracking-zone="mdex-footer">
                  <div class="footer-links-wrapper">
                    <div class="footer-logo">
                      <a class="full-logo" href="/"
                        data-action="footer-logo">
                          <span class="svg-label">Travel + Leisure</span>
                          <span class="svg-logo" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="177" height="56" viewBox="0 0 177 56">
                                <title>Travel + Leisure</title>
                                <g fill="#000" fill-rule="nonzero">
                                    <path d="M149.945 13.9h12.084v11.933h2.236V13.9h12.117v-2h-12.117V.3h-2.236v11.6h-12.084zM107.018 55.767c-6.943 0-11.617-4-11.617-10V29.6h6.142v16.167c0 3.433 2.938 4.666 5.475 4.666 3.405 0 5.541-1.8 5.541-4.666V29.6h6.142v16.167c0 6.066-4.573 10-11.683 10M79.713 55.767c-5.208 0-9.748-1.634-13.82-4.967l-.267-.2 3.505-4.233.267.2c2.37 1.9 5.708 4.1 10.381 4.1 2.47 0 5.308-.834 5.308-3.2 0-2.034-2.103-2.567-5.942-2.9-4.807-.3-12.117-.767-12.117-7.567 0-6.033 5.474-8.167 10.582-8.167 5.04 0 9.513 1.834 11.85 3.4l.3.2-3.538 4.3-.267-.2c-.801-.6-3.839-2.6-8.479-2.6-2.103 0-4.34.7-4.34 2.7 0 1.8 2.771 2 5.709 2.234l.467.033c4.44.3 11.883.8 11.883 8 0 5.667-4.172 8.867-11.482 8.867M175.782 55h-22.165V29.6h21.297v5.367h-15.188V39.1h9.112v5.333h-9.112v5.234h16.056zM55.311 29.6h6.109V55h-6.109zM50.104 55H27.94V29.6h21.297v5.367H34.015V39.1h9.146v5.333h-9.146v5.234h16.09zM24.368 55H3.705V29.6h6.109v20.067h14.554zM139.197 40.667h-8.546v-5.8h8.178c.968 0 1.936.1 2.738.966.5.5.767 1.167.767 1.934-.033 1.633-1.368 2.9-3.137 2.9zm4.372 4.2c3.105-1.467 4.874-4.067 4.874-7.134 0-2-.768-3.9-2.136-5.333-1.803-1.867-4.306-2.8-7.678-2.8h-14.053V55h6.109v-9.1h6.843l5.007 9.1h7.01l-5.976-10.133z"/>
                                    <path d="M155.086 25.7h-20.63V.333h6.076V20.4h14.554zM130.284 25.7h-22.165V.333h21.297V5.7h-15.188v4.133h9.113v5.334h-9.113V20.4h16.056zM93.933 25.7h-5.108L77.01.333h6.91l7.577 17.7 7.577-17.7h6.643zM15.221 25.7H9.113v-20H.133V.333h24.001V5.7h-8.913zM64.424 15.567l3.372-7.834 3.371 7.834h-6.743zM70.466.333h-5.074L53.61 25.7h6.476l2.236-5.233h11.016l2.27 5.233h6.676L70.466.333zM41.759 11.4h-8.545V5.6h8.178c.968 0 1.936.1 2.704.967.5.5.767 1.166.767 1.933.034 1.633-1.335 2.9-3.104 2.9zm4.373 4.2c3.104-1.467 4.873-4.033 4.873-7.1 0-2-.767-3.867-2.136-5.333-1.803-1.9-4.306-2.834-7.677-2.834H27.138V25.7h6.076v-9.067h6.843l5.007 9.067h6.976l-5.908-10.1z"/>
                                </g>
                            </svg>
                          </span>
                      </a>
                    </div>
                    <nav class="footer-sections" aria-label="Footer">
                      <section class="footer-section footer-magazines-more">
                        <h2 class="footer-title">Magazines &amp; More</h2>
                        <div id="footermagmore"></div>
                      </section>
        
                      <section class="footer-section footer-learn-more">
                        <h2 class="footer-title">Learn More</h2>
                          <ul class="footer-learn-more-links">
                              <li class="footer-link-item">
                                <a href="https://www.magazine.store/travel-and-leisure/?utm_source&#x3D;travelandleisure&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906tlr3w1250"  target="_blank" rel="noopener"  class="footer-link "
                                  
                                  data-tracking-label="subscribe">
                                  Subscribe
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.travelandleisure.com/contact"  class="footer-link "
                                  
                                  data-tracking-label="contact us">
                                  Contact Us
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.travelandleisure.com/microsites/tlmediakit/"  class="footer-link "
                                  
                                  data-tracking-label="advertise">
                                  Advertise
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.meredithcontentlicensing.com"  target="_blank" rel="noopener"  class="footer-link "
                                  
                                  data-tracking-label="content licensing">
                                  Content Licensing
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.travelandleisure.com/sitemap"  class="footer-link "
                                  
                                  data-tracking-label="sitemap">
                                  Sitemap
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.travelandleisure.com/htmlsitemap"  class="footer-link "
                                  
                                  data-tracking-label="travel guide sitemap">
                                  Travel Guide Sitemap
                                  
                                </a>
                              </li>
                          </ul>
                      </section>
        
                      <section class="footer-section footer-connect">
                        <h2 class="footer-title">Connect</h2>
                        <div class="footer-follow-us">Follow Us</div>
        
                        <div class="footer-social-container">
                            <span
                              class="icon icon-facebook social-icon margin-4-right "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/travelandleisure"
                                  class="display-block "
                                    target="_blank"
                                    title="facebook share (opens in a new window)"
                                  aria-label="Share on facebook (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-twitter social-icon margin-4-right "
                                data-social-service="twitter"
                            >
                                <a href="https://twitter.com/TravelLeisure"
                                  class="display-block "
                                    target="_blank"
                                    title="twitter share (opens in a new window)"
                                  aria-label="Share on twitter (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-pinterest social-icon margin-4-right "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/TravelLeisure/"
                                  class="display-block "
                                    target="_blank"
                                    title="pinterest share (opens in a new window)"
                                  aria-label="Share on pinterest (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-instagram social-icon margin-4-right "
                                data-social-service="instagram"
                            >
                                <a href="https://www.instagram.com/travelandleisure/"
                                  class="display-block "
                                    target="_blank"
                                    title="instagram share (opens in a new window)"
                                  aria-label="Share on instagram (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                            
                                </a>
                            </span>
                        </div>
        
        
                        <div class="footer-newsletter-signup">
                          <div class="footer-newsletter-signup-heading">Subscribe to Our Newsletter</div>
                          <div id="signup"></div>
                        </div>
        
                      </section>
                    </nav>
                  </div>
                <div class="container-full-width footer-other-sites">
                    <div class="footer-other-sites-wrapper">
                      <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                        Other Meredith Sites
                      </a>
        <div
          class="partial modal other-sites static"
          aria-hidden="true"
          id="dialog-88e17a68-5832-4584-bff3-b1181fdb6dff"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="do-not-track"
              data-action="close-hamburger-menu"
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
            <div class="content">
                              <ul>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.coastalliving.com/">Coastal Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/category/4248/diabetes-diet-center/">Diabetic Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/extracrispy/">Extra Crispy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.familycircle.com/">Family Circle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitnessmagazine.com/">Fitness Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitpregnancy.com/">Fit Pregnancy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewartweddings.com/">Martha Stewart Weddings <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">Myrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">Mywedding <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.traditionalhome.com/">Traditional Home <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                              </ul>
            </div>
          </div>
        </div>
                    </div>
                  <div class="footer-copyright">
                    <span class="footer-copyright-logo">
                        <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                        <g fill="none" fill-rule="nonzero">
                          <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                          <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                          <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                          <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                          <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                          <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                          <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                          <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                          <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                          <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                          <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                          <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                          <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                          <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                        </g>
                      </svg>            </span>
                    <span class="footer-copyright-text">
                      Travel + Leisure is part of the Travel + Leisure Group. CopyRight 2019 Meredith Corporation. Travel + Leisure is a registered trademark of Meredith Corporation Travel + Leisure Group All Rights Reserved, registered in the United States and other countries. Travel + Leisure may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.
                          <span class="footer__legalLink">
                            <a  href="https://subscription.travelandleisure.com/storefront/privacy/travelleisure/generic_privacy_new.html?dnp-source&#x3D;E" target="_blank">Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  href="https://www.meredith.com/datapolicy.html" target="_blank">Data Policy<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  href="https://subscription.travelandleisure.com/storefront/privacy/travelleisure/privacy_terms_service.html" target="_blank">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" target="_blank">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  href="https://subscription.timeinc.com/storefront/privacy/tio/generic_privacy_new.html?dnp-source&amp;#california" target="_blank">Your California Privacy Rights<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a  class="eu-dsar"  href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb?uid&#x3D;08a52144-4698-42a6-9b25-c156d1c8fae6" target="_blank">EU Data Subject Requests<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                            <span class="footer__legalLink">
                              <a  class="ot-sdk-show-settings"  href="#" target="_blank">Cookie Preferences<span class="hidden-label">this link opens a modal window</span></a>
                            </span>
                          <span class="footer__legalLink">
                            <a  href="https://www.meredith.com/legal/web-accessibility" target="_blank">Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                      
                    </span>
                  </div>
                </div>
              </div>
        </footer>
        <div class="print-footer">
          <span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved. </span>
          <span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://www.travelandleisure.com</span>  </span>
        </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="madeline diamond"
          data-content_cms_sub_category="shopping"
          data-content_cms_id="820438"
          data-content_featured_image="https://cdn-image.travelandleisure.com/sites/default/files/styles/1600x1000/public/1580506489/knomo-tech-folio-lead-knomotech0120.jpg?itok&#x3D;pu83b_2f"
          data-content_headline="this sleek tech folio has a pocket for everything"
          data-content_modified_date="2020/02/05"
          data-content_published_date="2020/02/05"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/style/shopping/knomo-london-mayfair-knomad-zip-portfolio"
          data-referrer=""
          data-content_is_post="post"
          data-title="this sleek tech folio has a pocket for everything"
          data-affiliate_link_count="3"
          data-karma_id="820438"
          data-video_id="6120136829001"
          data-video_version="v3"
          data-content_cms_category="style"
          data-content_cms_tags=""
          data-time_inc_brand="travelandleisure.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="internal"
          data-content_syndicated_brand="travelandleisure.com"
          data-content_syndicated_url="https://www.travelandleisure.com/style/shopping/knomo-london-mayfair-knomad-zip-portfolio"
          data-content_nlp_sentiment_label="positive"
          data-content_nlp_sentiment_score="0.5"
          data-content_nlp_sentiment_magnitude="11.5"
          data-content_nlp_entities="tech folio"
          data-content_nlp_categories="/computers &amp; electronics/consumer electronics"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="banner"
        data-brand-async=""
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth,registration-login"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-poll,node-quiz,tout-cards"
      ></div>
    <div
      class="partial modal zoom-image image-modal static"
      aria-hidden="true"
      id="dialog-92126e1f-bfba-4c40-ba2f-d30acb47fa6b"
      role="dialog"
      
    >
      <div tabindex="0" data-a11y-dialog-hide></div>
      <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image">
        <button
          class="close"
          type="button"
          data-a11y-dialog-hide
          aria-label="Close this dialog window"
          data-tracking-zone="do-not-track"
          data-action="close-hamburger-menu"
        >
          
          <span
            class="icon icon-close utility-icon "
          >
          
            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
          
          </span>
        </button>
        <h2 id="overlays_zoom_image" class="dialogTitle">View image</h2>
        <div class="content">
                <div class="component image-zoom">
                	<div class="inner-container">
                		<div class="media-img">
                		</div>
                			<div class="image-wrap-container clearfix">
                					<div class="credit body-caption padding-4-top">This Sleek Tech Folio Has a Pocket for Everything</div>
                			</div>
                	</div>
                </div>
        </div>
      </div>
    </div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>


        <div class="js-css-fonts" data-woff="/dist/cardillacWoff.css"
          data-woff2="/dist/cardillacWoff2.css"
          data-index="0"></div>
      <script src="/dist/loadCssFonts.js"></script>

  </body>
</html>
