<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-1 structuredContentTemplate article-html html mntl-html" data-ab="99,99,99,99,99" data-resource-version="1.12.0" lang="en" data-travelandleisure-resource-version="1.12.0" data-mantle-resource-version="3.13.409" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="travelandleisure" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.travelandleisure.com/frontier-sale-fall-winter-discount-den-6543828" />
<title>Frontier’s Sale Has Major Discounts on 1 Million Flights</title>
<meta name="description" content="Frontier Airlines is offering two major sales, discounting 1 million seats for fall and winter for as low as $19 and offering travelers 90% off their next flight." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="TRAVELANDLEISURE" />
<meta name="sailthru.author" content="Alison Fox" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Frontier Is Putting 1 Million Seats on Sale With Flights As Low As $19 — Until Tomorrow " />
<meta property="article:section" content="Travel + Leisure" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="1186687021348564" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Travel + Leisure" />
<meta property="og:url" content="https://www.travelandleisure.com/frontier-sale-fall-winter-discount-den-6543828" />
<meta property="og:title" content="Frontier Is Putting 1 Million Seats on Sale With Flights As Low As $19 — Until Tomorrow " />
<meta property="og:description" content="Frontier Airlines is offering two major sales, discounting 1 million seats for fall and winter for as low as $19 and offering travelers 90% off their next flight." />
<meta property="og:image" content="https://www.travelandleisure.com/thmb/rYULliyiGfDeZHdom23VOFax6Hk=/1800x1200/filters:fill(auto,1)/TAL-frontier-airlines-airplane-FRNTRSALE0922-77c2990b8f334c3f84116276b98d20f7.jpg" />
<meta property="article:opinion" content="false" />
<meta property="article:author" content="https://www.facebook.com/travelandleisure/" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TravelLeisure" />
<meta name="twitter:title" content="Frontier Is Putting 1 Million Seats on Sale With Flights As Low As $19 — Until Tomorrow " />
<meta name="twitter:description" content="Frontier Airlines is offering two major sales, discounting 1 million seats for fall and winter for as low as $19 and offering travelers 90% off their next flight." />
<meta name="twitter:image" content="https://www.travelandleisure.com/thmb/rYULliyiGfDeZHdom23VOFax6Hk=/1800x1200/filters:fill(auto,1)/TAL-frontier-airlines-airplane-FRNTRSALE0922-77c2990b8f334c3f84116276b98d20f7.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.12.0/cache/eNqVVtu2oyAM_aFh-RHndX4iYtSscnEB9kz_fkCo1UqBPlRI2JtcgKSddeCIdxKUE9hxa7ugwT_ddYEkTMgWARxnLQY0OyisSiB1YWm5aIXK2Q4Gu8HuNKB-Ec8A_yts8UvDhH6ckabZ_cygJvxL1qFCk1WW3DFen-JK86xTCeYM3FGAGgSSXQ2yBk4aGdfKe-Pe5RbqjODTvIuLwaAhNWVUhWAV3Gnya1p1vfFoblbZx-M4yDmHPjArrEoY7zG8B9C-k0QHJ6GQhP4hSGGKOs5LFp_wL6Cwulkb5rQWjpbS5XPOUL-GtEZ_DgpGDmXDI0hWugZrJ7eivVZPD-dvNScQzGtildjFyr058DKczwEmsJ3BxGcqPZIdtTnDWXaWdLVsnVm586972N_sVvLit0CMqODjRGPOK4kDQYItxo_mwc6bfgCPNIVqw2EJufzO9-2UOCvX1AxvdlJsn1J-n49uRBx64LeLokSWaG1oJT2oULrPYumlWb0ajpb5Qsw4uecFuyobGpEJ_YIZIFEB9yREr8EknvXI24O9tN_Rm3nKr90PNz_Knzqn2ArjtnEOYpHHamOQk-FpKHjA_UZM-D76muX25TGuAji_9fZpOKRR4D_q_bWCar4CvJKFSegeRGdvtPjat1_4N7nATO0nDpW656u5IPfYCt9hnmON2khvI_xlCWUKwfD5TawYix5ttl7TCmdchbDcIKqNdxbbivqohdC_Z6mQvlFr59MXh5p3Gyh6tk_bOL4b3-xJaOtwg3YD2Jmtyj80Yw_NLrtSD7ROvfrja7_QUxoKJhT-WoEuhJgoF81_-QeQkA.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.12.0/cache/eNqFk91ugzAMhV9oUd5h07SrSVXFC4TEDS75YY5DBU-_0FUrZSmTuACfz9ZxcpCJFaOWXgV2IHX0QwwQOEmnpphZnlN5hO5A9y_yET4v0DwlnKEQMZzQbpHbl8M2PeC1UVEZMBVhhGAiSR8NUMCZxI9UIXWMPf4dvjHxlYGmxITBVmZkRoeMVYunIPZkE_2u_nFonq_HHUWur0VQmAwNKd3XTfvyIloC1Q8Ry-X9IkVjUiM4FYwDTJlg1-KQ25TbivD2eahUj81rpcqL0SO37yOsvazsqqm9L7rKnDLXG7ID17wpC2JEuGy11QDL_hoEh7oX_OTAVnyJQdZcTsUsAeZSW9qTFsXJTtvNJ6HtWJBC9z-L5fcIyCDuTUuQy070DfvvVBc.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.12.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.12.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.12.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.12.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.12.0/icons/favicons/mstile-310x150.png">


					
					<script id="travelandleisure-schema_1-0" class="comp  travelandleisure-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "Frontier Is Putting 1 Million Seats on Sale With Flights As Low As $19 — Until Tomorrow "
,"datePublished": "2022-09-07T13:26:25.675-04:00"
,"dateModified": "2022-09-07T13:26:25.675-04:00"
,"author": [
{"@type": "Person"
,"name": "Alison Fox"
,"description": "Alison Fox is a Travel &#43; Leisure contributor. She has also written for Parents.com, The Wall Street Journal , and amNewYork . When she’s not in New York City, she can be found at the beach or on the slopes."
,"url": "https://www.travelandleisure.com/author/alison-fox"
,"sameAs": [
"https://twitter.com/alisonfox",
"https://www.instagram.com/alisonwrites/"
]
}
]
,"description": "Frontier Airlines is offering two major sales, discounting 1 million seats for fall and winter for as low as $19 and offering travelers 90% off their next flight."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.travelandleisure.com/thmb/8Ajyeq9y8qg_vuOT1jyop-5l9u0=/1800x1012/smart/filters:no_upscale()/TAL-frontier-airlines-airplane-FRNTRSALE0922-77c2990b8f334c3f84116276b98d20f7.jpg",
"height": 1012,
"width": 1800
},
{
"@type": "ImageObject",
"url": "https://www.travelandleisure.com/thmb/-0X63OABe5FkEt4j-MFt8LO7of4=/1600x1200/smart/filters:no_upscale()/TAL-frontier-airlines-airplane-FRNTRSALE0922-77c2990b8f334c3f84116276b98d20f7.jpg",
"height": 1200,
"width": 1600
},
{
"@type": "ImageObject",
"url": "https://www.travelandleisure.com/thmb/KRP10WoeMK4qlOdTjAR3GpNFJh0=/1200x1200/smart/filters:no_upscale()/TAL-frontier-airlines-airplane-FRNTRSALE0922-77c2990b8f334c3f84116276b98d20f7.jpg",
"height": 1200,
"width": 1200
}
]
,"publisher": {
"@type": "Organization",
"name": "Travel + Leisure",
"url": "https://www.travelandleisure.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.travelandleisure.com/thmb/JBcYfe2y9k6Iat4PvUJ2z1D4HGU=/112x112/filters:no_upscale():max_bytes(150000):strip_icc()/schemaPublisherImageId_640x640-eb01629b2758439f90d994c15dd5756e.png",
"width": 112,
"height": 112
},
"brand": "Travel + Leisure"
, "publishingPrinciples": "https://www.travelandleisure.com/editorial-policy-5324394"
, "sameAs" : [
"https://www.facebook.com/travelandleisure",
"https://twitter.com/TravelLeisure",
"https://www.pinterest.com/TravelLeisure",
"https://www.instagram.com/travelandleisure/",
"https://www.tiktok.com/@travelandleisuremag",
"https://en.wikipedia.org/wiki/Travel_%2B_Leisure",
"https://flipboard.com/@travelleisure",
"https://www.youtube.com/user/TravelAndLeisure"
]
}
,"articleSection": "News"
,"keywords": []
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.travelandleisure.com/frontier-sale-fall-winter-discount-den-6543828"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.travelandleisure.com/travel-news",
"name": "News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.travelandleisure.com/frontier-sale-fall-winter-discount-den-6543828",
"name": "Frontier Is Putting 1 Million Seats on Sale With Flights As Low As $19 — Until Tomorrow "
}
}
]
}
}
, "about": [
]		
}
</script><!-- end: comp travelandleisure-schema mntl-schema-unified -->		

					
					<meta property="fb:pages" content="25440929072" />
</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="reviewer-icon">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m15.73975,0.45073l-3.73975,1.6059l-3.73866,-1.6059l-2.07997,3.50878l-3.97075,0.89094l0.37398,4.06865l-2.68383,3.07975l2.68383,3.06885l-0.37398,4.07091l3.97075,0.90079l2.07997,3.50987l3.73866,-1.61694l3.73975,1.60593l2.07889,-3.50987l3.97182,-0.90079l-0.37508,-4.0599l2.68385,-3.06885l-2.68385,-3.06875l0.37508,-4.05874l-3.97182,-0.90195l-2.07889,-3.51868zm0.59395,7.02856l1.62795,1.6279l-8.06252,8.08344l-4.17974,-4.18972l1.6279,-1.62787l2.55184,2.5629l6.43457,-6.45665z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.689 5.894C20.966 6.215 20.187 6.432 19.37 6.53C20.204 6.03 20.843 5.238 21.146 4.295C20.365 4.758 19.499 5.094 18.58 5.275C17.844 4.49 16.793 4 15.632 4C13.401 4 11.592 5.808 11.592 8.039C11.592 8.356 11.628 8.664 11.697 8.96C8.34 8.791 5.362 7.183 3.371 4.739C3.024 5.336 2.824 6.03 2.824 6.77C2.824 8.171 3.537 9.408 4.621 10.132C3.959 10.111 3.336 9.929 2.791 9.627V9.678C2.791 11.635 4.185 13.267 6.031 13.638C5.693 13.731 5.336 13.78 4.967 13.78C4.706 13.78 4.454 13.755 4.208 13.708C4.721 15.312 6.213 16.481 7.98 16.513C6.598 17.596 4.858 18.242 2.964 18.242C2.638 18.242 2.317 18.223 2 18.186C3.788 19.332 5.91 20 8.192 20C15.623 20 19.686 13.845 19.686 8.508C19.686 8.332 19.682 8.158 19.674 7.985C20.463 7.415 21.148 6.704 21.689 5.894Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.282 8.46782H13.12V6.39482C13.12 5.61682 13.637 5.43482 14 5.43482H16.23V2.01182L13.157 1.99982C9.748 1.99982 8.972 4.55382 8.972 6.18682V8.46782H7V11.9938H8.972V21.9728H13.12V11.9938H15.919L16.282 8.46782Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.27326 3.05416C9.23411 3.01036 9.54091 3 11.9876 3C14.4343 3 14.7411 3.01036 15.7019 3.05416C16.6608 3.09785 17.3157 3.25001 17.8888 3.47247C18.4812 3.70247 18.9836 4.01021 19.4844 4.51055C19.9852 5.01092 20.2933 5.51283 20.5235 6.10466C20.7462 6.67712 20.8985 7.33137 20.9423 8.28931C20.9861 9.24926 20.9965 9.55575 20.9965 12C20.9965 14.4443 20.9861 14.7507 20.9423 15.7107C20.8985 16.6686 20.7462 17.3229 20.5235 17.8953C20.2933 18.4872 19.9852 18.9891 19.4844 19.4895C18.9836 19.9898 18.4812 20.2975 17.8888 20.5275C17.3157 20.75 16.6608 20.9021 15.7019 20.9458C14.7411 20.9896 14.4343 21 11.9876 21C9.54091 21 9.23411 20.9896 8.27326 20.9458C7.31433 20.9021 6.65948 20.75 6.08642 20.5275C5.494 20.2975 4.9916 19.9898 4.49077 19.4895C3.98994 18.9891 3.6819 18.4872 3.45167 17.8953C3.22895 17.3229 3.07668 16.6686 3.03291 15.7107C2.98907 14.7507 2.9787 14.4443 2.9787 12C2.9787 9.55575 2.98907 9.24926 3.03291 8.28931C3.07668 7.33137 3.22895 6.67712 3.45167 6.10466C3.6819 5.51283 3.98994 5.01092 4.49077 4.51055C4.9916 4.01021 5.494 3.70247 6.08642 3.47247C6.65948 3.25001 7.31433 3.09785 8.27326 3.05416ZM15.6279 4.6741C14.678 4.6308 14.3931 4.62162 11.9876 4.62162C9.5821 4.62162 9.2972 4.6308 8.34721 4.6741C7.46889 4.71411 6.99184 4.86073 6.6744 4.98398C6.25392 5.14725 5.95382 5.34227 5.63855 5.65723C5.32332 5.97215 5.12806 6.27196 4.96464 6.69206C4.8413 7.00919 4.69454 7.48574 4.65445 8.36323C4.61111 9.31224 4.60195 9.5969 4.60195 12C4.60195 14.4031 4.61111 14.6878 4.65445 15.6368C4.69454 16.5143 4.8413 16.9908 4.96464 17.3079C5.12806 17.728 5.32332 18.0278 5.63855 18.3428C5.95382 18.6577 6.25392 18.8528 6.6744 19.016C6.99184 19.1393 7.46889 19.2859 8.34725 19.3259C9.29705 19.3692 9.58196 19.3784 11.9876 19.3784C14.3932 19.3784 14.6781 19.3692 15.6279 19.3259C16.5063 19.2859 16.9833 19.1393 17.3008 19.016C17.7213 18.8528 18.0214 18.6577 18.3366 18.3428C18.6519 18.0278 18.8471 17.728 19.0105 17.3079C19.1339 16.9908 19.2806 16.5143 19.3207 15.6368C19.3641 14.6878 19.3732 14.4031 19.3732 12C19.3732 9.5969 19.3641 9.31224 19.3207 8.36323C19.2806 7.48574 19.1339 7.00919 19.0105 6.69206C18.8471 6.27196 18.6519 5.97215 18.3366 5.65723C18.0214 5.34227 17.7213 5.14725 17.3008 4.98398C16.9833 4.86073 16.5063 4.71411 15.6279 4.6741ZM8.99787 12.009C8.99787 13.6324 10.3424 14.9485 12.0008 14.9485C13.6593 14.9485 15.0038 13.6324 15.0038 12.009C15.0038 10.3855 13.6593 9.06948 12.0008 9.06948C10.3424 9.06948 8.99787 10.3855 8.99787 12.009ZM7.37466 12.009C7.37466 9.50799 9.44588 7.48056 12.0008 7.48056C14.5558 7.48056 16.627 9.50799 16.627 12.009C16.627 14.51 14.5558 16.5374 12.0008 16.5374C9.44588 16.5374 7.37466 14.51 7.37466 12.009ZM16.1487 8.49799C16.7457 8.49799 17.2297 8.02423 17.2297 7.43978C17.2297 6.85533 16.7457 6.38157 16.1487 6.38157C15.5516 6.38157 15.0676 6.85533 15.0676 7.43978C15.0676 8.02423 15.5516 8.49799 16.1487 8.49799Z"/></svg> </symbol>
<symbol id="icon-website">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2V2ZM11 19.93C7.05 19.44 4 16.08 4 12C4 11.38 4.08 10.79 4.21 10.21L9 15V16C9 17.1 9.9 18 11 18V19.93V19.93ZM17.9 17.39C17.64 16.58 16.9 16 16 16H15V13C15 12.45 14.55 12 14 12H8V10H10C10.55 10 11 9.55 11 9V7H13C14.1 7 15 6.1 15 5V4.59C17.93 5.78 20 8.65 20 12C20 14.08 19.2 15.97 17.9 17.39V17.39Z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.00043 9.157C4.00043 11.129 4.74543 12.882 6.34643 13.535C6.60843 13.642 6.84443 13.539 6.91943 13.249C6.97343 13.048 7.09743 12.54 7.15343 12.329C7.23043 12.041 7.20143 11.941 6.98943 11.69C6.52743 11.146 6.23343 10.441 6.23343 9.443C6.23343 6.548 8.39943 3.955 11.8744 3.955C14.9504 3.955 16.6424 5.835 16.6424 8.347C16.6424 11.651 15.1794 14.439 13.0084 14.439C11.8094 14.439 10.9134 13.447 11.2004 12.231C11.5454 10.78 12.2114 9.214 12.2114 8.166C12.2114 7.228 11.7094 6.445 10.6674 6.445C9.44143 6.445 8.45643 7.713 8.45643 9.411C8.45643 10.493 8.82243 11.224 8.82243 11.224C8.82243 11.224 7.56843 16.538 7.34843 17.468C6.91043 19.321 7.28243 21.593 7.31443 21.823C7.33243 21.958 7.50743 21.991 7.58743 21.888C7.69943 21.74 9.15843 19.938 9.65543 18.138C9.79543 17.629 10.4614 14.988 10.4614 14.988C10.8604 15.748 12.0234 16.417 13.2604 16.417C16.9444 16.417 19.4434 13.059 19.4434 8.564C19.4434 5.165 16.5644 2 12.1894 2C6.74443 2 4.00043 5.903 4.00043 9.157Z"/></svg> </symbol>
<symbol id="icon-email">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.667 3.33334H3.33366C2.41699 3.33334 1.67533 4.08334 1.67533 5.00001L1.66699 15C1.66699 15.9167 2.41699 16.6667 3.33366 16.6667H16.667C17.5837 16.6667 18.3337 15.9167 18.3337 15V5.00001C18.3337 4.08334 17.5837 3.33334 16.667 3.33334ZM16.667 6.66668L10.0003 10.8333L3.33366 6.66668V5.00001L10.0003 9.16668L16.667 5.00001V6.66668Z"/></svg> </symbol>
<symbol id="icon-thumbs-up">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M1 21H5V9H1V21ZM23 10C23 8.9 22.1 8 21 8H14.69L15.64 3.43L15.67 3.11C15.67 2.7 15.5 2.32 15.23 2.05L14.17 1L7.59 7.59C7.22 7.95 7 8.45 7 9V19C7 20.1 7.9 21 9 21H18C18.83 21 19.54 20.5 19.84 19.78L22.86 12.73C22.95 12.5 23 12.26 23 12V10.09L22.99 10.08L23 10Z"/></svg> </symbol>
<symbol id="icon-thumbs-down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15 3H6C5.17 3 4.46 3.5 4.16 4.22L1.14 11.27C1.05 11.5 1 11.74 1 12V13.91L1.01 13.92L1 14C1 15.1 1.9 16 3 16H9.31L8.36 20.57L8.33 20.89C8.33 21.3 8.5 21.68 8.77 21.95L9.83 23L16.42 16.41C16.78 16.05 17 15.55 17 15V5C17 3.9 16.1 3 15 3V3ZM19 3V15H23V3H19V3Z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-check-circle">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2Zm-2 15-5-5 1.41-1.41L10 14.17l7.59-7.59L19 8l-9 9Z"/></svg> </symbol>
<symbol id="icon-sources-show">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M11 5H9V9H5V11H9V15H11V11H15V9H11V5ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18Z"/></svg> </symbol>
<symbol id="icon-sources-hide">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M5 9V11H15V9H5V9ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0V0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18V18Z"/></svg> </symbol>
<symbol id="icon-menu">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M3 18h18v-2H3v2Zm0-5h18v-2H3v2Zm0-7v2h18V6H3Z"/></svg> </symbol>
<symbol id="icon-logo">
<svg viewBox="0 0 640 150" fill="none" xmlns="http://www.w3.org/2000/svg"><mask id="a" style="mask-type:alpha" maskUnits="userSpaceOnUse" x="0" y="0" width="640" height="150"><path fill-rule="evenodd" clip-rule="evenodd" d="M0.088623 0.467499H639.446V149.5H0.088623V0.467499Z" fill="#fff"/></mask><g mask="url(#a)"><path fill-rule="evenodd" clip-rule="evenodd" d="M581.572 23.8692H602.388V5.63474H617.155V23.8692H637.97V37.8946H617.155V56.1305H602.388V37.8946H581.572V23.8692ZM586.887 132.609H639.446V148.112H568.432V85.8067H637.97V101.308H586.887V109.578H628.597V123.604H586.887V132.609ZM565.919 62.7741H495.643V0.467499H514.098V47.2709H565.919V62.7741ZM521.404 106.994C521.404 103.302 519.042 101.308 513.36 101.308H481.912V112.678H513.36C519.042 112.678 521.404 110.685 521.404 106.994ZM508.783 127.811H481.912V148.112H463.454V85.8067H512.622C531.445 85.8067 540.6 95.034 540.6 106.771C540.6 115.188 535.505 121.462 526.353 124.636L545.104 148.112H524.432L508.783 127.811ZM414.879 47.2709H467.442V62.7741H396.425V0.467499H465.966V15.9707H414.879V24.2383H456.589V38.2651H414.879V47.2709ZM416.946 120.06V85.8067H435.404V120.798C435.404 139.844 422.706 149.588 396.869 149.588C371.03 149.588 358.334 139.844 358.334 120.798V85.8067H376.788V120.06C376.788 129.362 382.546 133.347 396.869 133.347C411.189 133.347 416.946 129.362 416.946 120.06ZM342.757 62.7741H326.145L288.496 0.467499H309.314L334.709 43.1371L360.104 0.467499H380.404L342.757 62.7741ZM321.863 105.295C307.69 100.424 300.013 99.1692 290.711 99.1692C278.974 99.1692 276.39 101.087 276.39 103.746C276.39 105.664 277.866 106.771 282.738 107.214L309.683 109.504C328.287 111.054 334.784 118.657 334.784 128.772C334.784 140.729 321.791 149.588 295.436 149.588C283.476 149.588 267.532 147.078 253.505 142.428L263.249 127.22C277.128 132.315 290.417 134.603 300.087 134.603C312.784 134.603 315.589 132.609 315.589 130.1C315.589 128.106 314.186 126.557 308.65 126.04L282.443 123.604C264.651 121.979 257.934 115.262 257.934 105.148C257.934 94.4434 268.049 84.3304 294.329 84.3304C305.771 84.3304 317.803 86.5449 330.87 91.3431L321.863 105.295ZM259.263 37.4532L248.19 18.2591L237.116 37.4532H259.263ZM208.768 148.112H227.224V85.8067H208.768V148.112ZM267.826 52.2167H228.553L222.426 62.7741H202.494L240.142 0.467499H256.753L294.403 62.7741H273.954L267.826 52.2167ZM167.501 21.6547C167.501 17.9638 165.139 15.9707 159.455 15.9707H128.007V27.3386H159.455C165.139 27.3386 167.501 25.3456 167.501 21.6547ZM128.007 132.609H180.569V148.112H109.551V85.8067H179.092V101.308H128.007V109.578H169.716V123.604H128.007V132.609ZM154.879 42.4728H128.007V62.7741H109.551V0.467499H158.717C177.542 0.467499 186.695 9.69472 186.695 21.4332C186.695 29.8484 181.602 36.1244 172.447 39.2986L191.198 62.7741H170.529L154.879 42.4728ZM85.1901 148.112H14.9112V85.8067H33.3671V132.609H85.1901V148.112ZM0 0.467499H85.1901V15.9707H51.823V62.7741H33.3671V15.9707H0V0.467499Z" fill="#1A1919"/></g></svg> </symbol>
<symbol id="icon-account">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2C6.48 2 2 6.48 2 12ZM12 5C13.66 5 15 6.34 15 8C15 9.66 13.66 11 12 11C10.34 11 9 9.66 9 8C9 6.34 10.34 5 12 5ZM12 19.2C9.5 19.2 7.29 17.92 6 15.98C6.03 13.99 10 12.9 12 12.9C13.99 12.9 17.97 13.99 18 15.98C16.71 17.92 14.5 19.2 12 19.2Z"/></svg> </symbol>
<symbol id="icon-caret_down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8 10L12 14L16 10H8Z"/></svg> </symbol>
<symbol id="icon-search">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L19 20.49L20.49 19L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"/></svg> </symbol>
<symbol id="icon-info">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2ZM13 17H11V11H13V17ZM13 9H11V7H13V9Z"/></svg> </symbol>
<symbol id="icon-chevron_right">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 6L8.59003 7.41L13.17 12L8.59003 16.59L10 18L16 12L10 6Z"/></svg> </symbol>
<symbol id="icon-arrow_left">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 11H7.83L13.42 5.41L12 4L4 12L12 20L13.41 18.59L7.83 13H20V11Z"/></svg> </symbol>
<symbol id="icon-youtube">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.8139 5.42068C20.6744 5.65216 21.352 6.3342 21.582 7.20034C22 8.77011 22 12.0455 22 12.0455C22 12.0455 22 15.3207 21.582 16.8907C21.352 17.7567 20.6744 18.4387 19.8139 18.6703C18.2542 19.0909 12 19.0909 12 19.0909C12 19.0909 5.7458 19.0909 4.18614 18.6703C3.32568 18.4387 2.64795 17.7567 2.41795 16.8907C2 15.3207 2 12.0455 2 12.0455C2 12.0455 2 8.77011 2.41795 7.20034C2.64795 6.3342 3.32568 5.65216 4.18614 5.42068C5.7458 5 12 5 12 5C12 5 18.2542 5 19.8139 5.42068ZM15.1818 12.0456L9.95455 15.0192V9.0717L15.1818 12.0456Z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.4761 9.49649C20.3086 9.5129 20.1411 9.52165 19.9736 9.52293C18.1346 9.52293 16.4192 8.5702 15.4105 6.98779V15.6201C15.4105 19.1431 12.6324 22 9.20399 22C5.77554 22 3 19.1431 3 15.6201C3 12.097 5.77798 9.24008 9.20644 9.24008C9.33604 9.24008 9.4632 9.25266 9.59036 9.26023V12.4037C9.4632 12.3886 9.33727 12.3635 9.20644 12.3635C7.45675 12.3635 6.03964 13.8215 6.03964 15.6188C6.03964 17.4174 7.45798 18.8741 9.20644 18.8741C10.9561 18.8741 12.5016 17.4576 12.5016 15.659L12.5322 1H15.4581C15.7344 3.69727 17.8497 5.8038 20.481 6.00113V9.4953"/></svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M8 0H0V24H8V0Z"/><path d="M16.0533 0H7.97858V8.01068H16.0533 23.9999V0H16.0533ZM15.9893 8.01074H7.97858V16.0214H15.9893V8.01074Z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3X3VT7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<a
href="#main"
rel="nocaes"
id="skip-to-content_1-0"
class=" skip-to-content mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Skip to content</span></a><!-- end: skip-to-content mntl-text-link -->
<header id="header_1-0" class="comp header--magazine header" role="banner" data-tracking-container="true">
<div class="header__menu-top">
<div class="header__menu-button-container">
<button class="header__menu-button" aria-label="Main menu for Travel + Leisure">
<div class="header__menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header__logo-wrapper">
<a id="logo_1-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_1-0" class="comp is-screenreader-only mntl-text-block">
Travel + Leisure</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div id="utility-nav_1-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc search-bar utility-nav__search utility-nav__partial-menu-item">
<div id="general-search_1-0" class="comp type--cat general-search" data-tracking-container="true">
<button class="general-search__icon-button" aria-label="search">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<form class="general-search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="general-search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="general-search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<button class="general-search__close" aria-role="button" aria-label="Close search bar">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_1-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat general-search -->
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=TAL"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-5324386#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://www.travelandleisure.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__subscribe utility-nav__partial-menu-item type--squirrel">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nocaes"
> Subscribe
</a><!-- end: --> </li>
<li class="utility-nav__cta-button utility-nav__full-menu-item">
<a
href="https://go.travelandleisure.com/"
target="_blank"
rel="nocaes"
> BOOK NOW
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
</div>
<div class="header__nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<div id="fullscreen-nav__search_1-0" class="comp type--cat fullscreen-nav__search general-search" data-tracking-container="true">
<form class="fullscreen-nav__search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="fullscreen-nav__search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="fullscreen-nav__search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_2-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat fullscreen-nav__search general-search -->
<ul class="fullscreen-nav__list">
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/trip-ideas" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-trip-ideas-fullscreen-nav">
Trip Ideas
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-trip-ideas-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Trip Ideas</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/weekend-getaways"
rel="nocaes"
> Weekend Getaways
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/romantic-getaways"
rel="nocaes"
> Romantic Trips
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/family-vacations"
rel="nocaes"
> Family Travel
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/beach-vacations"
rel="nocaes"
> Beach Vacations
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/destination-of-the-year"
rel="nocaes"
> Destination of the Year
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/a-list/a-list-travel-advisors"
rel="nocaes"
> A-List Travel Advisors
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://go.travelandleisure.com/?utm_source=travelandleisure.com&utm_medium=referral&utm_campaign=affiliate&utm_content=navplanyourtrip&_ga=2.51535337.1399981525.1654009836-1443801234.1650979725"
rel="nocaes"
> Travel + Leisure GO
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/trip-ideas"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/travel-guide" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-travel-guides-fullscreen-nav">
Travel Guides
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-travel-guides-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Travel Guides</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-guide/ile-de-france-paris"
rel="nocaes"
> Paris
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-guide/new-york-city"
rel="nocaes"
> New York City
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-guide/london"
rel="nocaes"
> London
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-guide/charleston"
rel="nocaes"
> Charleston
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/travel-guide"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/worlds-best/worlds-best-2022" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-world's-best-fullscreen-nav">
World's Best
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-world's-best-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">World's Best</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/worlds-best/hotels-top-100-overall"
rel="nocaes"
> Best Hotels
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/worlds-best/islands"
rel="nocaes"
> Best Islands
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/worlds-best/cities"
rel="nocaes"
> Best Cities
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/worlds-best/worlds-best-2022"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/travel-tips" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-tips-+-planning-fullscreen-nav">
Tips + Planning
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-tips-+-planning-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Tips + Planning</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-deals"
rel="nocaes"
> Travel Deals
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/airlines-airports"
rel="nocaes"
> Airlines + Airports
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/hotels-resorts"
rel="nocaes"
> Hotels + Resorts
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/trip-ideas/bus-train"
rel="nocaes"
> Train Travel
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/travel-tips/packing-tips"
rel="nocaes"
> Packing Tips
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/travel-tips"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.travelandleisure.com/cruises"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> Cruises
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/best-products" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-travel-products-fullscreen-nav">
Travel Products
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-travel-products-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Travel Products</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/style/travel-bags"
rel="nocaes"
> Luggage + Bags
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/style/shoes"
rel="nocaes"
> Shoes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/style"
rel="nocaes"
> Style
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/best-products"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.travelandleisure.com/travel-news"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> News
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://www.travelandleisure.com/about-us-5324386" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-about-us-fullscreen-nav">
About Us
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-about-us-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">About Us</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.travelandleisure.com/editorial-policy-5324394"
rel="nocaes"
> Editorial Guidelines
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.clubtravelandleisure.com/v6?theme=?_ga=2.205797331.1399981525.1654009836-1443801234.1650979725"
target="_blank"
rel="noopener nocaes"
> Travel Club
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.travelandleisure.com/about-us-5324386"
rel="nocaes"
> Read More
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nocaes"
class="fullscreen-nav__link type--squirrel"
> Subscribe
</a><!-- end: fullscreen-nav__link type--squirrel --> </li>
</ul>
<div id="utility-nav_2-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">Magazine</span>
</div>
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=TAL"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/travel-leisure-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-5324386#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_2-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://www.travelandleisure.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__cta-button utility-nav__full-menu-item">
<a
href="https://go.travelandleisure.com/"
target="_blank"
rel="nocaes"
> BOOK NOW
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
<div id="social-follow_1-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/travelandleisure/" data-network="facebook" aria-label="Visit Travel + Leisure's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/travelandleisure/" data-network="instagram" aria-label="Visit Travel + Leisure's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/travelleisure/" data-network="twitter" aria-label="Visit Travel + Leisure's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/travelleisure/" data-network="pinterest" aria-label="Visit Travel + Leisure's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/travelandleisure" data-network="youtube" aria-label="Visit Travel + Leisure's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@travelandleisuremag" data-network="tiktok" aria-label="Visit Travel + Leisure's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@travelleisure" data-network="flipboard" aria-label="Visit Travel + Leisure's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</nav><!-- end: comp fullscreen-nav -->
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<div class="header-nav__list-wrapper">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/trip-ideas"
rel="nocaes"
> Trip Ideas
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/weekend-getaways"
rel="nocaes"
> Weekend Getaways
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/romantic-getaways"
rel="nocaes"
> Romantic Trips
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/family-vacations"
rel="nocaes"
> Family Travel
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/beach-vacations"
rel="nocaes"
> Beach Vacations
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/destination-of-the-year"
rel="nocaes"
> Destination of the Year
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/a-list/a-list-travel-advisors"
rel="nocaes"
> A-List Travel Advisors
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://go.travelandleisure.com/?utm_source=travelandleisure.com&utm_medium=referral&utm_campaign=affiliate&utm_content=navplanyourtrip&_ga=2.51535337.1399981525.1654009836-1443801234.1650979725"
rel="nocaes"
> Travel + Leisure GO
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/trip-ideas"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/travel-guide"
rel="nocaes"
> Travel Guides
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-guide/ile-de-france-paris"
rel="nocaes"
> Paris
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-guide/new-york-city"
rel="nocaes"
> New York City
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-guide/london"
rel="nocaes"
> London
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-guide/charleston"
rel="nocaes"
> Charleston
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/travel-guide"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/worlds-best/worlds-best-2022"
rel="nocaes"
> World's Best
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/worlds-best/best-hotels-in-the-world-2022"
rel="nocaes"
> Best Hotels
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/worlds-best/best-islands-in-the-world-2022"
rel="nocaes"
> Best Islands
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/worlds-best/the-best-cities-in-the-world-2022"
rel="nocaes"
> Best Cities
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/worlds-best/worlds-best-2022"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/travel-tips"
rel="nocaes"
> Tips + Planning
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-deals"
rel="nocaes"
> Travel Deals
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/airlines-airports"
rel="nocaes"
> Airlines + Airports
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/hotels-resorts"
rel="nocaes"
> Hotels + Resorts
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/trip-ideas/bus-train"
rel="nocaes"
> Train Travel
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/travel-tips/packing-tips"
rel="nocaes"
> Packing Tips
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/travel-tips"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/cruises"
rel="nocaes"
> Cruises
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/best-products"
rel="nocaes"
> Travel Products
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/style/travel-bags"
rel="nocaes"
> Luggage + Bags
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/style/shoes"
rel="nocaes"
> Shoes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/style"
rel="nocaes"
> Style
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.travelandleisure.com/best-products"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.travelandleisure.com/travel-news"
rel="nocaes"
> News
</a><!-- end: -->
</li>
</ul>
</div>
<div class="header-nav__list-item header-nav__list-item-about-us">
<a
href="/about-us-5324386"
rel="nocaes"
> About Us
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.travelandleisure.com/editorial-policy-5324394"
rel="nocaes"
> Editorial Guidelines
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.clubtravelandleisure.com/v6?theme=?_ga=2.205797331.1399981525.1654009836-1443801234.1650979725"
target="_blank"
rel="noopener nocaes"
> Travel Club
</a><!-- end: --> </li>
</ul>
</div>
<div class="loc navigation-links">
<a
href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i111tlr1w2665"
target="_blank"
rel="noopener nofollow nocaes"
id="header-nav__subscribe-link_1-0"
class=" header-nav__subscribe-link mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a><!-- end: header-nav__subscribe-link mntl-text-link type--squirrel-link -->
</div>
</nav><!-- end: comp header-nav -->
</header><!-- end: comp header--magazine header -->
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label leaderboard has-left-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard-flex-1" class="wrapper"></div>
</div><!-- end: comp has-right-label leaderboard has-left-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard -->
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div><!-- end: comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block -->
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="travelandleisure-article_1-0" class="comp mntl-article--two-column-right-rail travelandleisure-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="article-preheading_1-0" class="comp article-preheading mntl-block">
<ul id="breadcrumbs_1-0" class="comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block" data-tracking-container="true">
<li id="mntl-breadcrumbs__item_1-0" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.travelandleisure.com/travel-news"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">News</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
</ul><!-- end: comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block -->
</div><!-- end: comp article-preheading mntl-block -->
<h1 id="article-heading_1-0" class="comp type--lion article-heading mntl-text-block">
Frontier Is Putting 1 Million Seats on Sale With Flights As Low As $19 — Until Tomorrow </h1><!-- end: comp type--lion article-heading mntl-text-block -->
<div id="article-meta-dynamic_1-0" class="comp article-meta-dynamic article-meta mntl-block" data-tracking-container="true">
<div id="travelandleisure-bylines_1-0" class="comp type--rabbit travelandleisure-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Alison Fox is a &lt;em&gt;Travel &amp;#43; Leisure&lt;/em&gt; contributor. She has also written for Parents.com, &lt;em&gt;The Wall Street Journal&lt;/em&gt;, and &lt;em&gt;amNewYork&lt;/em&gt;. When she’s not in New York City, she can be found at the beach or on the slopes." data-inline-tooltip="true">
<a
href="https://www.travelandleisure.com/author/alison-fox"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Alison Fox</a><!-- end: mntl-attribution__item-name -->
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.travelandleisure.com/thmb/eqzFD777h9qg5k_RJhwlLrMqdH8=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg 40w, https://www.travelandleisure.com/thmb/IHD_44c9EBGxMDmFBablZ7q-96Q=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg 58w, https://www.travelandleisure.com/thmb/CnuT_lu3JY-fpN2ZBEoyyqAlJsM=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg 76w, https://www.travelandleisure.com/thmb/hFGSv3Z2SHVEjjN0SVqITioQDSc=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg 112w"
data-sizes="80px"
data-src="https://www.travelandleisure.com/thmb/ciiZwCS-Kcw65Uxhz8kOvR_9d3w=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg"
alt="Alison Fox"
class="lazyload mntl-author-tooltip__image"
width="75"
height="75"
/>
<noscript>
<img src="https://www.travelandleisure.com/thmb/ciiZwCS-Kcw65Uxhz8kOvR_9d3w=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg"
srcset="https://www.travelandleisure.com/thmb/eqzFD777h9qg5k_RJhwlLrMqdH8=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg 40w, https://www.travelandleisure.com/thmb/IHD_44c9EBGxMDmFBablZ7q-96Q=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg 58w, https://www.travelandleisure.com/thmb/CnuT_lu3JY-fpN2ZBEoyyqAlJsM=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg 76w, https://www.travelandleisure.com/thmb/hFGSv3Z2SHVEjjN0SVqITioQDSc=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/alison-fox-author-pic-15f25761041b477aaf424ceca6618580.jpg 112w"
alt="Alison Fox"
width="75"
height="75"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.travelandleisure.com/author/alison-fox"
rel="nocaes"
class="mntl-attribution__item-name"
>Alison Fox</a><!-- end: mntl-attribution__item-name -->
</div><!-- end: comp mntl-author-tooltip__name mntl-attribution__item -->
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp mntl-author-tooltip__social-nav travelandleisure-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/alisonwrites/"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a><!-- end: social-nav__link social-nav__link--instagram --> </li>
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://twitter.com/alisonfox"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a><!-- end: social-nav__link social-nav__link--twitter --> </li>
</ul>
</nav><!-- end: comp mntl-author-tooltip__social-nav travelandleisure-social-nav mntl-social-nav -->
<div class="mntl-author-tooltip__bio">
Alison Fox is a <em>Travel &#43; Leisure</em> contributor. She has also written for Parents.com, <em>The Wall Street Journal</em>, and <em>amNewYork</em>. When she’s not in New York City, she can be found at the beach or on the slopes.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/about-us-5324386#toc-editorial-policy"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>Travel + Leisure Editorial Guidelines</a><!-- end: mntl-author-tooltip__learn-more-link -->
</div>
</div><!-- end: comp mntl-author-tooltip mntl-tooltip mntl-group -->
</div>
</div><!-- end: comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date -->
<div class="mntl-attribution__item-date">Published on September 7, 2022</div>
</div><!-- end: comp mntl-bylines__group--author mntl-bylines__group mntl-block -->
</div><!-- end: comp type--rabbit travelandleisure-bylines mntl-bylines -->
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Frontier Is Putting 1 Million Seats on Sale With Flights As Low As $19 — Until Tomorrow " data-description="Frontier Airlines is offering two major sales, discounting 1 million seats for fall and winter for as low as $19 and offering travelers 90% off their next flight." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.travelandleisure.com%2Ffrontier-sale-fall-winter-discount-den-6543828%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-twitter">
<span data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.travelandleisure.com%2Ffrontier-sale-fall-winter-discount-den-6543828%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&via=TravelLeisure&text=Frontier+Is+Putting+1+Million+Seats+on+Sale+With+Flights+As+Low+As+%2419+%E2%80%94+Until+Tomorrow+"
data-network="twitter"
data-click-tracked="true"
class="share-link share-link-twitter"
tabindex="0"
title="Share on Twitter">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
Tweet
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.travelandleisure.com%2Ffrontier-sale-fall-winter-discount-den-6543828%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Frontier+Is+Putting+1+Million+Seats+on+Sale+With+Flights+As+Low+As+%2419+%E2%80%94+Until+Tomorrow+&media=https%3A%2F%2Fwww.travelandleisure.com%2Fthmb%2FTFS8-NY-GYMANXzEBOfC04frm9g%3D%2F750x0%2FTAL-frontier-airlines-airplane-FRNTRSALE0922-77c2990b8f334c3f84116276b98d20f7.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.travelandleisure.com/frontier-sale-fall-winter-discount-den-6543828?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Email this article">
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
Email
</span>
</li>
</ul><!-- end: comp social-share mntl-social-share share -->
</div><!-- end: comp social-share-block mntl-block -->
</div><!-- end: comp article-meta-dynamic article-meta mntl-block -->
</div>
<div class="loc article-content">
<figure id="figure-article_1-0" class="comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
src="https://www.travelandleisure.com/thmb/FKO_KgaDd6QdWoiZjITIzXU3B-E=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/TAL-frontier-airlines-airplane-FRNTRSALE0922-77c2990b8f334c3f84116276b98d20f7.jpg"
width="1800"
height="1200"
alt="A Frontier Airlines flight prepares to land at Denver International Airport "
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAAwPFFJGOl5VTnJ6fVNqk1p2m1h5nF99oWd/m2J+o2N/pmCApmOBpWOBp2KDpmWBpmSBqWaEqmmEoWuErWyOqm+Lsm+Ns3GLrHGOrHGLsHCMsXCOsHOPtHaRrnSRsXSTsnmSsXmUsZKFf4GSsISTtJmktqGntaOqsqCqtq2wt6+yt62xurKzt7CzuLOzvbC1u7m6vqy9x76/w7/AxcHBwcDCwcLCxMHFxsXEycjIysnLysrKyMvLy83OydDQ0NPT0dLS0tPT09bX0tnZ197f5AwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFAwPFCwAAAAACgAHAEYIUQAJGGigAIKDEUKGJHhQYcMFACE0ZKBg4YCMCS5MtKDBQkULBDBerNhho0aKEygKLIhQwkcQHDyA6GDQgUiMADlEDBBAQgIGDh9m9ADx44aHgAA7&#39;)"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/FKO_KgaDd6QdWoiZjITIzXU3B-E=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/TAL-frontier-airlines-airplane-FRNTRSALE0922-77c2990b8f334c3f84116276b98d20f7.jpg"
width="1800"
height="1200"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
alt="A Frontier Airlines flight prepares to land at Denver International Airport "
/>
</noscript>
</div> </div>
<figcaption id="primary-image__figcap_1-0" class="comp primary-image__figcap mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Photo: <p>Daniel Brenner/Getty Images</p></span>
</figcaption><!-- end: comp primary-image__figcap mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image -->
<div id="article-content_1-0" class="comp article-content mntl-block">
<div id="mntl-sc-page_1-0" class="comp structured-content js-extended-commerce__section mntl-sc-page mntl-block" data-sc-sticky-offset="90" data-sc-ad-label-height="24" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="4" data-sc-content-positions="[1, 1250, 1550, 1950, 2350, 2750, 3150, 3550, 3950]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block mntl-sc-block-html">
Frontier Airlines is offering two major sales, discounting 1 million seats for fall and winter starting as low as $19 and offering travelers 90% off their next flight.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block mntl-sc-block-html">
The 1 million seat sale, which must be booked by Sept. 8, is valid on non-stop domestic travel on Tuesdays, Wednesdays, and Saturdays until Dec. 14, <a href="https://www.flyfrontier.com/deals/sales/seatsaledd?utm_source=p_promo&amp;utm_medium=email&amp;utm_term=090622_seatsale_rfmpp&amp;utm_content=090622_seatsale_rfmpp&amp;utm_campaign=090622_seatsale_rfmpp&amp;mi_ecmp=090622_seatsale_rfmpp&amp;mi_u=63593372202&amp;riid=63593372202&amp;sha_hash=" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">according to the airline</a>. Fares start at only $19 one-way for members of Frontier’s “Discount Den” program, and start at $39 one-way for non-members.&nbsp;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block mntl-sc-block-html">
To take advantage, travelers must purchase a ticket at least 21 days in advance. Travel isn’t valid on blackout dates from Nov. 22 through Nov. 29. 
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block mntl-sc-block-html">
All reservations are non-refundable, and don’t include things like baggage and advance seat assignments.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block mntl-sc-block-html">
Additionally, Frontier is offering 90% off travelers’ next flight with the code “SAVE90,” <a href="https://www.flyfrontier.com/deals/sales/save90now?utm_source=p_promo&amp;utm_medium=email&amp;utm_term=090622_seatsale_rfmpp&amp;utm_content=090622_seatsale_rfmpp&amp;utm_campaign=090622_seatsale_rfmpp&amp;mi_ecmp=090622_seatsale_rfmpp&amp;mi_u=63593372202&amp;riid=63593372202&amp;sha_hash=" class="pseudoStyle" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">according to the airline</a>. This sale is valid through 11:59 p.m. ET on Sep. 13 for travel on Tuesdays, Wednesdays, and Saturdays through Nov. 2.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block mntl-sc-block-html">
To take advantage of this sale, travelers must purchase their flight at least three days in advance, but there are no specific blackout dates. This sale is also non-refundable and doesn&#39;t include extras like baggage or advance seat assignments.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block mntl-sc-block-html">
<a href="https://www.travelandleisure.com/airlines-airports/what-to-know-about-frontier-airlines" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Frontier Airlines</a>, a low-cost carrier based in <a href="https://www.travelandleisure.com/travel-guide/denver" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">Denver</a>, allows passengers to bring one personal item with them included in the cost of its fares and <a href="https://www.travelandleisure.com/airlines-airports/frontier-airlines-baggage-fees" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">charges for both carry-on bags and checked luggage</a>. Earlier this year, Frontier <a href="https://www.travelandleisure.com/airlines-airports/frontier-decreases-checked-baggage-allowance-by-10-pounds" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="4">reduced the weight limit for checked bags</a> on its flights to a maximum of 40 pounds.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-13" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-14" class="comp mntl-sc-block mntl-sc-block-html">
Frontier also offers a “Discount Den” membership, which costs $59.99 per year and comes with access to perks like discounted deals as well as includes free flights for kids on select routes.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-15" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-16" class="comp mntl-sc-block mntl-sc-block-html">
Frontier plans to expand its service starting this fall with <a href="https://www.travelandleisure.com/frontier-phoenix-routes-sale-6504095" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">10 new direct routes from Phoenix</a> as well as plans to <a href="https://www.travelandleisure.com/travel-news/frontier-new-routes" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">launch several new domestic and international routes</a> from Atlanta, Denver, and Orlando in November and December.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-17" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-18" class="comp mntl-sc-block mntl-sc-block-html">
<em>Alison Fox is a contributing writer for Travel + Leisure. When she's not in New York City, she likes to spend her time at the beach or exploring new destinations and hopes to visit every country in the world. Follow her adventures<a href="https://www.instagram.com/alisonwrites/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1"> on Instagram</a>.</em>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-19" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-20" class="comp mntl-sc-block mntl-sc-block-html">
<em><br/></em>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
</div><!-- end: comp structured-content js-extended-commerce__section mntl-sc-page mntl-block -->
<div id="article-feedback_1-0" class="comp article-feedback mntl-article-feedback">
<div class="article-feedback__rating-section js-rating-section">
<div class="article-feedback__heading">Was this page helpful?</div>
<button id="article-feedback__thumbs-up-button_1-0" class="comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button" aria-label="Thumbs Up" data-thumbs-signal="THUMBS_UP">
<svg class="icon icon-thumbs-up mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-up"></use>
</svg>
</button><!-- end: comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button -->
<button id="article-feedback__thumbs-down-button_1-0" class="comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button" aria-label="Thumbs Down">
<svg class="icon icon-thumbs-down mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-down"></use>
</svg>
</button><!-- end: comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button -->
</div>
<div class="article-feedback__success-section js-success-section is-hidden">
<div class="article-feedback__heading"></div>
<div class="loc success-section">
<div id="article-feedback__success-message_1-0" class="comp article-feedback__success-message message-banner--success message-banner message-banner--success">
<svg class="icon icon-check-circle message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-check-circle"></use>
</svg>
<span class="message-banner__text type--cat-bold">
Thanks for your feedback!
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp article-feedback__success-message message-banner--success message-banner message-banner--success -->
</div>
</div>
<div class="article-feedback__feedback-section js-feedback-section is-hidden">
<div class="article-feedback__heading">Tell us why!</div>
<button id="article-feedback__open-form-button_1-0" class="comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button">
Other
</button><!-- end: comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button -->
<form action="/ugc-feedback" method="post" class="article-feedback__feedback-form js-feedback-form is-hidden">
<textarea class="article-feedback__feedback-text js-feedback-text" placeholder="Tell us more..." required="required" maxlength="1500"></textarea>
<button id="article-feedback__submit-button_1-0" class="comp article-feedback__submit-button mntl-button">
Submit
</button><!-- end: comp article-feedback__submit-button mntl-button -->
<input type="hidden" name="doc-id" value="6543828" class="js-doc-id" />
</form>
</div>
</div><!-- end: comp article-feedback mntl-article-feedback -->
<div id="sources-and-citation_1-0" class="comp sources-and-citation mntl-block"></div><!-- end: comp sources-and-citation mntl-block -->
</div><!-- end: comp article-content mntl-block -->
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="mntl-squareFlex1-sticky_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard" data-height="1090" style="height: 1090px;">
<div id="mntl-sc-sticky-billboard-ad_2-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard ">
<div id="square-flex-1" class="wrapper"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="mntl-squareFlex2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_3-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-2" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 251],[300, 600],[300, 601],[2, 1],[160, 600],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="c9557a3cd04a47e0a3331ad0209b41ea" data-auction-floor-value="410"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native-fluid_2-0" class="comp mntl-native-fluid mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div><!-- end: comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic -->
</div><!-- end: comp mntl-native-fluid mntl-native -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="300"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="300"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="300"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_13-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="300"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_5-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_15-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="300"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_6-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_17-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="19217647e6424996a1887a908c8c2384" data-auction-floor-value="300"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
</div><!-- end: comp js-scads-inline-content sc-billboard-group mntl-block -->
</div><!-- end: comp mntl-right-rail mntl-block -->
</div>
</article><!-- end: comp mntl-article--two-column-right-rail travelandleisure-article mntl-article -->
<div id="leaderboard-post-content_1-0" class="comp has-right-label leaderboard js-lazy-ad has-left-label leaderboard-post-content travelandleisure-leaderboard-fixed-lazy mntl-leaderboard-fixed-lazy mntl-leaderboard-fixed mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboard-fixed" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="99" data-sizes="[[728, 90]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ae16a080ddde44d4a86b8b4ab3529914" data-auction-floor-value="300"></div>
</div><!-- end: comp has-right-label leaderboard js-lazy-ad has-left-label leaderboard-post-content travelandleisure-leaderboard-fixed-lazy mntl-leaderboard-fixed-lazy mntl-leaderboard-fixed mntl-gpt-adunit gpt leaderboard dynamic -->
<section id="recirc-section_1-0" class="comp recirc-section" data-tracking-container="true">
<span class="recirc-section__header type--camel">
Related Articles
</span>
<div class="loc recirc-content">
<div id="recirc-section__card-list-1_1-0" class="comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_1-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6542706" data-tax-levels href="https://www.travelandleisure.com/frontier-bogo-fall-sale-6542706" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/TzoimDvEoM_BXAwtTeBJcGN2hi8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/TAL-frontier-airlines-airplane-FRONTIERBOGO0922-31ae33e98ea54293be86e352b23b3802.jpg"
width="282"
height="188"
alt="A a321 Frontier Airlines airplane in flight "
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/TzoimDvEoM_BXAwtTeBJcGN2hi8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/TAL-frontier-airlines-airplane-FRONTIERBOGO0922-31ae33e98ea54293be86e352b23b3802.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="A a321 Frontier Airlines airplane in flight "
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Frontier&#39;s Latest Sale Has BOGO Flights and Fares for $20 — but You&#39;ll Have to Book Fast</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6504095" data-tax-levels href="https://www.travelandleisure.com/frontier-phoenix-routes-sale-6504095" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/pPL-E1oz2AchanoQsDUw-wNLVhU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/TAL-frontier-airlines-a320neo-NEWRTFRNTIR0822-2e9ffc2afe7f415d964266ad703d8aa0.jpg"
width="282"
height="188"
alt="A Frontier Airlines A320 airplane in flight "
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/pPL-E1oz2AchanoQsDUw-wNLVhU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/TAL-frontier-airlines-a320neo-NEWRTFRNTIR0822-2e9ffc2afe7f415d964266ad703d8aa0.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="A Frontier Airlines A320 airplane in flight "
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Frontier Is Expanding With 10 New Routes From Phoenix — and Is Celebrating With a $19 Flight Sale</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6295050" data-tax-levels href="https://www.travelandleisure.com/travel-news/frontier-july-flight-sale" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/9EgbN-fDZEoHBT9t4J8LAaw7zJk=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/frontier-airplane-FRONTIERSPIRIT0222-3dd431c69da44a699e013d33cd2a1903.jpg"
width="282"
height="188"
alt="Frontier Airlines Airbus A320 takes off from LAX Los Angeles, California."
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/9EgbN-fDZEoHBT9t4J8LAaw7zJk=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/frontier-airplane-FRONTIERSPIRIT0222-3dd431c69da44a699e013d33cd2a1903.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Frontier Airlines Airbus A320 takes off from LAX Los Angeles, California."
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Frontier Just Put a Million Tickets on Sale Starting at Only $19</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6265503" data-tax-levels href="https://www.travelandleisure.com/travel-news/frontier-airlines-half-off-sale-shark-week" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/bDgKcmD1sCFrn1vZWKRdKnDRWU0=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/a320neo-frontier-FRONTIERSALE1221-9770ae339d8a47e08e4c3e35e948c722.jpg"
width="282"
height="188"
alt="A Frontier Airlines a320 in flight"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/bDgKcmD1sCFrn1vZWKRdKnDRWU0=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/a320neo-frontier-FRONTIERSALE1221-9770ae339d8a47e08e4c3e35e948c722.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="A Frontier Airlines a320 in flight"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Frontier Airlines Is Celebrating Shark Week With 50% Off Flights Across the Country — but You&#39;ll Have to Act Fast</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6363218" data-tax-levels href="https://www.travelandleisure.com/travel-news/alaska-airlines-fall-sale-ends-tonight" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/Y1lKFB7nO8SqLTm-Awp6YRT-K5g=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/alaska-airlines-airplane-AKSALE0822-50ca822190ea4c06885b865d18ac2310.jpg"
width="282"
height="188"
alt="Alaska Airlines Boeing 737-900ER in flight"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/Y1lKFB7nO8SqLTm-Awp6YRT-K5g=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/alaska-airlines-airplane-AKSALE0822-50ca822190ea4c06885b865d18ac2310.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Alaska Airlines Boeing 737-900ER in flight"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Alaska Airlines Is Celebrating Fall With a $39 Flight Sale — but Hurry, It Ends Today</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6375086" data-tax-levels href="https://www.travelandleisure.com/travel-news/spirit-sale-august-fall-travel" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/-wKR7a155faWhYhfv9GcivAenyY=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/spirit-airlines-denver-airport-SPIRITSALE0822-9f9c9e43f38d4c10a16cc9a8d187f0d7.jpg"
width="282"
height="188"
alt="A Spirit Airlines airplane taxis for takeoff at Denver International Airport in Denver, Colorado,"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/-wKR7a155faWhYhfv9GcivAenyY=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/spirit-airlines-denver-airport-SPIRITSALE0822-9f9c9e43f38d4c10a16cc9a8d187f0d7.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="A Spirit Airlines airplane taxis for takeoff at Denver International Airport in Denver, Colorado,"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Spirit Airlines&#39; Fall Sale Ending Today Has $55 One-way Flights — How You Can Book</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5438511" data-tax-levels href="https://www.travelandleisure.com/travel-news/frontier-airlines-flash-sale" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/bDgKcmD1sCFrn1vZWKRdKnDRWU0=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/a320neo-frontier-FRONTIERSALE1221-9770ae339d8a47e08e4c3e35e948c722.jpg"
width="282"
height="188"
alt="A Frontier Airlines a320 in flight"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/bDgKcmD1sCFrn1vZWKRdKnDRWU0=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/a320neo-frontier-FRONTIERSALE1221-9770ae339d8a47e08e4c3e35e948c722.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="A Frontier Airlines a320 in flight"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Frontier Airlines&#39; Sale Has Flights for As Low As $16 — but You&#39;ll Have to Book Today</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5426933" data-tax-levels href="https://www.travelandleisure.com/airlines-airports/spirit-airlines-60-off-sale" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/qFJcv12ojtfhGYj2Nn2llWXMpwo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/spirit-delays-SPIRIT0821-2000-4aa414d5a32e430d8321f7f9941abe59.jpg"
width="282"
height="188"
alt="Spirit Plane"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/qFJcv12ojtfhGYj2Nn2llWXMpwo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/spirit-delays-SPIRIT0821-2000-4aa414d5a32e430d8321f7f9941abe59.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Spirit Plane"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Airlines + Airports">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Spirit Airlines Has a &#39;Sweet&#39; Valentine&#39;s Day Sale With 60% Off Flights — and You Have Until Tomorrow to Book</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-1" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="52852b0829404c42a4009ca25cce1be2" data-auction-floor-value="450"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<div id="recirc-section__card-list-2_1-0" class="comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_3-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5437241" data-tax-levels href="https://www.travelandleisure.com/airlines-airports/spirit-half-off-sale-january-2022" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/VyTz3VSLgt6Vbmfmc207G4-6SDc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/sale-SPIRIT122-cb2c4d6286294a188ea82563b26b1c96.jpg"
width="282"
height="188"
alt="Spirit Airlines tales"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/VyTz3VSLgt6Vbmfmc207G4-6SDc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/sale-SPIRIT122-cb2c4d6286294a188ea82563b26b1c96.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Spirit Airlines tales"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Airlines + Airports">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Spirit Airlines Is Putting Flights on Sale for Half-off — Until Tonight</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6542255" data-tax-levels href="https://www.travelandleisure.com/icelandic-airline-play-budget-flights-europe-sale-6542255" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/LbrMCqSXec9Uoz5w9GiGdRSoJUs=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/TAL-play-wing-through-a-window-PLAYLBRDAYSALE0822-9b6c495133fa455db2d4f6acf5c3eb7b.jpg"
width="282"
height="188"
alt="PLAY airplane wing seen through a window in flight "
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/LbrMCqSXec9Uoz5w9GiGdRSoJUs=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/TAL-play-wing-through-a-window-PLAYLBRDAYSALE0822-9b6c495133fa455db2d4f6acf5c3eb7b.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="PLAY airplane wing seen through a window in flight "
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Score 25% off Flights to Europe This Weekend on Low-cost Airline Play — How to Book</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5524881" data-tax-levels href="https://www.travelandleisure.com/travel-news/frontier-airlines-birthday-sale-savings" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/kcyZPb_5w3qdNFU_7MlvAnTwmsk=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/frontier-BIRTH0522-878a1d78d4c845be81df029d33a3c5f8.jpg"
width="282"
height="188"
alt="Frontier Airlines plane"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/kcyZPb_5w3qdNFU_7MlvAnTwmsk=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/frontier-BIRTH0522-878a1d78d4c845be81df029d33a3c5f8.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Frontier Airlines plane"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Frontier Airlines&#39; Latest Sale Is Offering 75% Off Fares – but You&#39;ll Have to Book Soon</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6499888" data-tax-levels href="https://www.travelandleisure.com/travel-news/frontier-new-routes" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/-SLMz1D7Hf9-_rKqx61Phbse6cM=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/a320neo-frontier-airplane-inflight-FRONTIERRTS0822-746354f99a054292b51b196c7b1d8932.jpg"
width="282"
height="188"
alt="A Frontier Airlines airplane inflight"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/-SLMz1D7Hf9-_rKqx61Phbse6cM=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/a320neo-frontier-airplane-inflight-FRONTIERRTS0822-746354f99a054292b51b196c7b1d8932.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="A Frontier Airlines airplane inflight"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Frontier Is Celebrating New Routes With a $69 Flight Sale</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Travel + Leisure Editors"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6499810" data-tax-levels href="https://www.travelandleisure.com/travel-news/southwest-sale-august-2022" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/1Zbce81P5E8ecbapJY1kjSZU4aU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/southwest-airlines-airplane-tarmac-SWSALE0822-5d330f1042b54112820bfcdd0ab0e173.jpg"
width="282"
height="188"
alt="A Southwest Airlines airplane on a tarmac"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/1Zbce81P5E8ecbapJY1kjSZU4aU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/southwest-airlines-airplane-tarmac-SWSALE0822-5d330f1042b54112820bfcdd0ab0e173.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="A Southwest Airlines airplane on a tarmac"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Southwest has Fall, Winter Getaways on Sale for as Low as $59 — but You&#39;ll Have to Book Soon</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5435756" data-tax-levels href="https://www.travelandleisure.com/travel-news/frontier-save-50-sale-2022" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/xeRxTGnsfr6mYAOES92ayY4L1DI=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/frontier-sale-FRONTIERSALE0422-2000-f2bfbbf368e84cee93a9b3f81829b0b1.jpg"
width="282"
height="188"
alt="Frontier Airlines airplane"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/xeRxTGnsfr6mYAOES92ayY4L1DI=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/frontier-sale-FRONTIERSALE0422-2000-f2bfbbf368e84cee93a9b3f81829b0b1.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Frontier Airlines airplane"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Frontier Airlines Is Celebrating Spring With 50% Flights Across the U.S., Puerto Rico, and More</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6502339" data-tax-levels href="https://www.travelandleisure.com/travel-news/southwest-online-upgrading" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/8Y5e3hVLMaT7gBGuSrBu50r2L3k=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/southwest-middle-SW0920-2000-2b8f1ff31c604851b9d7e70eb0ad28b1.jpg"
width="282"
height="188"
alt="Southwest interior"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/8Y5e3hVLMaT7gBGuSrBu50r2L3k=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/southwest-middle-SW0920-2000-2b8f1ff31c604851b9d7e70eb0ad28b1.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Southwest interior"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="News">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">You Can Now Upgrade Your Southwest Seat Online Before Your Flight — Here&#39;s How</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Alison Fox"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5429969" data-tax-levels href="https://www.travelandleisure.com/airlines-airports/southwest/southwest-airlines-one-way-flight-sale" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.travelandleisure.com/thmb/7dXTzj__Wv52CHNGGIxBOE5hMd8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/southwest-airlines-plane-SWSALE0121-a3762237113b4d98ae92376ecdd0055a.jpg"
width="282"
height="188"
alt="Southwest Airlines plane"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/7dXTzj__Wv52CHNGGIxBOE5hMd8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/southwest-airlines-plane-SWSALE0121-a3762237113b4d98ae92376ecdd0055a.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Southwest Airlines plane"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Southwest Airlines">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Southwest Is Celebrating Its 50th Year in Service With $50 One-way Flights</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Stacey Leasca"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard2-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-2" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="97b57ace455344d6ac2014061138b9ec" data-auction-floor-value="405"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
</div>
</section><!-- end: comp recirc-section -->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="footer__inner">
<div class="footer__primary">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_2-0" class="comp is-screenreader-only mntl-text-block">
Travel + Leisure</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div class="loc newsletter-link-wrapper footer__newsletter">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link -->
</div>
<a href="https://www.magazines.com/travel-leisure-magazine.html?utm_source=travelandleisure.com&utm_medium=owned&utm_campaign=i202tlrfw2798" target="_blank">
<div class="loc footer__magsub">
<div class="img-placeholder" style="padding-bottom:50.0%;">
<img
data-src="https://www.travelandleisure.com/thmb/eDVk3cjCGhsWEeVskWK6f9RcUEY=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/TL_Magazine_Sub_1200x600-77f5e29db1ee46989f735a50686980d1.png"
width="300"
height="150"
alt="Magazine Sub Placeholder Image"
class="lazyload universal-image__image"
/>
<noscript>
<img
src="https://www.travelandleisure.com/thmb/eDVk3cjCGhsWEeVskWK6f9RcUEY=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/TL_Magazine_Sub_1200x600-77f5e29db1ee46989f735a50686980d1.png"
width="300"
height="150"
class="img--noscript universal-image__image"
alt="Magazine Sub Placeholder Image"
/>
</noscript>
</div>
</div>
</a>
<div class="footer__social">
<div id="social-follow_2-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/travelandleisure/" data-network="facebook" aria-label="Visit Travel + Leisure's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/travelandleisure/" data-network="instagram" aria-label="Visit Travel + Leisure's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/travelleisure/" data-network="twitter" aria-label="Visit Travel + Leisure's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/travelleisure/" data-network="pinterest" aria-label="Visit Travel + Leisure's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/travelandleisure" data-network="youtube" aria-label="Visit Travel + Leisure's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@travelandleisuremag" data-network="tiktok" aria-label="Visit Travel + Leisure's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@travelleisure" data-network="flipboard" aria-label="Visit Travel + Leisure's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<div class="footer__secondary">
<nav id="footer-nav_1-0" class="comp footer-nav mntl-block">
<ul id="mntl-block_1-0" class="comp footer-nav__list mntl-block">
<li id="footer-nav__list-item_1-0" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/trip-ideas">
Trip Ideas</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-1" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-1" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/travel-tips">
Travel Tips</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-2" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-2" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/travel-guide">
Travel Guides</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-3" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-3" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/worlds-best/worlds-best-2022">
World's Best Awards</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-4" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-4" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/best-products">
Travel Products</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-5" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-5" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/hotels-resorts">
Hotels + Resorts</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-6" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-6" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/airlines-airports">
Airlines + Airports</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-7" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-7" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/travel-news">
News</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-8" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-8" class="comp type--squirrel-link mntl-text-block" href="https://www.travelandleisure.com/cruises">
Cruises</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
</ul><!-- end: comp footer-nav__list mntl-block -->
</nav><!-- end: comp footer-nav mntl-block -->
<ul id="footer-links_1-0" class="comp footer-links">
<li class="footer-links__item">
<a
href="//www.magazines.com/travel-leisure-magazine.html"
rel="nocaes"
data-type="subscribe"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Subscribe</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="//www.meredith.com/nmg/privacy/travelandleisure"
rel="nocaes"
data-type="privacyPolicy"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Privacy Policy</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="/about-us-5324386"
rel="nocaes"
data-type="ourStory"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>About Us</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="//www.dotdashmeredith.com/terms-of-use"
rel="nocaes"
data-type="termsOfUse"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Terms of Use</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="//www.meredith.com/Travel-and-Leisure-Media-Kit.pdf"
rel="nocaes"
data-type="advertise"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Advertise</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="https://www.dotdashmeredith.com/careers/"
target="_blank"
rel="noopener nofollow nocaes"
data-type="careersAtDotDash"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Careers</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="//www.meredithcontentlicensing.com/"
rel="nocaes"
data-type="contentLicensing"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Content Licensing</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item ot-pref-trigger"><a
href="#"
rel="nocaes"
data-type="cmpFooterLink"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Do Not Sell My Personal Information</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item">
<a
href="//meredithaccolades.com/index.html"
rel="nocaes"
data-type="accoladesLicensing"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Accolades Licensing</a><!-- end: type--rabbit-link -->
</li>
<li class="footer-links__item">
<a
href="https://www.travelandleisurewine.com/wine-club/experience?utm_source=travelandleisure.com&utm_medium=cpm&utm_campaign=wine-club"
target="_blank"
rel="nofollow noopener nocaes"
data-type="tnlWine"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Travel + Leisure Wine</a><!-- end: type--rabbit-link -->
</li>
</ul><!-- end: comp footer-links -->
</div>
<div class="footer__note type--rabbit">
Travel + Leisure is published by Meredith Corporation under license from Travel + Leisure Co. Copyright 2022 Travel + Leisure Co. All Rights Reserved. TRAVEL + LEISURE is a registered trademark of Travel + Leisure Co., registered in the United States and other countries. Travel + Leisure magazine may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.
</div>
</div>
<div class="loc footer-bottom">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Travel + Leisure is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
<span class="mntl-dotdash-universal-nav__separator"></span>
<span class="mntl-dotdash-universal-nav__privacy-policy">
We've updated our Privacy Policy, which will go in to effect on September 1, 2022. <a href="https://www.dotdashmeredith.com/brands-privacy" class="mntl-dotdash-universal-nav__privacy-policy--link" target="_blank">Review our Privacy Policy</a>
</span>
</div>
</nav><!-- end: comp mntl-dotdash-universal-nav -->
</div>
</footer><!-- end: comp footer -->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_1-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-header mntl-dialog dialog -->
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog -->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<div id="mntl-outofpage_1-0" class="comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage ">
<div id="oop" class="wrapper"></div>
</div><!-- end: comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage -->		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.12.0/cache/eNqNVGtugzAMvtAi1DNU2q_92k7ggAEXk3SJKaWnn4F2pZRCJSTHr89vkigglCY1OGFMrhyTjclBv98GQ_eRPBqpohFiEsJobEMspiUpzUvrWh_mBI6YwcQ0eOa5Verro3foJCbkBIMDTjLMMfT-wyNgtgC9__n-fBF4AonnEZIuaJhcNRT3JFwBgDzXgkFGSxOwDSRjci9UK2AtZQUqLZGKUvYluAK_KAo6RVwSvoEl3rPQ8UbXSmmk9MHcHA5zyRvBok8J2MQSwjCEKb822BqKwb6gfC3BbBgPw6UzkL2RDgTVM5ocMbOQVk-Cf4wF5xpj1LSMBde3_5GdB5-dR1Sm6ixJ3CjH6uZbD2GsLKaGfVqZu3TD3anudL-kkd3uYM54Jqt9mHRxYlWwt3plJUI27F1PluxyH2q17hexHzJCSMsZu5JLppvhiysZTmQphoMTFSr07pqIFnmaPDd88oZZ_yuIbvB7ZLcb1f-QoIVuY9yw23VmLOTdgv8AewMNtA.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6543828'
,SITE: 'travelandleisure'
,REQUEST_ID: 'n0446c1124ec747e3b985a00dc642ebb218'
}
);
(function() {
var article = document.getElementById('travelandleisure-article_1-0');
if (article && !article.gtmPageView) {
article.gtmPageView = {"country":"US","description":"Frontier Airlines is offering two major sales, discounting 1 million seats for fall and winter for as low as $19 and offering travelers 90% off their next flight.","templateName":"STRUCTUREDCONTENT","lastEditingAuthorId":"252122","lastEditingUserId":"165357925969470","templateId":"110","viewType":"","authorId":"252122","documentId":6543828,"title":"Frontier’s Sale Has Major Discounts on 1 Million Flights " || document.title || '',"revenueGroup":"","muid":"3abb8b0b-680a-4e17-bad9-04892e9e21b7","contentGroup":"Other","fullUrl":"https://www.travelandleisure.com/frontier-sale-fall-winter-discount-den-6543828" + location.hash,"experienceType":"single page","entryType":"direct","excludeFromComscore":false,"socialImage":"https://www.travelandleisure.com/thmb/nIIdJWomEDdHdU8jFRIYf1YX0As=/735x0/TAL-frontier-airlines-airplane-FRNTRSALE0922-77c2990b8f334c3f84116276b98d20f7.jpg","internalSessionId":"n0446c1124ec747e3b985a00dc642ebb218","internalRequestId":"n0446c1124ec747e3b985a00dc642ebb218","hid":"","experienceTypeName":"","recircDocIdsFooter":"","euTrafficFlag":false,"isGoogleBot":false,"mantleVersion":"3.13.409","commerceVersion":"","primaryTaxonomyIds":"5324443|5425688","primaryTaxonomyNames":"Travel + Leisure|News"};
}
}());
(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div><!-- end: comp mntl-sponsor-tracking-codes -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html><!-- end: comp no-js taxlevel-1 structuredContentTemplate article-html html mntl-html -->		
